Jump to content

Artifacts from the cockpit


LordOrion
 Share

Recommended Posts

Hi,

I've noticed this just today (it is some day I don't fly with the L-39ZA, for sure before the release of Open Beta 2.5.6.52196):

There are some ugly artifacts that randomly seems coming from the plane front and "rotating" back towards the tail.

I took a some screenshots (see attachments).

Screen_200725_181144.thumb.jpg.8a4224494004ea1b4130ef7972684758.jpg

Screen_200725_181158.thumb.jpg.925c2b9b42767d2150a9ef7ff5020543.jpg

Screen_200725_181209.thumb.jpg.ba22cdfa1e5722f65b43c798518c84d6.jpg

Black+Knights_Small.jpg

RDF 3rd Fighter Squadron - "Black Knights": "Ar Cavajere Nero nun je devi cacà er cazzo!"

My Blog (Italian): Notti a (Video)Giocare

~~~~~~~~~~~~~~~~~~~~~~~~~

CPU: i7-4970K@4GHz|GPU: GTX-1070 AMP Extreme|RAM: 32GB DDR3@1600MHz|SSD: 850EVO + 860EVO|HOTAS Warthog|TrackIR 5|

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...
got it too, only in L-39ZA cockpit, only in flight.

L-39C is ok.

 

Thanks for the video: yes, it is the same issue I saw.


Edited by LordOrion

Black+Knights_Small.jpg

RDF 3rd Fighter Squadron - "Black Knights": "Ar Cavajere Nero nun je devi cacà er cazzo!"

My Blog (Italian): Notti a (Video)Giocare

~~~~~~~~~~~~~~~~~~~~~~~~~

CPU: i7-4970K@4GHz|GPU: GTX-1070 AMP Extreme|RAM: 32GB DDR3@1600MHz|SSD: 850EVO + 860EVO|HOTAS Warthog|TrackIR 5|

Link to comment
Share on other sites

Error

 

This error is caused by an installed addon painting or mode.

For example, User Files Yak-52 as United Arab Republic Air Force Yak-18A, ca. 1960 causes an error.

Base board:Gigabyte X470 Aorus Gaming 7 WiFi

CPU: AMD Ryzen 5 3600

GPU: NVIDIA GeForce Zotac GTX 1070 AMP (8 GB)

System memory:Kingston HyperX KHX3200C16D4/8GX 4x8 GB DDR4-3000

TrackIR v5.

Link to comment
Share on other sites

This error is caused by an installed addon painting or mode.

For example, User Files Yak-52 as United Arab Republic Air Force Yak-18A, ca. 1960 causes an error.

 

I don't have any user file painting/mode installed for the L-39ZA: I've seen it using the "splinter desert camo" skin which AFAIK is part of the package original skins sets.


Edited by LordOrion

Black+Knights_Small.jpg

RDF 3rd Fighter Squadron - "Black Knights": "Ar Cavajere Nero nun je devi cacà er cazzo!"

My Blog (Italian): Notti a (Video)Giocare

~~~~~~~~~~~~~~~~~~~~~~~~~

CPU: i7-4970K@4GHz|GPU: GTX-1070 AMP Extreme|RAM: 32GB DDR3@1600MHz|SSD: 850EVO + 860EVO|HOTAS Warthog|TrackIR 5|

Link to comment
Share on other sites

  • 1 month later...
This error is caused by an installed addon painting or mode.

For example, User Files Yak-52 as United Arab Republic Air Force Yak-18A, ca. 1960 causes an error.

No, it's not. I have the same exact problem with the ZA, clean installation of DCS World, no mods at all.

Link to comment
Share on other sites

I am not able to reproduce so far.

 

Please remove all unofficial mods, if possible please include a track replay showing it happen.

 

are you using unofficial liveries?

 

thanks

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to comment
Share on other sites

I am not able to reproduce so far.

 

Please remove all unofficial mods, if possible please include a track replay showing it happen.

 

are you using unofficial liveries?

 

thanks

I'm not using any unofficial mod or livery for the L-39ZA (I'm using the standard desert camo).

 

 

I've attached my miz file, I 100% can see the problem with it.

L-39ZA - Training.zip

Black+Knights_Small.jpg

RDF 3rd Fighter Squadron - "Black Knights": "Ar Cavajere Nero nun je devi cacà er cazzo!"

My Blog (Italian): Notti a (Video)Giocare

~~~~~~~~~~~~~~~~~~~~~~~~~

CPU: i7-4970K@4GHz|GPU: GTX-1070 AMP Extreme|RAM: 32GB DDR3@1600MHz|SSD: 850EVO + 860EVO|HOTAS Warthog|TrackIR 5|

Link to comment
Share on other sites

Some more info:

1) I can only see the problem with ZA variant (C seems to work ok)

2) Changing the cockpit back in russian and setting units in metric does not seem to change anything (ZA still shows the problem).

3) It seems moore frequert on the right side of the plane.

4) It is not visible from outside view (ony when in cockpit view).

5) I have the NS-430 mod but on ZA it is disabled.

6) The artifact movement seems to be connected with the plane moovement: at the begin of the mission you can clearly see fixed on your right (see attached screensohot). When the plane start to moove then the artifact start to move too.

7) I the screenshot you can also see the "ugly tiranlges on the hood" reported by the other user.

Screen_201012_191728.thumb.png.4eb6ca0acac2fa34b2f80e13801476ba.png


Edited by LordOrion

Black+Knights_Small.jpg

RDF 3rd Fighter Squadron - "Black Knights": "Ar Cavajere Nero nun je devi cacà er cazzo!"

My Blog (Italian): Notti a (Video)Giocare

~~~~~~~~~~~~~~~~~~~~~~~~~

CPU: i7-4970K@4GHz|GPU: GTX-1070 AMP Extreme|RAM: 32GB DDR3@1600MHz|SSD: 850EVO + 860EVO|HOTAS Warthog|TrackIR 5|

Link to comment
Share on other sites

Hi

 

I have reported the ugly triangles, but I am still not able to reproduce the artefact.

 

Can I ask you to delete your metashader2 and fxo folder in your saved games dcs folder.

Restart DCS and try again.

 

also a screenshot of your settings in dcs so I can try them on mine.

 

thanks

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to comment
Share on other sites

Hi

 

I have reported the ugly triangles, but I am still not able to reproduce the artefact.

 

Can I ask you to delete your metashader2 and fxo folder in your saved games dcs folder.

Restart DCS and try again.

 

 

Did that: unfortunatelty the issue is still there

 

 

 

also a screenshot of your settings in dcs so I can try them on mine.

 

thanks

 

 

Here is (see attachments).

I've skipped the "controls" tab.

 

 

 

Couple of more info: I'm plaing in the latest OB, using TrackIR (not VR) and my GTX1070 GPU is using the latest nVidia drivers (v456.71).

Screen_201012_212303.thumb.png.d239d0ecc604e8daad7f229e6884fa66.png

Screen_201012_212312.thumb.png.0f46b411e69e8523327f91d629bb1c64.png

Screen_201012_212321.thumb.png.708869ee011c9aa4f8dc6569e2912fbc.png

Screen_201012_212325.thumb.png.fbf7f7091ce532024bfafb1e07237bb5.png

Screen_201012_212330.thumb.png.9241a25ad6134a53433d8dda422f2c41.png

Screen_201012_212333.thumb.png.5d6beacae688af4dded0ac6ba17a6c7c.png


Edited by LordOrion

Black+Knights_Small.jpg

RDF 3rd Fighter Squadron - "Black Knights": "Ar Cavajere Nero nun je devi cacà er cazzo!"

My Blog (Italian): Notti a (Video)Giocare

~~~~~~~~~~~~~~~~~~~~~~~~~

CPU: i7-4970K@4GHz|GPU: GTX-1070 AMP Extreme|RAM: 32GB DDR3@1600MHz|SSD: 850EVO + 860EVO|HOTAS Warthog|TrackIR 5|

Link to comment
Share on other sites

Thanks

 

if possible can you save a track file of it happening. We have tried with your mission but still can not reproduce it.

 

thanks you

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to comment
Share on other sites

Nineline has reproduced and we will report,

 

thank you for your data

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to comment
Share on other sites

Nineline has reproduced and we will report,

 

thank you for your data

 

 

u r welcome.

Do you still need the track file?

Black+Knights_Small.jpg

RDF 3rd Fighter Squadron - "Black Knights": "Ar Cavajere Nero nun je devi cacà er cazzo!"

My Blog (Italian): Notti a (Video)Giocare

~~~~~~~~~~~~~~~~~~~~~~~~~

CPU: i7-4970K@4GHz|GPU: GTX-1070 AMP Extreme|RAM: 32GB DDR3@1600MHz|SSD: 850EVO + 860EVO|HOTAS Warthog|TrackIR 5|

Link to comment
Share on other sites

u r welcome.

Do you still need the track file?

 

Sure if you have one, I am still not able to reproduce, but nineline has, we have asked the team to take a look.

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to comment
Share on other sites

Sure if you have one, I am still not able to reproduce, but nineline has, we have asked the team to take a look.

 

 

Well, I tried but it goes on saying that cannot access my track file (see attachment) :cry:

Screen_201012_234450.thumb.jpg.96e9c0a6ebd4a5ff7745c0a911bc6b7f.jpg

Black+Knights_Small.jpg

RDF 3rd Fighter Squadron - "Black Knights": "Ar Cavajere Nero nun je devi cacà er cazzo!"

My Blog (Italian): Notti a (Video)Giocare

~~~~~~~~~~~~~~~~~~~~~~~~~

CPU: i7-4970K@4GHz|GPU: GTX-1070 AMP Extreme|RAM: 32GB DDR3@1600MHz|SSD: 850EVO + 860EVO|HOTAS Warthog|TrackIR 5|

Link to comment
Share on other sites

  • 3 weeks later...

hello bignewy

 

i have found the exact cause of this bug.

it happens when you enable "hide stick" in game settings, while not having enabled "solo flight" in l-39 special tab in mission editor OR enabling your own pilot body with rshift+p. you see, the glitching deformity is actually pilots or AI copilots right hand which doesnt know where it should be positioned when the stick is missing, so its just randomly flying stretched out in space.

  • Like 3

CPU: AMD Ryzen 5 1600X

GPU: AMD RX 580

Link to comment
Share on other sites

I can confirm what dorianR66 says: turning on the stick fix the problem.

Black+Knights_Small.jpg

RDF 3rd Fighter Squadron - "Black Knights": "Ar Cavajere Nero nun je devi cacà er cazzo!"

My Blog (Italian): Notti a (Video)Giocare

~~~~~~~~~~~~~~~~~~~~~~~~~

CPU: i7-4970K@4GHz|GPU: GTX-1070 AMP Extreme|RAM: 32GB DDR3@1600MHz|SSD: 850EVO + 860EVO|HOTAS Warthog|TrackIR 5|

Link to comment
Share on other sites

  • 5 months later...
  • 2 weeks later...
  • NineLine changed the title to Artifacts from the cockpit
  • NineLine locked this topic
Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...