Jump to content

Recommended Posts

Hi...quick question

 

Ive installed modman 6 and was looking forward to installing some mods (tracers/runway etc) but its telling me lOFC is installed in C/Program files and that Modman 'wont work fine' and that i should choose a different root directory.

 

Ive installed some mods and they dont appear in game.

 

Is there any way i can get it to work without reinstalling LOFC? Ive just managed to get it to work well and cant face reinstalling everything again in a different folder/drive??

 

many thanks

[sIGPIC][/sIGPIC]



64th "Scorpions" Aggressor Squadron

Discord: 64th Aggressor Squadron

TS: 195.201.110.22

Link to post
Share on other sites
Be sure you run the game FROM the ModMan interface. Nothing will be applied if you run the LOMAC.exe instead.

 

Thx...ok that works when i launch form modman.....but mostly i play online via HL and the game launches that way.

 

Just tried a HL game now and the mods are uninstalled again!??

[sIGPIC][/sIGPIC]



64th "Scorpions" Aggressor Squadron

Discord: 64th Aggressor Squadron

TS: 195.201.110.22

Link to post
Share on other sites
Be sure you run the game FROM the ModMan interface. Nothing will be applied if you run the LOMAC.exe instead.

That's strange. I never start the sim using Modman and all of my installed mods appear in the sim. Why would they not appear?

 

Rich

YouTube Channel: https://www.youtube.com/channel/UCU1...CR6IZ7crfdZxDg

 

_____

Win 10 Pro x64, ASUS Z97 Pro MoBo, Intel i7-4790K, EVGA GTX 970 4GB, HyperX Savage 16GB, Samsung 850 EVO 250 GB SSD, 2x Seagate Hybrid Drive 2TB Raid 0.

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...