Jump to content

Strange brake accumulator behavior


luft
 Share

Recommended Posts

Doing ground testing of the litening pod, with external power ON, and the four ground power in B ON, the pressure of the brake accumulator begins to descend, after 20 to 25 minutes, the pressure is so low that the caution of APU Accum appears in the DDI, and shortly in caution light panel. Preventing this from a normal start of the plane.

 

In my opinion this should not happen, just by energizing the aircraft, the brake an APU accumulator should not be lost.

 

Maybe no one will normally be 30 minutes in the sim with ground power, but I don't think that should be their behavior

 

Mission: Any

Map: I've only tried in Nevada and Caucaso

Version: OB (updated July 15, 2020)

 

I don't include track because I understand it's easily reproducible

 

Thank you

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

To moderators and developers:

 

Could you tell me why the post moved from the bug forum to the general F/A18 forum?

 

If you consider that it is not a bug, why is it not marked as such? No problem. I have already posted, other abnormal functions and have never complained, whether I have been heard or not, whether it has been resolved or not. Some more important than this, but have remained in the bug forum.

 

With 20 years in the maintenance of the F/A18, I think, being able to say that this is not a proper functioning for that system. Now, if this is the simulator you want to give us, fine. That said, don't call it a study simulator, as I read out there.

 

Anyone who is curious and can get hold of an NFM-700, will see that it can and cannot make this simulator


Edited by luft

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...