Jump to content

DCS GRAPHICS PERFORMANCE OPTIMIZATION SETTINGS GUIDE - POINT BLANK


Recommended Posts

What driver? For what device? And what DCS settings are you referring to?

 

Windows 10 Pro - 64 Bit / GIGABYTE 3866MHz GA-Z170X-Gaming 7 MOBO / Intel i7-6700K 4.0GHz Processor (OC to 4.Eight) / G.SKILL TridentZ Series 32GB DDR4 3200 Ram / Samsung 850 EVO 500GB SATA III SSD / EVGA 2080 Ti FTW3 Hybrid/ Onboard Audio card / Creative Inspire 5.1 Surround Speakers /LG-Ultragear 38" IPS LED Ulrawide HD Monitor / Track IR4 / Saitek Pro Flight Combat Pedals / Thrustmaster Cougar HOTAS (Modded)

Link to post
Share on other sites

In DCS go to OPTIONS -> CONTROLS and there click the button "Disable hot plug" so that the button then shows "Enable hot plug" (it is located a the bottom right corner).

 

Or create a file called autoexec.cfg in your DCS -> Saved Games -> Config folder and add a line with the following text "no_device_hotplug = true"

 

Should disable the scanning of input devices once the sim is running.

This helped me in the past with stuttering, but just a bit.


Edited by TOViper

my channel: https://www.youtube.com/channel/UC_Yx920L1ezoWQkYKCGYB9w

my PC: CSL | i7 6700 @ 4.4 GHz | Asus STRIX GTX 1070 8GB | 32GB 2800 MHz DDR4 | 256 GB SDD SYS + 500 GB SSD DCS + 1 TB HDD | Win10 Pro

my controls: A-10 Warthog Stick + Throttle | Rift CV1 | ViaComPro

my mods: FC3 | AJS-37 | F-14 | F/A-18 | F-16C | F-5E-3 | L-39 | (HAWK) | UH-1 | MiG-21 | Combined Arms | Nevada | Syria | Persian Gulf

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...