Jump to content

[CAN NOT REPRODUCE]Trees disappear when zooming in


Recommended Posts

Hi, I'm having a weird issue: I was flying over a dense Caucasus forest in a Ka-50. When zooming in, the closest trees would disappear. When zooming out, they would appear.

Later in the mission, I've seen that buildings would disappear as well.

 

I've seen this bug many times before, but my buddies told me this never happened to them, so here I am.

 

DCS version is current stable: 2.5.6.49798

 

Here's a video:

 

Here's my rig:

 

Ryzen 2700X

32 GB RAM

GTX 1080Ti

SSD SAMSUNG 860 EVO

 

Here are my settings:

image.png


Edited by Flappie
Link to post
Share on other sites

You need to have raised instancer values, goto:

 

DCS World OpenBeta\Config\terrain and open terrainoptions41.lua with notepad++ and goto line 274 section and match these values:

 

bufferSize = 32768;

checkBufferSize = false;

 

multiAppendBufferSize = 2097152;

parentBufferSize = 32768;

childsBufferSize = 131072;

Link to post
Share on other sites

Thanks for the support. Here are my current values:

 

bufferSize = 30000;

checkBufferSize = false;

 

multiAppendBufferSize = 400000;

parentBufferSize = 20000;

childsBufferSize = 100000;

 

Aren't those the default values? If they are, I wonder why I'm the only one having this bug. Anyway, I'll have a go with your values.

 

Track attached + new video: I've learnt that trees really go away, as I was able to fly through them... until they reappeared. ;)

 

trees_disappearing.trk

Link to post
Share on other sites

The parameters I posted above will fix your problem guaranteed, I have had this problem too many times in the past and this method is the solution, you can even push visibility levels up even higher.


Edited by Mustang
Link to post
Share on other sites

Hi

 

using the settings in the first post I am not abale to reproduce on my system.

 

 

 

thanks


Edited by BIGNEWY

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites

SOLVED

 

using the settings in the first post I am not abale to reproduce on my system.

 

Thank you for trying to replicate the issue.

 

You need to have raised instancer values, goto:

 

DCS World OpenBeta\Config\terrain and open terrainoptions41.lua with notepad++ and goto line 274 section and match these values:

 

bufferSize = 32768;

checkBufferSize = false;

 

multiAppendBufferSize = 2097152;

parentBufferSize = 32768;

childsBufferSize = 131072;

It worked just as you said! :thumbup: Thanks a bunch, Mustang. Does this change affect the integrity check?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...