Jump to content

No visual afterburner showing on F18


bartdude300
 Share

Recommended Posts

Hi Guys need assistance on my afterburners on the F18 when I move to max power I get 100%rpm from the engines but somehow I have l visually lost my afterburners can anyone advise please ?

 

Regards Glynn

Gigabyte X470, 32gb corsair 3200 ddr4, AMD Ryzen 7 3800X, Ml240 coolmaster, Nvidia GTX1080ti 11gb, 512gb ssd Seagate for DCS,Oculus rift CV1, X52 joystick and throttle

Link to comment
Share on other sites

Found it my Throttle quadrant detent was not mapped all working now thanks for your help

Gigabyte X470, 32gb corsair 3200 ddr4, AMD Ryzen 7 3800X, Ml240 coolmaster, Nvidia GTX1080ti 11gb, 512gb ssd Seagate for DCS,Oculus rift CV1, X52 joystick and throttle

Link to comment
Share on other sites

Found it my Throttle quadrant detent was not mapped all working now thanks for your help

You can also disable the Afterburner Detent option completely, in Options->Special->F-18

The vCVW-17 is looking for Hornet and Tomcat pilots and RIOs. Join the vCVW-17 Discord.

1197644828_Screen_200911_044202-Copy.png.74d8c09ee9060cffd7408a75ab2c13ef.png

HP Reverb G2, Z370 Aorus Gaming 7, i7-8700K, 3090 FTW3 Ultra, 32GB DDR4, 960 Pro, 970 Evo Plus, WD Gold 6TB, Seasonic Prime Platinum

F/A-18C, AV-8B, F-16C, JF-17, A-10C (C II), M-2000C, F-14, BS2, UH-1H, P-51D, Sptifire, FC3

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...