Jump to content

No "\" Comms menu


Dudeindacorner
 Share

Recommended Posts

Bought the Yak-52, Downloaded and installed 1 skin from DCS user files, skin did not work, deleted skin and now I have the same downloaded skin and more importantly I now have no "" Comms menu, uninstalled the Yak and deleted every file that said Yak, did the Steam verify file integrity, it did put some files back and then I re-downloaded and installed the Yak fresh and nothing changed, still same plain skin and no "". please help

 

 

 

 

 

PC specs

Intel Core i7 4790K 4.0gh 24gig ram GeForce GTX 1660 6gig ram 500gig Sandisk ssd for Steam


Edited by Dudeindacorner
Link to comment
Share on other sites

Bought the Yak-52, Downloaded and installed 1 skin from DCS user files, skin did not work, deleted skin and now I have the same downloaded skin and more importantly I now have no "" Comms menu, uninstalled the Yak and deleted every file that said Yak, did the Steam verify file integrity, it did put some files back and then I re-downloaded and installed the Yak fresh and nothing changed, still same plain skin and no "". please help

 

Custom Skins

 

There are 4 x "Russian" skins and 1 x Russian themed Spanish "Pobeda" skin in the default install, other countries only have a "bare metal" skin.

 

Custom skins should be installed to your "Saved Games\DCS\Liveries\Yak-52" folder.

 

8vzmz8Z.jpg

 

https://www.digitalcombatsimulator.com/en/files/?set_filter=Y&arrFilter_pf%5Bfiletype%5D=6&arrFilter_pf%5Bgameversion%5D=&arrFilter_pf%5Bfilelang%5D=&arrFilter_pf%5Baircraft%5D=537&arrFilter_DATE_CREATE_1_DAYS_TO_BACK=&CREATED_BY=&sort_by_order=TIMESTAMP_X_DESC&set_filter=Filter

 

If the skin for your country works in SP, but not in MP, it may be that the server disallows custom textures ?

 

Radio Comms

 

The default "Yak-52 Sim" radio button is

 

COM Push to talk = "RAlt + \" or "RAlt + #" for the UK

 

Tested Open Beta 2.5.6.50979


Edited by Ramsay
Check skin description.lua's for country assignments

i9 9900K @4.7GHz, 32GB DDR4, RTX2070 Super 8GB, 1TB NVMe, 6+4TB HD, 1+1TB SSD, MSFFB2 joystick, X52 Pro Throttle, TIR5, Win 10 Pro x64, 1920X1080

Link to comment
Share on other sites

No "\" Comms menu

 

I own Many planes and choppers they all have comms menu online and off but this yak has no comms menu whatsoever, online or off..would love to just wipe the yak completely off or out and start brand new, so far I've tried everything. I put a Support ticket in E.A. but they told me to ask here. So here I am hoping some nice folks here can help, please

Link to comment
Share on other sites

I own Many planes and choppers they all have comms menu online and off but this yak has no comms menu whatsoever, online or off..

 

So here I am hoping some nice folks here can help, please

 

The comms menu key "\" or "#" for the UK, does nothing, you need to use the "Push to talk" button on the throttle "RAlt+\" or "RAlt+#" for the UK.

 

Do you know how to turn on the breakers etc. and tune the VHF radio to ATC ?

 

Have you read Chuck's Yak-52 Guide ?

https://drive.google.com/file/d/1Icmntqr_wRnFJ3ooAOBlS2R6EK3c39Kb/view

 

I have no issue contacting ATC i.e. Senaki on 132 MHz VHF

 

INDK3cD.jpg

 

Please post a short track demonstrating a cold start and how you configure your radio/contact ATC.

i9 9900K @4.7GHz, 32GB DDR4, RTX2070 Super 8GB, 1TB NVMe, 6+4TB HD, 1+1TB SSD, MSFFB2 joystick, X52 Pro Throttle, TIR5, Win 10 Pro x64, 1920X1080

Link to comment
Share on other sites

No "\" Comms menu

 

Still nothing,, my frustration level is mounting...there's got to be some way of just starting over with the yak..

 

 

oh yea i may have failed to mention that the Yak was just fine, comms menu and all before the skin I downloaded and installed


Edited by Dudeindacorner
Link to comment
Share on other sites

The missing communication menu when using the default "" key is suspected to be an issue for a large number of modules.

I made a test here,

Here's the result of all modules I have,

 

Communication Menu working in flight:

A-10C

AJS37

F-16C Blk 50

Flaming Cliffs 3 aircraft

M-2000C

MiG-21Bis

Su-25T

 

Communications Menu inoperative in flight:

Bf-109K4

F-5E-3

F-86-F

F/A-18C Lot 20

Ka-50

L-39C

Mi-8MTV2

MiG-15Bis

P-51D

TF-51D

UH-1H

 

Most tests performed in Nevada using the Takeoff instant action for that module.

I don't have the Yak, but it sounds the same to the issue I and others were experiencing.

https://forums.eagle.ru/showthread.php?t=276893

Link to comment
Share on other sites

Did you check it's still set in the control menu?

 

You've not mentioned if you did that or reset the controls there.

 

Also, try deleting the Yak-52's user controls to reset it (specifcally keyboard diff files):

 

C:\Users\[username]\Saved Games\DCS\Config\Input\Yak-52\keyboard

 

 

FWIW, a skin won't affect this. So something else has gone wrong.

Link to comment
Share on other sites

... i may have failed to mention that the Yak was just fine, comms menu and all before the skin I downloaded and installed

When using the Yak-52

 

• uncheck "Easy Communication" in Options>Gameplay

• turn ON breakers 1 (VHF) and 2 (Intercom)

• turn ON the battery switch

• tune the radio to ATC

• use the "Push to talk" button on the throttle "RAlt+\" or "RAlt+#" for the UK

 

The Yak-52 is in Early Access and it's "Easy Communications" is either WIP or bugged i.e. no comms menu appears if you select "Easy Communication" in Options>Gameplay

 

Tested in Open Beta 2.5.6.50979

i9 9900K @4.7GHz, 32GB DDR4, RTX2070 Super 8GB, 1TB NVMe, 6+4TB HD, 1+1TB SSD, MSFFB2 joystick, X52 Pro Throttle, TIR5, Win 10 Pro x64, 1920X1080

Link to comment
Share on other sites

No "\" Comms menu

 

When using the Yak-52

 

• uncheck "Easy Communication" in Options>Gameplay

• turn ON breakers 1 (VHF) and 2 (Intercom)

• turn ON the battery switch

• tune the radio to ATC

• use the "Push to talk" button on the throttle "RAlt+" or "RAlt+#" for the UK

 

The Yak-52 is in Early Access and it's "Easy Communications" is either WIP or bugged i.e. no comms menu appears if you select "Easy Communication" in Options>Gameplay

 

Tested in Open Beta 2.5.6.50979

You're a genuis... that did the trick @ least it works well now for multiplayer,, however in single player now it wont load and gives an error that say's "mission cannot be saved due to errors - Yak-52: invalid frequency 125 mhz" before even loading,, now I play multiplayer a lot more then single player so "lol" I'm half happy..But you seemed to fix it and I thank you for that....:thumbup: :pilotfly:Any ideas about that new error? :huh:

774740484_YakError.JPG.dd114adfc970692713e4faad43e2a5b4.JPG

Link to comment
Share on other sites

Any ideas about that new error?

No, I haven't seen that error myself and don't see it when loading a training or instant action mission included with the module.

 

If you could attach the mission or share a link, I can take a look.

i9 9900K @4.7GHz, 32GB DDR4, RTX2070 Super 8GB, 1TB NVMe, 6+4TB HD, 1+1TB SSD, MSFFB2 joystick, X52 Pro Throttle, TIR5, Win 10 Pro x64, 1920X1080

Link to comment
Share on other sites

No, I haven't seen that error myself and don't see it when loading a training or instant action mission included with the module.

 

If you could attach the mission or share a link, I can take a look.

 

 

It's in "Instant Action" I choose Yak, Caucasus, Free flight and it loads 3/4 or the way then that error shows up...Everything in multiplayer works fine.. Just like everything in DCS,,,.. Beats me,,lol

Link to comment
Share on other sites

  • 2 weeks later...
  • 4 weeks later...

Had this same issue the other night after purchase. Loaded a few skins and cockpit textures to change to English, and loaded up the sim to the aerobatic server. Pressing "" doesn't bring the menus up at all so there's no way to access the payload/fuel/skins with ground control.

Link to comment
Share on other sites

  • 3 months later...

No comms for me either...Unable to get comms at all... Even after running a update and repair...

 

Why?

 

I'm typically not one to bitch or moan about broken modules... But this kind of crap is getting *really* old and aggravating...


Edited by =DROOPY=

Unique aviation images for the passionate aviation enthusiast:

Fb: FighterJetGeek Aviation Images - Home | Facebook

IG: https://www.instagram.com/the_fighterjetgeek/

Aviation Photography Digest: AviationPhotoDigest.com/author/SMEEK9


 
Link to comment
Share on other sites

Even when using "push to talk" command? Default "RAlt \" If I recall correctly. I don't have the Yak, but I seem to recall from free trial period, the PTT used to work in it.


Edited by Art-J

i7 9700K @ stock speed, single GTX1070, 32 gigs of RAM, TH Warthog, MFG Crosswind, Win10.

Link to comment
Share on other sites

I tried binding the 'comms' to several different switches with no luck....so I uninstalled/reinstalled before heading off to work for the day.

Hopefully it fixes the issue...  

Unique aviation images for the passionate aviation enthusiast:

Fb: FighterJetGeek Aviation Images - Home | Facebook

IG: https://www.instagram.com/the_fighterjetgeek/

Aviation Photography Digest: AviationPhotoDigest.com/author/SMEEK9


 
Link to comment
Share on other sites

Not sure we understand each other. What I meant was - don't bind "COMM Communications Menu" command, but "COMM Push To Talk" command and try to use strictly that one. Let us know if it works.

i7 9700K @ stock speed, single GTX1070, 32 gigs of RAM, TH Warthog, MFG Crosswind, Win10.

Link to comment
Share on other sites

7 hours ago, =DROOPY= said:

I tried binding the 'comms' to several different switches with no luck....so I uninstalled/reinstalled before heading off to work for the day.

Hopefully it fixes the issue...  

"easy coms" (found in Options>Gameplay) doesn't work with the Yak-52 and needs to be disabled, have you done that ?

 

The default Yak-52 keybinds are 

 

\ (# for the UK) = COMM Communication Menu

RAlt+\ (# for the UK) = COMM Push to talk

i9 9900K @4.7GHz, 32GB DDR4, RTX2070 Super 8GB, 1TB NVMe, 6+4TB HD, 1+1TB SSD, MSFFB2 joystick, X52 Pro Throttle, TIR5, Win 10 Pro x64, 1920X1080

Link to comment
Share on other sites

  • 4 weeks later...

I can confirm that the communications menus are not functional in MP.

 

I have tried Easy Comms on and off, rebinding both comms options, using VAICOM Pro, etc.

 

Also tried with and without SRS and VAICOM Pro (only mods installed).

  • Like 1

Specs ● i7-5820K 4.3GHz OC ● 1080 Ti OC ● 32GB 2666MHz ● Evo M.2 ● HP Reverb G1 ● TM Throttle/A10C/FA18C/TPR ● Windws 10 Ent 21H1.19043.1081

Aircraft ● A-10C II ● AJS37 ● AV8BNA ● C-101 ● CE II ● F-16C ● F-5E ● F-86F ● F/A-18C ● FC3 ● I-16 ● Ka-50 ● M-2000C ● Mi-8MTV2 ● P-47D ● SA342 ● Spit ● UH-1H ● Yak-52

Maps ● Nevada ● Normandy ● Persian Gulf ● Syria

Link to comment
Share on other sites

  • 3 months later...

Still not working as of the 2.7 update, though at least for refuelling, the rearming window does work.

 

You can however use the radio button on the throttle to bring it up (though both ICS and radio bring up 'main' last time I checked, which is the usual menu brought up by the keybind (Alt+# for UK keyboards), they should preferably bring up a).

Modules I own: F-14A/B, F/A-18C, Supercarrier, F-16CM, AJS-37, F-5E-3, MiG-21bis, Ka-50, A-10C (+ A-10C II), UH-1H, Mi-8MTV2, P-47D, P-51D, FC3, MiG-15bis, Yak-52, CA, C-101, Hawk

Terrains I own: Syria, The Channel, SoH

 

System (RIP my old PC): Dell XPS 15 9570 w/ Intel i7-8750H, NVIDIA GTX 1050Ti Max-Q, 16GB DDR4, 500GB Samsung PM871 SSD (upgraded with 1TB Samsung 970 EVO Plus SSD)

 

VKB Gunfighter Mk.II w. MCG Pro

 

Dreams: https://uk.pcpartpicker.com/list/mBG4dD

Link to comment
Share on other sites

I did some testing on Syria few days ago with some IFR flying in 2.7. (single player, from mission editor)

 

Radio comms working ok with simple communications disabled and "push to talk" key binded to my hotas. Departure and destination airfields working ok with their respectives radio frequencies.

 

Ground crew working ok in departure airfiled but not on the destination one, not sure why.

 

Navigation working ok on Khz VORs in Syria map.

 

Link to comment
Share on other sites

22 hours ago, 1987kess said:

I did some testing on Syria few days ago with some IFR flying in 2.7. (single player, from mission editor)

 

Radio comms working ok with simple communications disabled and "push to talk" key binded to my hotas. Departure and destination airfields working ok with their respectives radio frequencies.

 

Ground crew working ok in departure airfiled but not on the destination one, not sure why.

 

Navigation working ok on Khz VORs in Syria map.

 

If you use the LANDYSh-5 (VHF radio) or ICS PTTs (both are on the throttle), then the communications menu comes up under 'main'. The problem is that the "\" menu doesn't work.

 

Spoiler

Plus the PTTs should bring up their own communication menu - either VHF/LANDYSh-5 and ICS - depending on which PTT you press - which is what happens with basically every other module that has multiple radio systems. 

 

Right now they both bring up 'main'.

 


Edited by Northstar98

Modules I own: F-14A/B, F/A-18C, Supercarrier, F-16CM, AJS-37, F-5E-3, MiG-21bis, Ka-50, A-10C (+ A-10C II), UH-1H, Mi-8MTV2, P-47D, P-51D, FC3, MiG-15bis, Yak-52, CA, C-101, Hawk

Terrains I own: Syria, The Channel, SoH

 

System (RIP my old PC): Dell XPS 15 9570 w/ Intel i7-8750H, NVIDIA GTX 1050Ti Max-Q, 16GB DDR4, 500GB Samsung PM871 SSD (upgraded with 1TB Samsung 970 EVO Plus SSD)

 

VKB Gunfighter Mk.II w. MCG Pro

 

Dreams: https://uk.pcpartpicker.com/list/mBG4dD

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...