Jump to content

Radio Transmission bug


Recommended Posts

In all eight Flaming Cliffs 3 aircraft, the player can hear any AM radio transmission emitting in range 99.999 MHz-400.001 MHz. I'm assuming it's a bug, not a feature.

 

This happens 100% of the time, both in solo and multiplayer sessions, on current release version ( 2.5.6.49798 ).

 

Mission attached (the beacon will emit 3 seconds after mission starts).

test_beacon_radio.miz

Link to post
Share on other sites
In all eight Flaming Cliffs 3 aircraft, the player can hear any AM radio transmission emitting in range 99.999 MHz-400.001 MHz. I'm assuming it's a bug, not a feature.

 

This happens 100% of the time, both in solo and multiplayer sessions, on current release version ( 2.5.6.49798 ).

 

Mission attached (the beacon will emit 3 seconds after mission starts).

 

 

same here.

Link to post
Share on other sites
  • 11 months later...

@Flappie

Is there any info regarding this issue?

Not only this but they also receive ARK-UD frequencies for example 114.166MHz which those radios in FC3 aircraft couldn't even tune into so only work around now is to lower/disable helmet volume but you will lose voice warnings and awacs callouts

 

It's hard to make a search and rescue mission with FC3 aircrafts around without pilots in them losing their mind or disabling helmet volume which is not a fix but a very bad workaround. 

  • Thanks 1
Link to post
Share on other sites
30.06.2020 в 14:51, Flappie сказал:

In all eight Flaming Cliffs 3 aircraft, the player can hear any AM radio transmission emitting in range 99.999 MHz-400.001 MHz. I'm assuming it's a bug, not a feature.

 

This happens 100% of the time, both in solo and multiplayer sessions, on current release version ( 2.5.6.49798 ).

 

Mission attached (the beacon will emit 3 seconds after mission starts).

test_beacon_radio.miz 408 \u041a\u0431 · 45 скачиваний

This is a feature. We have specially provided the FС planes with ultra-broadband radio.

Я не смотрю телевизор

ЧИЖ

 

Вакансии в ED

Link to post
Share on other sites
11 minutes ago, Chizh said:

This is a feature. We have specially provided the FС planes with ultra-broadband radio.

 

 

In that case FC planes need at least a keybind to turn radio receive completely off or radio volume control whatever is easier to implement from those, because as I said earlier it interferes with missions where you have constant or multiple transmissions. 

Only way to workaround it currently is reducing helmet volume in sound options but that is such a bad workaround that I wouldn't even call it one.

  • Like 1
Link to post
Share on other sites
  • BIGNEWY changed the title to Radio Transmission bug
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...