Jump to content

[REPORTED] MI-8 ... "Bug" of certain function keys - "Bug"


Recommended Posts

ENGLISH :

For several weeks, I noticed that certain keyboard function keys no longer corresponded to the requested action and the last update did not repair anything ...

 

For example, if in game, I make the key combination "LCTRL + LSHIFT + 1" (as specified in the option / commands menu of MI-8) this action should in principle raise the start switch of the " battery N ° 1 "and the result is that when you are in the cockpit, it moves the switch of the" rectifier 3 "!

 

"LCTRL + LSHIFT + 2" mounts the switch for battery 1 instead of battery 2!

 

Same problem for the switches of the 115v and 36v modulators and a few others ...

 

Some actions make "cycles" instead of going one way or the other ...

 

In short, I ask that these "bugs" be rectified as soon as possible ... Thank you very much!

 

 

FRANÇAIS :

Depuis plusieurs semaines, j'ai remarqué que certaines touches de fonctions du clavier ne correspondaient plus à l'action demandée et la dernière MàJ n'a rien réparée ...

 

Par exemple, si en jeu, je fais la combinaison de touches "LCTRL+LSHIFT+1" (comme spécifié dans le menu option/commandes du MI-8) cette action devrait en principe lever l'interrupteur de mise en route de la "batterie N°1" et bien le résultat est que quand on est dans le cockpit, ça bouge l'interrupteur du "rectifier 3" !

 

"LCTRL+LSHIFT+2" monte l'interrupteur de la batterie 1 au lieu de la batterie 2 !

 

Même problème pour les interrupteurs des modulateurs 115v et 36v et quelques autres encore...

 

Quelques actions font des "cycles" au lieu d'aller dans un sens ou dans l'autre...

 

Bref, je demande à ce que ces "bug" soient rectifiés au plus vite... Merci beaucoup !

Link to comment
Share on other sites

And btw. Don't think repairs will change keyboards mappings. Have you tried to reset the keyboard to default? I don't know it will help, but might be worth testing. Just backup you're current settings first.

 

Sent from my ANE-LX1 using Tapatalk

Link to comment
Share on other sites

  • 3 weeks later...
  • 2 weeks later...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...