Jump to content

Vaicom Pro - Nach einer Weile keine Chatter Sounds mehr


Recommended Posts

Hallo Community,

 

immer wenn ich eine gewisse Zeit lang am Fliegen bin, merke ich, dass die Chatter Sounds aufeinmal verstummt sind. Erst nach einem Neustart von Voiceattack mitsamt dem Plugin Vaicom sind sie dann wieder zu hören. Ist das jmd. bekannt?

[sIGPIC][/sIGPIC]

System: Ryzen 9 3900X - 32GBDDR4 Trident Z 3200 CL14 - Gigabyte RTX 2080Ti Gaming OC - Asus ROG STIX X570 - Aquacomputer Aquaero 6 Pro-Kyrographics GPU - Cuplex Kyros Silver - Airplex 740-Aquastream Ultimate - Aqualis XT150 - HOTAS Warthog - Valve Index VR

Module: Mig21Bis - F-14 - F-16 - F/A-18C - AV-8B - M-2000C - P51D - WWII Assets Pack - FC3 - CO - Persian Gulf - Normandy - NEVADA - Supercarrier

Warte auf: Mig23MLA (!)

 

My Twitchchannel:

Link to post
Share on other sites

1-2 Stunden

[sIGPIC][/sIGPIC]

System: Ryzen 9 3900X - 32GBDDR4 Trident Z 3200 CL14 - Gigabyte RTX 2080Ti Gaming OC - Asus ROG STIX X570 - Aquacomputer Aquaero 6 Pro-Kyrographics GPU - Cuplex Kyros Silver - Airplex 740-Aquastream Ultimate - Aqualis XT150 - HOTAS Warthog - Valve Index VR

Module: Mig21Bis - F-14 - F-16 - F/A-18C - AV-8B - M-2000C - P51D - WWII Assets Pack - FC3 - CO - Persian Gulf - Normandy - NEVADA - Supercarrier

Warte auf: Mig23MLA (!)

 

My Twitchchannel:

Link to post
Share on other sites

:megalol:

My Rig: Windows 10 Pro, Intel i7-8700k@4.7GHz, 32GB DDR4 3200 RAM, Gigabyte Z370 AORUS Ultra Gaming, 1TB Sabrent Rocket NVMe, Samsung 3*1TB HDD (RAID 0), GTX1070 G1, Thrustmaster HOTAS WARTHOG + Saitek Pro Flight Pedals + TrackIR5, ACER 30" 4K 60FPS GSync Display

Link to post
Share on other sites
:megalol:

 

OK den Witz musst du mir mal genauer erklären?

[sIGPIC][/sIGPIC]

System: Ryzen 9 3900X - 32GBDDR4 Trident Z 3200 CL14 - Gigabyte RTX 2080Ti Gaming OC - Asus ROG STIX X570 - Aquacomputer Aquaero 6 Pro-Kyrographics GPU - Cuplex Kyros Silver - Airplex 740-Aquastream Ultimate - Aqualis XT150 - HOTAS Warthog - Valve Index VR

Module: Mig21Bis - F-14 - F-16 - F/A-18C - AV-8B - M-2000C - P51D - WWII Assets Pack - FC3 - CO - Persian Gulf - Normandy - NEVADA - Supercarrier

Warte auf: Mig23MLA (!)

 

My Twitchchannel:

Link to post
Share on other sites
Hallo Community,

 

immer wenn ich eine gewisse Zeit lang am Fliegen bin, merke ich, dass die Chatter Sounds aufeinmal verstummt sind. Erst nach einem Neustart von Voiceattack mitsamt dem Plugin Vaicom sind sie dann wieder zu hören. Ist das jmd. bekannt?

 

Hast Du unter dem Reiter EX bei Vaicom mal versucht die Option "Link to Radio Power" zu de/aktivieren, ob sich dann am Verhalten etwas ändert?

 

Mir selbst ist das noch nicht (bewusst) aufgefallen. Allerdings habe ich das Problem, dass bei mir der "Squetch-Sound" des Funkgeräts nicht immer funktioniert. Meistens zu Beginn und dann geht es irgendwann plötzlich.

Intel i9-9900K @3.60Ghz | RTX2080 | 32 GB RAM | Logitech X-56 | Omen HP-35" (21:9) | Rift S | TrackIR-5

Link to post
Share on other sites
Hast Du unter dem Reiter EX bei Vaicom mal versucht die Option "Link to Radio Power" zu de/aktivieren, ob sich dann am Verhalten etwas ändert?

 

Mir selbst ist das noch nicht (bewusst) aufgefallen. Allerdings habe ich das Problem, dass bei mir der "Squetch-Sound" des Funkgeräts nicht immer funktioniert. Meistens zu Beginn und dann geht es irgendwann plötzlich.

 

Ich danke dir für den Tipp! Den werde ich heute mal ausprobieren.

[sIGPIC][/sIGPIC]

System: Ryzen 9 3900X - 32GBDDR4 Trident Z 3200 CL14 - Gigabyte RTX 2080Ti Gaming OC - Asus ROG STIX X570 - Aquacomputer Aquaero 6 Pro-Kyrographics GPU - Cuplex Kyros Silver - Airplex 740-Aquastream Ultimate - Aqualis XT150 - HOTAS Warthog - Valve Index VR

Module: Mig21Bis - F-14 - F-16 - F/A-18C - AV-8B - M-2000C - P51D - WWII Assets Pack - FC3 - CO - Persian Gulf - Normandy - NEVADA - Supercarrier

Warte auf: Mig23MLA (!)

 

My Twitchchannel:

Link to post
Share on other sites
OK den Witz musst du mir mal genauer erklären?

 

 

Nach 1-2 Stunden kann es auch schlicht und einfach sein dass das Soundile zu ende ist, oder?

 

 

Denn es ist nichts anderes....ein großes soundfile...und wenn es nicht auf Loop gestellt

 

 

 

Oder es wurde via Voicecommand gestoppt.....es gibt mehrer Möglichkeiten...

 

 

Ich persöhnlich tippe auf ersteres :D

My Rig: Windows 10 Pro, Intel i7-8700k@4.7GHz, 32GB DDR4 3200 RAM, Gigabyte Z370 AORUS Ultra Gaming, 1TB Sabrent Rocket NVMe, Samsung 3*1TB HDD (RAID 0), GTX1070 G1, Thrustmaster HOTAS WARTHOG + Saitek Pro Flight Pedals + TrackIR5, ACER 30" 4K 60FPS GSync Display

Link to post
Share on other sites
Nach 1-2 Stunden kann es auch schlicht und einfach sein dass das Soundile zu ende ist, oder?

 

 

 

Ist das jetzt ne Aussage oder Frage?

 

Ich weiß ja nicht wie lange du deine "Ründchen" drehst, aber 1 - 2 Stunden Flug ist doch keine Seltenheit. :doh: Glaubst du wirklich Vaicom ist so begrenzt? Glaubste wohl selber nicht. Ein Zufallsintervall zu programmieren ist ebenfalls nicht schwer ...


Edited by Daemion

[sIGPIC][/sIGPIC]

System: Ryzen 9 3900X - 32GBDDR4 Trident Z 3200 CL14 - Gigabyte RTX 2080Ti Gaming OC - Asus ROG STIX X570 - Aquacomputer Aquaero 6 Pro-Kyrographics GPU - Cuplex Kyros Silver - Airplex 740-Aquastream Ultimate - Aqualis XT150 - HOTAS Warthog - Valve Index VR

Module: Mig21Bis - F-14 - F-16 - F/A-18C - AV-8B - M-2000C - P51D - WWII Assets Pack - FC3 - CO - Persian Gulf - Normandy - NEVADA - Supercarrier

Warte auf: Mig23MLA (!)

 

My Twitchchannel:

Link to post
Share on other sites
Hast Du unter dem Reiter EX bei Vaicom mal versucht die Option "Link to Radio Power" zu de/aktivieren, ob sich dann am Verhalten etwas ändert?

 

Mir selbst ist das noch nicht (bewusst) aufgefallen. Allerdings habe ich das Problem, dass bei mir der "Squetch-Sound" des Funkgeräts nicht immer funktioniert. Meistens zu Beginn und dann geht es irgendwann plötzlich.

 

Habe jetzt mal den "Link to Radio Power" rausgenommen, aber da wurde der Chatter vorhin im Flug wieder stummt. Ich hatte als Theme NATO ausgewählt, uind switche jetzt mal auf NAVY ... vllt liegts am Theme.

[sIGPIC][/sIGPIC]

System: Ryzen 9 3900X - 32GBDDR4 Trident Z 3200 CL14 - Gigabyte RTX 2080Ti Gaming OC - Asus ROG STIX X570 - Aquacomputer Aquaero 6 Pro-Kyrographics GPU - Cuplex Kyros Silver - Airplex 740-Aquastream Ultimate - Aqualis XT150 - HOTAS Warthog - Valve Index VR

Module: Mig21Bis - F-14 - F-16 - F/A-18C - AV-8B - M-2000C - P51D - WWII Assets Pack - FC3 - CO - Persian Gulf - Normandy - NEVADA - Supercarrier

Warte auf: Mig23MLA (!)

 

My Twitchchannel:

Link to post
Share on other sites

Ab und zu ist auch mal Funkstille....das gehört so!

My Rig: Windows 10 Pro, Intel i7-8700k@4.7GHz, 32GB DDR4 3200 RAM, Gigabyte Z370 AORUS Ultra Gaming, 1TB Sabrent Rocket NVMe, Samsung 3*1TB HDD (RAID 0), GTX1070 G1, Thrustmaster HOTAS WARTHOG + Saitek Pro Flight Pedals + TrackIR5, ACER 30" 4K 60FPS GSync Display

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...