Jump to content

ЛО виснет или вылетает в винду….. постоянно !!! и чем я его только не пробовал ...


Recommended Posts

Доброго, всем, времени суток !

 

для начала моя конфа:

AMD 4400 X2 (2.2GHz)

ASUS A8N-SLI DELUXE (chipset nForce4)

CORSAIR 2GB 1024x2 DDR400

8800 GTX EVGA

2x HDD WD RAPTOR 74GB 10,000rpm RAID-0 (raid onboard Silicon Image sil3114)

Realtek ALC850 AC97onboard 7.1

 

установлена XP PRO SP2

 

Вот, собственно, данная трабла мучает меня, с первых дней знакомства, с ЛО модерн.эир.к. (англ) !

и недавно установил ЛО гор.скалы (рус) но проблема осталась – ЛО виснет или вылетает в винду….. постоянно !!!

 

происходит это в самых разных, ситуациях, т.е. проблему нельзя привязать к каким-то повторяющимся действиям, просто вылетает во время самой миссии, чаще вылетает во время сложных, для мозговой деятельности компьютера, моментах !

При этом, в большинстве случаев ругается на память, т.е. вываливается на раб. стол и появляется сообщение, что мол error write или read, адреса памяти указывает. сейчас точно не помню, позже подниму скрин. или напишу точнее.

 

в принципе можно было обвинить во всем память, и успокоится, но….

 

пробовал модерн.эир.к. (англ) еще на старом компе. т.е. вся конфигурация, включая память была другая, проблемы те же !

на новом компе, память, оба модуля были заменены новыми, но сбои продолжаются в обоих версиях !!!!

пробовал запускать только с одним из модулей памяти, по очереди, результат - без изменений !

пробовал занижать частоты памяти и увеличивать тайминги, хотя память не разогнанная, - ничего !

кроме того, ЛО не единственное что запускается на компе, постоянно работаю в различных редакторах (граф, видео) загружающих память по самые помидорки, так же запускается куча разношерстных программ, игры, среди которых самые современные тяжеловесы, но все это работает без сучка, без задоринки ! ( ну почти без … :) )

ну что еще …

винды переустанавливались, с тех пор, не раз, но изменений никаких !

при установки драйверов на видео все чистеца «драйвер клинером» !

драйверы всегда использовались самые последние, как на видео так на остальное железо !

видеокарта тоже менялась с 7900 на 8800, опять таки без изменений !

AMD Dual-Core Optimizer установлен !

во время запуска никаких антивирусных программ не используется !

температура проца и видюхи, во время игры остается в номинале !

 

в соседнем топике, несколько похожую проблему вылечили, отключением одного процессора, с мной этот фокус не прошел !

 

да и еще одна странная трабла, вряд ли связанна с первой:

в ЛО гор.скалы при входе в меню «кампания», или при выборе файла для загрузки игра замирает, переставая, реагировать на нажатия кнопок, секунд на двадцать, после чего освобождается, но снова тормозит при выборе в списке компании или файла на загрузку. в других меню все нормально ! в ЛО модерн.эир.к. (англ) такой проблемы нет !

 

 

 

в общем помогите, кто сколько может …. играть хоцца !!! была бы другая игра - забил бы давно ! но на ЛО как-то не забивается !

 

Зарание спасибо всем откликнувшимся !!!

 

пы.сы.

пишу с работы, поэтому скрины и эрор логи выложу чуть позже !

Link to comment
Share on other sites

Мне кажется здесь что-то другое. Я вообще без свопа летаю при том же объеме памяти и проблем не наблюдается. Но попробовать стоит.

При выборе кампании замирание наблюдается, не засекал на сколько, но ИМХО это не глюк.

Кстати AMD-Optimizer у меня тоже стоял, но что-то он мне не понравился и я его убил. Не скажу что он, но все может быть. ЛО грузит проц неслабо, может что-то не срастается с оптимайзером?

Еще настоятельно рекомендуют летать в оконном режиме и с одинаковым разрешением в игре и рабочего стола.

Не теряй надежды! Скоро аксакалы подтянуться, вникнут и помогут. :)

Link to comment
Share on other sites

Больше всего похоже на банальную нехватку оперативной памяти. LO к этому очень капризно относится.

Попробуй увеличить своп-файл до ~2Гб

 

да нет, и так стоит 2Гб не в этом дело

 

=407= ZIG

При выборе кампании замирание наблюдается, не засекал на сколько, но ИМХО это не глюк.

нет это не задержка в пару секунд, которая часто бывает в играх, это дело длится секунд 10-20 ! и не только при выборе компании но при выборе сейва для загрузки !

 

Кстати AMD-Optimizer у меня тоже стоял, но что-то он мне не понравился и я его убил. Не скажу что он, но все может быть. ЛО грузит проц неслабо, может что-то не срастается с оптимайзером?

что значит "не понравился"? - он косячил или просто никаких изменений не дал ?

 

Еще настоятельно рекомендуют летать в оконном режиме и с одинаковым разрешением в игре и рабочего стола.

не помогает !:cry:

Не теряй надежды! Скоро аксакалы подтянуться, вникнут и помогут.

.... нету, нету никого, до сих пор .... :cry:

.... где вы гуры ! поможите пожалиста !!!:helpsmilie::helpsmilie::helpsmilie:

Link to comment
Share on other sites

Так что у тебя пишет в окне с ошибкой? И посмотри файлы в папке Lock On\Temp, что в этих логах написано? Со звуком проблемы есть?

... извините что не сразу ответил, не было свободного времени поиграть, вчера летал весь вечер, ну не одного сбоя не было ! прямо чертовщина какая-то ! но сегодня, "слава богу", все встало на свои места, брыкается как положено !

Со звуком проблем нет.

 

вот результаты моего "творчества", обратите внимания, что во время загрузки тоже выкидывает:

untitled-22.thumb.jpg.00214555eef24f071b789a78fdcd448b.jpg

untitled.thumb.jpg.92e8a76fc2382f750e06c7baed919649.jpg

untitled2.thumb.jpg.90b8eb8946a7f1e2969fd7969412a49a.jpg

untitled3.thumb.jpg.c9237f26c2457c2c9b6f12e08bb333d0.jpg

errors.zip

Link to comment
Share on other sites

... извините что не сразу ответил, не было свободного времени поиграть, вчера летал весь вечер, ну не одного сбоя не было ! прямо чертовщина какая-то ! но сегодня, "слава богу", все встало на свои места, брыкается как положено !

Со звуком проблем нет.

 

вот результаты моего "творчества", обратите внимания, что во время загрузки тоже выкидывает:

 

1. А модификации какие-нибудь производились?

 

2. А винты тоже менялись?

DimAss Coljo Yappo

Link to comment
Share on other sites

1. А модификации какие-нибудь производились?

вы имеете в виду модификации с игрой, операционкой или с железом ?

в любом случае, с игрой никаких модификаций не производилось, никаких модов не устанавливалось, файлы настроек не корректировались. относительно операционки никаких особых мероприятий не производилось, да и переустанавливалась она не раз уже, железо уже давно не разгоняю, единственное что меня смущает, это видео карта, она изначально разогнаная была, производителем (EVGA), но я ей частоты понизил и проц и памяти, чтоб не накрылась, а то она пару раз, артифакты мне выдала в другой игре, но с тех пор как понизил вроде все нормально, куча других игр идет без проблем !! хотя на всякий пожарный, сегодня тест на проверку видеопамяти запущу !

 

понимаете что меня добивает, что все остальное работает нормально, и программы, и игры, впринципе если б были проблемы, ну допустим с видео памятью, то другие игры бы тоже вылетали, есть такие что загружают, опреативную и ведео память очень сильно, но ведь работают !!!

 

относительно того дня когда все работало без сбоев, ничего в компе не менялось, нового не устанавливалось и т.д., то я думаю это просто везение было, не более !

он вообще выкидывает без конкретной переодичности, может раз в два часа, выкинуть, а может, несколько раз в десять минут !!!

 

2. А винты тоже менялись?

да нет не менялись, она на одном из логических дисков установленна RAID-0, два RAPTORа, я писал выше конфу, могу на одиночный диск поставить, он имеется!

вы думаете это, может являться причиной проблем ? странно RAID мне вообще никогда проблем никаких не делал ...

Link to comment
Share on other sites

А TrackIR у тебя установлен? я смотрю в логах запись о нем, может он некорректно работает у тебя?

да нет не TrackIR это, я тут в соседнем топике задовал вопрос про неработающие увиличение, причиной оказалось, установленое ПО заменяющие TrackIR, используется только вебкамера, прога CAM2PAN, удалил ее и проблема с увиличением исчезла ! а лог видимо что-то запомнил на тот момент, но сейчас уже в файлах лога, нет упоминаний о TrackIR !

Link to comment
Share on other sites

  • 4 weeks later...

после запуска ЛО в диспетчере задач, в процессах, отключи одно ядро на ЛО (и должно все быть нормально)

П.С у меня таже проблемма, таким способом решил на все 100%

Link to comment
Share on other sites

  • 2 weeks later...
после запуска ЛО в диспетчере задач, в процессах, отключи одно ядро на ЛО (и должно все быть нормально)

П.С у меня таже проблемма, таким способом решил на все 100%

 

А как отключить одно ядро?

Зашёл в процессы, там выполняется куча задач и непонятно, что нужно делать.

А включить потом как?

 

У меня чаще всего виснет при выходе в винду, т.е. не во время миссии, а в менюшке, и звук такой "тррррррр", типа как на FM радио, если у них там какие-то проблемы с компами.

Иногда бывает во время самой миссии, но тогда всё останавливается, и изображение на мониторе в виде мелкой мозаики, и тоже такой же звук.

 

На ноутбуке никаких проблем, а тут и Intel 2.33, двухядерный и оперативы 2 гига и видеокарта GF8600 и такие проблемы.

 

На ноутбуке Intel 1.8, 512 оператива, видеокарта - ХЗ.

 

Но у меня правда максимальные настройки, нигде ничего не глючит, не подтормаживает, просто песня, если бы ещё периодически не висло.

 

Какие настройки больше всего жрут ресурсы?

 

Но у меня всё-таки наверно не из-за ресурсов, т.к. чаще всего виснет в менюшке.

Наверно дело в двухядерности?

Link to comment
Share on other sites

  • 3 weeks later...
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...