Jump to content

Warthog throttles only work in reverse


Recommended Posts

Is anyone else having an issue with the warthog throttles only increasing when you pull them back? I have inverted, use the slider, and everything I can think of using axis tune but the throttles still only work backwards. Everything works fine with all other modules but the P-47

System Specs: MSI Gaming M5 Z370 M/B, I7 8700K Processor, 64gb Crucial Ballistix 2400 ram, 1080TI Video Card, Windows 10 Pro, 1Tb and 500gb Samsung SSD's, 1.5TB HDD, Oculus CV1 VR.

Link to post
Share on other sites

As long as the blue line changes by 90 degrees the inversion should happen. The black box represents the input which won't change but the red box(es) represent the output which should invert on invert selection.

2020_06.03-21_13.png.be7cdccc9925e14a8a7af85a2c389c0a.png

2020_06.03-21.13_01.png.ffec0ef5e69cee12cc6d22578113ed68.png

Link to post
Share on other sites

Thanks Frederf, Turns out to be a operator error issue. Was trying to use the slider and that was not working. Reverted to no modifications and all is well now. I appreciate the response.

 

Firebird

System Specs: MSI Gaming M5 Z370 M/B, I7 8700K Processor, 64gb Crucial Ballistix 2400 ram, 1080TI Video Card, Windows 10 Pro, 1Tb and 500gb Samsung SSD's, 1.5TB HDD, Oculus CV1 VR.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...