Jump to content

[REPORTED] Indicator lights U/S


Flychuck
 Share

Recommended Posts

Since the last update the LG indicator switch on the throttle assembly does not switch on the LG indicator lights, nor the supercharger and fuel pressure lights. These lights stay off, no matter the position of the switch.

Link to comment
Share on other sites

DCS 2.5.6.50321 Open Beta (3 jun patch)

 

Switch works as far as I can tell. I think there's an graphical error that can make it appear as if it isn't shining (depending on lighting inside cockpit). I saw this graphic error affecting the LG & the Supercharger lamp (probably fuel pressure also, didn't look to close).

 

Toggling switch on the ground the LG and fuel pressure lamp goes on/off as they should. Supercharger lamp goes on at altitude as it should (can be switched on/off at altitude).

 

The actual error

Spun around on rwy to illustrate graphic error. At the end of track/film I toggle the switch. Watch LG lamp. It varies between intensely white and blackish (look closely while toggling end of track/film).

Install is completely clean, no mods

 

Intel Core i7 3630QM @ 2.40GHz (Max Turbo Frequency 3.40 GHz)

16.0GB Dual-Channel DDR3 @ 798MHz

2047MB NVIDIA GeForce GT 635M

447GB KINGSTON SA400S37480G (SATA-2 (SSD))

Having a very weak system, I'm not sure I can exclude that my graphic card can't handle it properly. Attached mission so anyone can verify.

Spit LG lamp debug.trk

Spit LG lamp debug.miz


Edited by -0303-

Intel Core i7 3630QM @ 2.40GHz (Max Turbo Frequency 3.40 GHz) | 16.0GB Dual-Channel DDR3 @ 798MHz | 2047MB NVIDIA GeForce GT 635M | 447GB KINGSTON SA400S37480G (SATA-2 (SSD))

Link to comment
Share on other sites

Yesterday's patch messed up gamma values and tonemapping all across the game, with various aircraft being affected in different ways. Haven't seen how Spit looks on my rig yet.

 

I'd wait and see if this global change was intentional, or if it was an accident waiting to be hotfixed soon.

i7 9700K @ stock speed, single GTX1070, 32 gigs of RAM, TH Warthog, MFG Crosswind, Win10.

Link to comment
Share on other sites

No fuel pressure indicator light, or if it is lit it's not apparent. So I am seeing this too.

 

--edit below--

I can see that it does in fact light up, but is not easily distinguishable from unlit.


Edited by ouPhrontis
had a closer look at the problem

NATO - BF callsign: BLACKRAIN

2x X5675 hexacore CPUs for 24 cores | 72GB DDR3 ECC RAM 3 channel | GTX 1050Ti | 500GB SSD on PCIe lane | CH Products HOTAS | TrackIR5 | Win 7 64

Link to comment
Share on other sites

  • 2 weeks later...
  • 4 weeks later...

Fixed!

Intel i9 10900K 5.2GHz · MSI Gaming X Trio RTX 3090 · ASUS ROG STRIX Z590-F Wi-Fi · Acer 4K 32" XB321HK · Samsung 970 500Gb M.2 NVMe · 2 x Samsung 850 Evo 1Tb · 2Tb HDD · 32Gb Corsair Vengance 3000MHz DDR4 · Windows 10 · Thrustmaster TPR Pedals · TrackIR5 · Thrustmaster F/A-18 Hornet Grip · Virpil WarBRD Base · Virpil Throttle MT-50 CM3 · Virpil Alpha Grip · Virpil Control Panel 2 · Thrustmaster F-16 MFDs · HTC Vive Pro 2

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...