Jump to content

Clients not seeing Statics?


Tricky11
 Share

Recommended Posts

Do you see the Deck Crew? If not check the Supercarrier is installed in the Module Manager. If yes, check you have the statics connected to the carrier (option in the static object dialogue).

Shagrat

 

- Flying Sims since 1984 -:pilotfly:

Win 10 | i5 10600K@4.1GHz | 32GB | GeForce RTX 2080S - Acer XB280HK 28" 4k | TrackIR5 | Simshaker & Jetseat | VIRPIL CM 50 Stick & Throttle | MFG Crosswind Rudder Pedals | TM Cougar MFDs | a hand made UFC | AHCP | 2x Elgato StreamDeck (Buttons galore)

Link to comment
Share on other sites

Do you see the Deck Crew? If not check the Supercarrier is installed in the Module Manager. If yes, check you have the statics connected to the carrier (option in the static object dialogue).

 

Thanks for the reply. Yeah I have the supercarrier installed and in single player using the same mission I can see the statics. As soon as I put it on our server no one can see the statics including me. And yeah I have it attached to the carrier in me

Link to comment
Share on other sites

Statics on the deck are not properly synced over multiplayer. It's a long-standing issue that even happened on the free Stennis back when the Hornet first launched.

Z390 Aorus Elite | i5-9600k @5.0Ghz | RTX3060 12GB | 32GB DDR4 | Windows 10 | Quest 2 | Warthog HOTAS | Sahaj 20cm Extension

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...