Jump to content

Vickrs appature setting bug


Recommended Posts

Ive got a strange bug, whenever I try to set the size of the aiming point box when am using the vickers in the T, from say 25 down to 10, it then resets back to 25 and so I cannot lock the ground target,ie a tank or a shilka,this bug did happen very occationally (x 2 in the last 6 months) but now it seems to be all the time.

I have looked for any shared button assignements conflict in the set up but cant see any also I have tried to re asign to my x52 and the bug is still present.

Thanks

Link to post
Share on other sites

You must have dual controls set, one of which is within the game controls and another is in your X52 profile and that coses the conflict which results in your inability to set target size. So, my advice is to find duplication of controls and delete one of them, advice to have these controls on your X52, therefore you need to delete the relevant controls within the game control panel. So at the end there is only ONE place from where you can control it and it's on your X52. If You fail to find it, let me know, I'll make some more screen shots!

 

P.S. those are my settings and works fine for me.

 

Good luck

:pilotfly:

  • Like 1

‎"Eagle Dynamics" - simulating human madness since 1991

 

[sIGPIC][/sIGPIC]

Link to post
Share on other sites
The analog axis "Target Specified Size" also controls the aperture size. Make sure the axis is cleared.

I am not sure what you mean?, is this "Target specified size" in the lockon set up ?.:smartass:

@ Peyoteros,Yea I had a good look and could not find any duplication, but thanks for replying anyway.:thumbup:

 

******************************

******************************

I just had another look at Peyoteros screen shot and there it was so Teka no need to reply thanks I will edit that out.

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...