Jump to content

F-14 unbrauchbar nach Update


Recommended Posts

Guten Morgen zusammen,

 

hilfesuchend wende ich mich an Euch, weil ich mit meinem Problem einfach nicht weiterkomme.

 

Dabei geht es um Folgendes: Infolge des Super Carrier's Update's lässt sich aus mir nicht nachvollziehbaren Gründen das Modul F-14 nicht mehr verwenden. Ich habe zwar mehrere Installationen versucht, doch jedes Mal erscheint eine Fehlermeldung, die ich einfach nicht mehr loswerde und zudem die Fehlerbeschreibung mir persönlich über die eigentliche Ursache des Fehlers nichts sagt.

 

Daher möchte ich Euch um Ansicht des Problems und vielleicht um Lösungsvorschläge bitten. Das wäre super nett :)

 

Vielen Dank

der Longi

dcs.PNG.fc69d1443b84f3e352ef68ae2b10ef19.PNG

Link to post
Share on other sites

Mal DCS Repair ausgeführt?

Intel i7-4790K @ 4x4GHz + 16 GB DDR3 RAM + Nvidia Geforce RTX 2080 (8 GB VRAM) + M.2 SSD + Windows 10 64Bit

 

DCS Panavia Tornado (IDS) really needs to be a thing!

 

Tornado3 small.jpg

Link to post
Share on other sites
Hi,

 

Evtl. ein Anti-Virus Problem

Wäre nun nach erfolglosem DCS Repair auch meine Vermutung.

Intel i7-4790K @ 4x4GHz + 16 GB DDR3 RAM + Nvidia Geforce RTX 2080 (8 GB VRAM) + M.2 SSD + Windows 10 64Bit

 

DCS Panavia Tornado (IDS) really needs to be a thing!

 

Tornado3 small.jpg

Link to post
Share on other sites
Wäre nun nach erfolglosem DCS Repair auch meine Vermutung.

 

Deine Vermutung war meine große Hoffnung aber am Ergebnis hat das leider nichts verändert. Trotzdem, vielen vielen Dank für Eure Tipps :)

 

Viele Grüße

Longi

Link to post
Share on other sites

Ich habe DCS komplett aus dem Virenprogramm ausgeschlossen.

Windows 10 64bit

Gigabyte X570 Aorus Elite

AMD Ryzen 7 3700X 8x 3.60GHz

Ballistix Sport LT BLS2K16G4D30AESC 32GB

Gigabyte GeForce RTX 2070 SUPER

Link to post
Share on other sites
Verwendest Du Avira?

Nein, ich habe kein extra Programm. Ich nutze das Windows eigene und da habe ich, wie schon gesagt, dass DCS Verzeichnis ausgenommen.

Windows 10 64bit

Gigabyte X570 Aorus Elite

AMD Ryzen 7 3700X 8x 3.60GHz

Ballistix Sport LT BLS2K16G4D30AESC 32GB

Gigabyte GeForce RTX 2070 SUPER

Link to post
Share on other sites

1. Setz mal um ein Rechteproblem auszuschließen, Rechte Maus auf die Datei -> Eigenschaften -> Sicherheit - Dort kannst du zum testen ja mal "Jeder - Vollzugriff" hinzufügen und prüfen ob dies von anderen Dateien im Verzeichnis abweicht. Normalerweise wird sowas vererbt und sollte nicht das Problem sein...... aber sollte ist relativ.

 

2. Der Pfad sieht Merkwürdig aus....... mitten in der Pfadangabe wird aus \ ein / ...... kann ich grad nicht erklären, sollte aber nicht sein.

Link to post
Share on other sites

Vielleicht das F14 Modul löschen im Modulmanager, DCS schließen, F14 Ordner nochmal separat überprüfen, ggf. Löschen und wieder im Modul Manager hinzufügen/installieren? Wäre jetzt mal ne andere Alternative. Die rechte an dem Modul scheinst Du ja zu haben, da könnte man also eskallieren^^. Hoffe das Dein Problem schnell zu einer Lösung führt.

[sIGPIC][/sIGPIC]

Link to post
Share on other sites

Guten Abend zusammen,

 

es st geschafft, ich war soeben mit der F-14 wieder unterwegs und die Lösung des Problems war ziemlich banal. Es lag tatsächlich an AVIRA! :music_whistling:

 

Ihr habt mir sehr geholfen, also nochmals vielen Dank!

 

Viele Grüße

Longi

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...