Jump to content

[REPORTED]"FOUL" deck on LSO screen when CLEAR


Recommended Posts

If a client plane land and go to spectator from the landing area LSO screen not

switch to "CLEAR" deck mode. For example because nose wheel steering failure.

I'm busy. If someone not create track before me, I will create a track later.

Screen_200522_212549_EszpiLandedspectator.jpg


Edited by discwalker
screenshot

GTX 1070 8GB, 16GB DDR3, W8.1 on SSD, DCS on another SSD

Link to post
Share on other sites

I had something like this and it took me a while to figure it out why. Have a look at your static objects on the deck, one might have gotten into the landing area - maybe it was not linked with the carriier.

For me it was a crew member who was supposed to stand elsewhere, but ended up at the round-down, barely seen.

Link to post
Share on other sites

Our deck was regularly became "clear". So statics was ok. This was a stress test kind of multiplayer session. (See the plane list in the lower display.)

When I'm only one in the server, and land to Supercarrier, and go to spectator from the landing area: LSO display quicker became to "clear" than in our big multiplayer session. (I'm not able to create track of the big delay.)

After rolling out planes LSO display much quicker became to clear, than the screenshot time

nose wheel damaged plane gone to spectator. Around the screenshot time display just became to "clear" indication before the next arrival.

GTX 1070 8GB, 16GB DDR3, W8.1 on SSD, DCS on another SSD

Link to post
Share on other sites

We would need a track replay showing the deck to check it.

 

If any thing is over the foul lines on the ship you will get a foul deck.

 

thanks

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites
  • 2 weeks later...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...