Jump to content

Don't know what to think.


Eagle Driver
 Share

Recommended Posts

Lock-On is completely insane! Every time I RCVR, or ctrl + esc out of the game and come back, things get worse. At first, everything is fine, then after I do one of the above, it does things like speckle other jets' textures with green and red and other simlilar stuff. Next time it may start messing with menus, next time after that my Radar or TEWS will get nuked, then my HUD, then the HUD worse, and so on. It only started when I installed LoReload, and I thought that was the problem. I reinstalled Lockon, thought it was fixed, then installed LoReload to see if it would get funky again... and it did. Uninstalled LoReload, and the problem didn't fix. Reinstalled LO again, reinstalled all mods except LoReload (all of which worked without error in the past) and, wouldn't you know it, it's doing it AGAIN. I would show some screens but Photobucket is doing some maintenance so I can't at the moment. I really need some help on this, it's extremely annoying, the fates are against me and my squadmate flying online. When he could connect, I couldn't. I fixed my problem, he got a virus, the virus problem was solved today, my texture crisis started today. Seriously, what is with this?

[sIGPIC][/sIGPIC]

If you fly a perfect Defensive BFM and the bandit does a perfect Offensive...

Someone you know is going to be recieving Insurance money very soon.

Link to comment
Share on other sites

Seems bizarre that it would just choose this week to go on the Fritz. I'm downloading what ATI told me to now so... hope this helps.

 

UPDATE: I went to ATI and got the newest drivers (8.1 I believe) for my x850 video card, but it said something about needing some newer .net framework or similar gibberish. Umm... what?

[sIGPIC][/sIGPIC]

If you fly a perfect Defensive BFM and the bandit does a perfect Offensive...

Someone you know is going to be recieving Insurance money very soon.

Link to comment
Share on other sites

Yes you need to have the .NET installed in order to install the drivers, it s a Windows update installation .. just go to the windows update page and get the .NET framework. You ll be able to install the video drivers just fine after that.

Dont forget to reboot ;)

 

Cheers

 

EDIT:

 

Actually just to make it clear, i believe the .NET framework is necessary to install the control panel for the ATI drivers, not the drivers themselves.. just thought i d point that out. You should be able to install the standalone drivers without control panel even without the .NET but since you re at it you might as well have some control over the drivers' options and install the works. ;)

Link to comment
Share on other sites

Even though it was complaining about the .NET thing, I decided to go into LO and run some tests. At first it refused to start, but the problem there turned out to be Lomacitis and it started on the second try. I took some jets in single player and bashed them repeatedly into the ground for an hour, recovering over and over, and never saw a sign of glitchiness. I haven't seen glitchiness in SP because I'm always online, but it's a good sign.

 

EDIT: Flew online against a guy and after multiple recoveries and various other things, the problem did not arise again. It will take me a while to build up the balls to install LORELOAD again, but I may get around to it. Thank you Kuky for solving the problem with such ease and effectivness.

[sIGPIC][/sIGPIC]

If you fly a perfect Defensive BFM and the bandit does a perfect Offensive...

Someone you know is going to be recieving Insurance money very soon.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...