Jump to content

Recommended Posts

Posted (edited)

Hallo zusammen

irgendwas läuft bei meiner Installation von Tacview schief, denn es taucht leider nicht bei mir in DCS unter "Spezial" auf. Auch die "manuelle" Installation hat bisher keinen Erfolg gebracht und ich bin langsam mit meinem Latein am Ende. Hat jemand einen Tipp was ich noch versuchen könnte?

 

 

In der Log steht folgendes:

2020-05-19 22:34:45.176 INFO TACVIEW.GUI: Loading C++ flight data recorder from [E:\DCS\Mods\tech\Tacview\bin\]

2020-05-19 22:34:45.181 INFO TACVIEW.GUI: Tacview 1.8.3.200 C++ flight data recorder successfully loaded

 

 

 

Trotzdem wird nichts angezeigt

Edited by Charmin2105
Link to post
Share on other sites

Tacview erwartet DCS glaube ich auch im Standart installations ordner.....

Zumindes die ../Saved Games/..

Hast du denn in deinenm Saved Games/DCS.openbeta/Mods/Tech einen Ordner "TacView" mit einer "entry.lua"?

My Rig: Windows 10 Pro, Intel i7-8700k@4.7GHz, 32GB DDR4 3200 RAM, Gigabyte Z370 AORUS Ultra Gaming, 1TB Sabrent Rocket NVMe, Samsung 3*1TB HDD (RAID 0), GTX1070 G1, Thrustmaster HOTAS WARTHOG + Saitek Pro Flight Pedals + TrackIR5, ACER 30" 4K 60FPS GSync Display

Link to post
Share on other sites
Tacview erwartet DCS glaube ich auch im Standart installations ordner.....

Zumindes die ../Saved Games/..

Hast du denn in deinenm Saved Games/DCS.openbeta/Mods/Tech einen Ordner "TacView" mit einer "entry.lua"?

Ordner sowie die lua Datei sind vorhanden, die musste ich manuell installieren, da bei der Tacview Installation das nicht geschehen ist

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...