Jump to content

Request - put EA modules into stabile version too


dali
 Share

Recommended Posts

@jasonbirder, ED currently every feature/module promotes as availabbe when it's just in testing version, so you can expect same at end of the year.

 

thank you, took the words right out of my mouth!

 

:lol:

[sIGPIC][/sIGPIC] DCS: The most expensive free game you'll ever play

 

 

 

Modules: All of them

System:

 

I9-9900k, ROG Maximus , 32gb ram, RTX2070 Founder's Edition, t16000,hotas, pedals & cougar MFD, HP Reverb 1.2, HTC VIVE

 

Link to comment
Share on other sites

I'm not the OP...I just got involved in the discussion downthread! :)

 

 

Ahh , and I've kept replying to you if you had been the op since your first post.

 

 

Sorry I am blind. aww... :D


Edited by Sharkh

FW 190 A-8, FW 190 D-9 Dora, MiG-15bis , Mig-21bis, AJS-37 Viggen , M-2000C, F-15C, F/A-18C, F-14, Supercarrier, NTTR, Normandy+WW2 assets, Combined Arms, Persian Gulf

AMD Ryzen 2600x , ASUS Rog Strix B450-F, Corsair H100i, Corsair Vengeance 32GB 3000MHz DDR4, MSI RTX 2070 8G, ASUS Xonar DSX, Samsung EVO 970 SSD , PSU - Corsair RM750, Headtracking - EDtracker Pro Wired, 58" Screen, TM Warthog, Windows 10 64bit Home

Link to comment
Share on other sites

Sorry I am blind. aww... :D

 

You've got a braille monitor? How do u fly?

:megalol::lol:

[sIGPIC][/sIGPIC] DCS: The most expensive free game you'll ever play

 

 

 

Modules: All of them

System:

 

I9-9900k, ROG Maximus , 32gb ram, RTX2070 Founder's Edition, t16000,hotas, pedals & cougar MFD, HP Reverb 1.2, HTC VIVE

 

Link to comment
Share on other sites

I wish they would allow us to install EA modules to stabile version from day they are released. Why must I keep two separate instalations? This was my original point. First JF-17 and now SC - I won't see them in stabile version for many more months. Beta version of DCS should not be prerequisite for installation of EA modules at release. EA is not for beta testing only. I want to be able to decide for myself if I want "unstabile" module in stabile version. Besides, more than half of the modules in stabile version now are EA in different stages...

Link to comment
Share on other sites

Possibly commercial is about the only one i can think of re Viper release at similar times given how feature complete and stable the JF17 is. As i said doesn't affect me as only use the OB but feel sorry for those who only play on stable architecture.

 

Should release exact same stable version just with JF17

---------------------------------------------------------------

 

DCS | F14B | AV-8B | F18C | F16C | A10C | JF17 | Viggen | L-39 | MIG 15 | SU27 | SU33 | F15 | MI8 | Huey | KA50 | Gazelle | P47 | Spitfire | CA | Persian Gulf | Nevada | Normandy | Channel | Syria

 

Liquid Cooled i7 9700K @ 5Ghz & OC RTX2080 Ti Ultra | 64GB DDR4 3200 MHz | 500GB SSD m2 | Oculus Rift S | TM Warthog | Virpil T50/Warbrd Base | Cougar MFD | Saitek Side Panel | Steel Series Arctis 7 Heaphones

Link to comment
Share on other sites

No commercial reasons at all. Only technical ones.

The sim foundation heavily changes between major releases. Sometimes even basic math libraries get changes which are not binary compatible with the previous code.

So you can't just take a module from 2.5.6 and put it into 2.5.5 simply because the older release does not have the necessary facilities.

Dmitry S. Baikov @ Eagle Dynamics

LockOn FC2 Soundtrack Remastered out NOW everywhere - https://band.link/LockOnFC2.

Link to comment
Share on other sites

I wish they would allow us to install EA modules to stabile version from day they are released. Why must I keep two separate instalations? This was my original point. First JF-17 and now SC - I won't see them in stabile version for many more months. Beta version of DCS should not be prerequisite for installation of EA modules at release. EA is not for beta testing only. I want to be able to decide for myself if I want "unstabile" module in stabile version. Besides, more than half of the modules in stabile version now are EA in different stages...

Oh my... okay:

 

The thing you need to understand is that they're not completely separate and independent pieces of code!

 

Modules are built to run on certain versions of the underlying platform and use features from it.

 

In the SC example, the Stable branch simply doesn't have the underlying code to support the module.

 

It's that simple. Same for the aircraft. You can't just move a module *backwards* from different base code branches, it simply won't work.

 

 

In pseudo:

Code A has feature: X

Code AB has features: X + Y

Module 1 requires: X + Y.

 

Therefore Module 1 can only work on AB, not A.

 

 

 

Edit: beaten to the punch by c0ff


Edited by Buzzles
c0ff got in first
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...