Jump to content

Engine Crank issue


Gladman
 Share

Recommended Posts

The buttons work however you can't leave them in place, you must hold them. When you let go of the button the engine begins to wind down and moving the throttle forward will not start the engine. Is there a fix for this?

i9 9900K @ 5.1Ghz - ASUS Maximus Hero XI - 32GB 4266 DDR4 RAM - ASUS RTX 2080Ti - 1 TB NVME - NZXT Kraken 62 Watercooling System - Thrustmaster Warthog Hotas (Virpil Base) - MFG Crosswind Pedals - Pimax 5K+

VFA-25 Fist Of The Fleet

Link to comment
Share on other sites

Turns out that the center position of the switch is a place holder and you have to clear it for it to work. Thanks for the input Andy.

i9 9900K @ 5.1Ghz - ASUS Maximus Hero XI - 32GB 4266 DDR4 RAM - ASUS RTX 2080Ti - 1 TB NVME - NZXT Kraken 62 Watercooling System - Thrustmaster Warthog Hotas (Virpil Base) - MFG Crosswind Pedals - Pimax 5K+

VFA-25 Fist Of The Fleet

Link to comment
Share on other sites

The buttons work however you can't leave them in place, you must hold them. When you let go of the button the engine begins to wind down and moving the throttle forward will not start the engine. Is there a fix for this?

 

Please use our VJOY software intergraded in SIMAPP PRO.

 

It have "delay trigger" function, you can set the switch off after X seconds.

Websit:http://WWW.WINWING.CN

FULL METAL F/A-18 HOTAS MANUFACTURER

(Include F18 Joystick/Throttle/Grip/Panels)

FACEBOOK GROUP:https://www.facebook.com/groups/HOTAS/

OFFICIAL FACEBOOK :https://www.facebook.com/winwing.cn/

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

Thats interesting. Thanks for the info.

i9 9900K @ 5.1Ghz - ASUS Maximus Hero XI - 32GB 4266 DDR4 RAM - ASUS RTX 2080Ti - 1 TB NVME - NZXT Kraken 62 Watercooling System - Thrustmaster Warthog Hotas (Virpil Base) - MFG Crosswind Pedals - Pimax 5K+

VFA-25 Fist Of The Fleet

Link to comment
Share on other sites

Please use our VJOY software intergraded in SIMAPP PRO.

 

It have "delay trigger" function, you can set the switch off after X seconds.

 

I see no way to make it work. Can you provide a tutorial?

i9 9900K @ 5.1Ghz - ASUS Maximus Hero XI - 32GB 4266 DDR4 RAM - ASUS RTX 2080Ti - 1 TB NVME - NZXT Kraken 62 Watercooling System - Thrustmaster Warthog Hotas (Virpil Base) - MFG Crosswind Pedals - Pimax 5K+

VFA-25 Fist Of The Fleet

Link to comment
Share on other sites

I just bind the engine crank CYCLE commands.

 

 

Sent from my iPhone using Tapatalk

DEFENSOR FORTIS

Spoiler

Systems: Falcon NW Talon: Ryzen 9 5950X @4.9GHz, 64GB DDR4, RTX 3090 FE; Falcon NW Mach V: Core i7 3930K @3.2GHz, 32GB DDR3, GTX 1080 FE

Cockpit: MonsterTech MTX F, 42" 4K TV, HP Reverb G2, Oculus Rift S, PointCTRL

Controls: RS F16SGRH CE, RS F18CGRH, VPC T-50CM2, VFX, WarBRD (Grips); VPC T-50CM2, RS FSSB R3L (Bases); Winwing F/A-18C, VPC T-50CM3, VPC T-50CM, TM Warthog, Cougar (Throttles); VPC ACE2 (Rudders)

 

Link to comment
Share on other sites

I just bind the engine crank CYCLE commands.

 

 

Sent from my iPhone using Tapatalk

 

I have it working but not through VJoy which I should be able too. Where's the tech support?

i9 9900K @ 5.1Ghz - ASUS Maximus Hero XI - 32GB 4266 DDR4 RAM - ASUS RTX 2080Ti - 1 TB NVME - NZXT Kraken 62 Watercooling System - Thrustmaster Warthog Hotas (Virpil Base) - MFG Crosswind Pedals - Pimax 5K+

VFA-25 Fist Of The Fleet

Link to comment
Share on other sites

Engine Crank issue

 

I don’t use SimApp Pro for anything other than setting backlight levels, so I’m sorry but I can’t help you there.

 

The cycle commands work fine for me.

 

 

Sent from my iPhone using Tapatalk

DEFENSOR FORTIS

Spoiler

Systems: Falcon NW Talon: Ryzen 9 5950X @4.9GHz, 64GB DDR4, RTX 3090 FE; Falcon NW Mach V: Core i7 3930K @3.2GHz, 32GB DDR3, GTX 1080 FE

Cockpit: MonsterTech MTX F, 42" 4K TV, HP Reverb G2, Oculus Rift S, PointCTRL

Controls: RS F16SGRH CE, RS F18CGRH, VPC T-50CM2, VFX, WarBRD (Grips); VPC T-50CM2, RS FSSB R3L (Bases); Winwing F/A-18C, VPC T-50CM3, VPC T-50CM, TM Warthog, Cougar (Throttles); VPC ACE2 (Rudders)

 

Link to comment
Share on other sites

  • 2 months later...

Please WINWING any tutorial? i can't make this to work with Vjoy and SimApp Pro... help!

 

_______________________________________

 

i7 5930k @ 3.50 Ghz ■ Kingston HyperX Savage DDR4 @ 2800Mhz ■ MSI Godlike X99A ■ Asus ROG Strix GeForce GTX 1080Ti OC 11GB GDDR5X ■ VIRPIL Mongoos T-50 base + 2x VIRPIL Desk Mounts ■ Thrustmaster F/A-18C Grip ■ Thrustmaster Warthog Throttle ■ WINWING SUPERTAURUS Throttle ■ WINWING Take-off & Combat Ready panels ■ Thrustmaster TPR Rudder Pedals ■ HP Reverb G2 ■ 3x Thrustmaster MFD

Sin-ttulo-3-zpskg9bm6js.png

Link to comment
Share on other sites

  • 1 month later...

No Tutorial, and I can't figure it out.

Just a 5 min video tutorial would help anyone get started.

Intel I9-10850K (OC @ 5.0ghz) │ Asus Maximus XII Hero │ G.Skill Ripjaws 64GB (4x16GB) DDR4 3200 │ Thermaltake Water 360mm

Gigabyte RTX 3080 Gaming OC 10gb │ 2TB M.2 EVO Pro; 1T M.2 EVO; Sandisk SSD Drives │ 3x Acer 28" │ 1x 28" Touchscreen
- ҉ - Blackshark Cockpit Trainer - ҉ -    Thread   | Download
Link to comment
Share on other sites

  • 2 weeks later...
I just bind the engine crank CYCLE commands.

Sent from my iPhone using Tapatalk

 

Awesome RS!! I didn't know there was another set of Crank commands. Works like a charm!! :pilotfly:

Intel I9-10850K (OC @ 5.0ghz) │ Asus Maximus XII Hero │ G.Skill Ripjaws 64GB (4x16GB) DDR4 3200 │ Thermaltake Water 360mm

Gigabyte RTX 3080 Gaming OC 10gb │ 2TB M.2 EVO Pro; 1T M.2 EVO; Sandisk SSD Drives │ 3x Acer 28" │ 1x 28" Touchscreen
- ҉ - Blackshark Cockpit Trainer - ҉ -    Thread   | Download
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...