Jump to content

Good Online Vendor for TrackIR?


Recommended Posts

*** Still Looking ***

 

 

 

Looking to buy a TrackIR.

 

 

Buying direct from naturalpoint.com gives a $75 shipping fee (WTF?!).

 

 

Amazon and ebay are currently equally lame. Newegg has none or doesn't stock.

 

 

 

Suggestions?


Edited by reece146
Link to comment
Share on other sites

That is one of those PS3 camera setups.

 

I have two of those cameras - bought for this purpose - have yet to be able to get one working with my system (Win 10). CL-Eye Test always says 'no camera found'.

 

I'm basically at the point of giving up and buying a TrackIR.

 

Maybe you can suggest some troubleshooting ideas?

Link to comment
Share on other sites

That is one of those PS3 camera setups.

 

I have two of those cameras - bought for this purpose - have yet to be able to get one working with my system (Win 10). CL-Eye Test always says 'no camera found'.

 

I'm basically at the point of giving up and buying a TrackIR.

 

Maybe you can suggest some troubleshooting ideas?

 

Aha! I get it!

Okay, the first time I set mine up, it took 5 minutes because I did something wrong and got the same "no camera found" message.

Now what did I do to fix it?

Well, let's check this first. Can you see it in Device Manager, under "Imaging devices", PS3Eye Camera?

 

Sent from my ANE-LX1 using Tapatalk

Link to comment
Share on other sites

Nope - does not appear in Device Manager.

 

I have two - neither one shows up. Tried all the USB ports - added another USB/PCIe card even.

 

I have a crappy old web cam that is picked up and configured as soon as it is plugged in.

 

It's very annoying.

Link to comment
Share on other sites

Nope - does not appear in Device Manager.

 

I have two - neither one shows up. Tried all the USB ports - added another USB/PCIe card even.

 

I have a crappy old web cam that is picked up and configured as soon as it is plugged in.

 

It's very annoying.

Okay, but you installed the drivers I assume, reading the other post.

I'll jump over to my computer and check something.

 

Sent from my ANE-LX1 using Tapatalk

Link to comment
Share on other sites

Nope - does not appear in Device Manager.

 

I have two - neither one shows up. Tried all the USB ports - added another USB/PCIe card even.

 

I have a crappy old web cam that is picked up and configured as soon as it is plugged in.

 

It's very annoying.

 

You ain't got no other computer (laptop) to test it on I guess?

 

Gonna test and uninstall my CL drivers to see if I can reproduce.

Link to comment
Share on other sites

I have one I can sell.

i9 9900K @ 5.1Ghz - ASUS Maximus Hero XI - 32GB 4266 DDR4 RAM - ASUS RTX 2080Ti - 1 TB NVME - NZXT Kraken 62 Watercooling System - Thrustmaster Warthog Hotas (Virpil Base) - MFG Crosswind Pedals - Pimax 5K+

VFA-25 Fist Of The Fleet

Link to comment
Share on other sites

Cool - PM me a price. Not sure what shipping to Ottawa area will cost... You are in Alberta?

 

Are you getting my PMs?

i9 9900K @ 5.1Ghz - ASUS Maximus Hero XI - 32GB 4266 DDR4 RAM - ASUS RTX 2080Ti - 1 TB NVME - NZXT Kraken 62 Watercooling System - Thrustmaster Warthog Hotas (Virpil Base) - MFG Crosswind Pedals - Pimax 5K+

VFA-25 Fist Of The Fleet

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...