Jump to content

[REPORTED]2.5.6.48283 F-16 Generator/Power issue


WingC3
 Share

Recommended Posts

Hi all,

I'm not sure if this is a bug or what the root cause is:

 

I was sitting on the ground at sochi with the engine and all other systems running while I was explaining some things to a friend who just got the viper.

After about 15 minutes, I suddenly got a master caution and the annunciator panel showed the "elec sys" light.

 

I lost all the secondary systems: Radar, HUD, etc. But, the engine was still running, and the lights were on.

 

I shutdown the jet, and requested repair, but the aircraft was not seen to be damaged by the crew. However, restarting the engine, the main generator never came back online.

 

Any idea what caused it? Did I inadvertently overheat something? If so, what was it, and how long can the jet be idled on the ground safely?

Link to comment
Share on other sites

Please add a track replay when it happens, we will take a look.

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 3090, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to comment
Share on other sites

How do I do this when the track is larger than the rather small limit of the forum?

 

Hi

 

you can use a service like drop box or any other cloud service and link it.

 

If it is a MP track and very large bare in mind they do not always replay correctly.

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 3090, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to comment
Share on other sites

I've had it once, and I know one other person who had it as well. Don't have tracks, as I just thought I missed something.

Twitch Channel

 

[sIGPIC][/sIGPIC]

Virtual Thunderbirds, LLC | Sponsored by Thrustmaster

 

Z390 Aorus Xtreme, i9 9900k, G.SKILL TridentZ Series 32GB, 1080ti 11GB, Obutto R3Volution, Thrustmaster HOTAS Warthog, TPR, Cougar MFDs, FSSB R3L, JetSeat, Oculus Rift S, Buddy-Fox A-10C UFC, F/A-18C UFC, Tek Creations F-16 ICP

 

Link to comment
Share on other sites

I've been waiting for someone else to mention this. Happened to me several times. Didn't save the tracks. Seems to be caused by running engine for quite a while on the ground. Generator fails, cannot be repaired.

PC

i7 7700k

Gigabyte Z270

MSI GTX 1070

32gb DDR4

500gb EVO 850 SSD DCS

500gb EVO 960 NVMe SSD Windows

Link to comment
Share on other sites

  • 4 weeks later...

hi everyone,

 

happened twice to me + human wingman in two different missions (so basically 4 times) in nevada. yesterday and couple of days ago. here the highlights:

- openbeta latest

- hot start parking (no human startup)

- extended ground time with running engines (20min+, then taxi)

- during parking no messing with systems, just basic NAV / COM setup

- no usage of ground power

- 1st occurrence while parking (both jets), 2nd during taxi (both jets)

- sequence: first my jet (server, so first to join), shortly after his jet (delay about the delta in join time)

- "ELEC SYS" + "FLCS PMG/MAIN GEN" light, and some systems off (stby ADI, FCR, MIDS,...)

 

hope that helps to reproduce.

 

cheers

hilok


Edited by HILOK
more details
Link to comment
Share on other sites

  • 2 months later...
  • 1 month later...

Captured the Main Gen failure tonight while working on something else. Jet is hot on the ramp at Nellis, and around 31 minutes the MFD power cycles, Master Caution illuminates, ELEC Caution light, and MAIN GEN light also come on. I exited shortly afterwards.

MainGen Failure 30 minutes on ground.trk

Twitch Channel

 

[sIGPIC][/sIGPIC]

Virtual Thunderbirds, LLC | Sponsored by Thrustmaster

 

Z390 Aorus Xtreme, i9 9900k, G.SKILL TridentZ Series 32GB, 1080ti 11GB, Obutto R3Volution, Thrustmaster HOTAS Warthog, TPR, Cougar MFDs, FSSB R3L, JetSeat, Oculus Rift S, Buddy-Fox A-10C UFC, F/A-18C UFC, Tek Creations F-16 ICP

 

Link to comment
Share on other sites

From what I remember back on the A models, extended power on the ground required aux air for cooling, external air source had to be hooked up to cool electronic bays for extended ground ops checks, they're normally dependent on ram air for cooling, only get that in flight.

Link to comment
Share on other sites

From what I remember back on the A models, extended power on the ground required aux air for cooling, external air source had to be hooked up to cool electronic bays for extended ground ops checks, they're normally dependent on ram air for cooling, only get that in flight.

 

Cooling air is only needed when applying main power without engine running. Even in 120ºF (48ºC) weather in Phoenix AZ, the engine can provide enough cooling for the equipment. Not the pilot tho, since the electronics will take precedence.

 

At any rate, long time on the ground with engine running does not have a time limit for the specific version of the F-16 in DCS.

To whom it may concern,

I am an idiot, unfortunately for the world, I have a internet connection and a fondness for beer....apologies for that.

Thank you for you patience.

 

 

Many people don't want the truth, they want constant reassurance that whatever misconception/fallacies they believe in are true..

Link to comment
Share on other sites

Reported,

 

I thought it maybe RPM related but it looked fine, I have asked the team to take a look

 

thanks

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 3090, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to comment
Share on other sites

I vaguely recall somewhere- and it was probably in my Falcon 4 days, that if the engine was below a certain RPM, the EPU would kick in, and thus you could not run idle for too long or it'd run it out of fuel.

 

So, you're not alone in that thinking. I must be misremembering though, because I cannot find anything to that effect.

Link to comment
Share on other sites

  • 1 month later...

I was teaching two other people on the Viper. We all started in hot starts and all three of us lost electrical in the same fashion. Not sure how long it took. 15, 20 min? I was able to clear the warning but some electrical components would not turn back on like the RWR equipment. I hooked up external power and everything turned back on. But the moment I unhooked from ground power the equipment went dead again. It appears to be an electrical generator dies and there's no way to get it back online.

Topgun505

 

Win 10 Pro 64-bit, Intel Core i7-8700k, Evga GTX 1080 FTW, 64 GB DDR4 RAM, Alienware 34" 2K LED, TrackIR 5 Pro, Thrustmaster Warthog HOTAS, Saitek Pro Rudder, Thrustmaster MFDs x3, Razer Nostromo n52.

Link to comment
Share on other sites

This was happening in our virtual squadron all the time, we realized it always happens between 30-40 minutes of being in the jet without taking off. It can also happen after you land and are sitting there in the jet with the engine running, so the time seems to be cumulative. For example, you sit on the ramp for 20 minutes briefing, go fly, and debrief for 20 minutes, you will get the failure.

Dances, PhD

Jet Hobo

https://v65th.wordpress.com/

Link to comment
Share on other sites

I have reported main generator fail after about 30 minutes https://forums.eagle.ru/showthread.php?t=272453

 

I will merge the threads

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 3090, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...