Jump to content

Mission 12 - Friendly convoy behavior might be incorrect


LewisBarksdale
 Share

Recommended Posts

Hello, I'm on Mission 12 and wasn't sure if this was incorrect but figured I'd report it in case. After hitting the mortars with rockets I got the call for CAS from the friendly convoy (can't remember their callsign). After first pass with guns, convoy says "hostiles are suppressed, request reattack." After turning away to line up again, Overlord (I think) calls for CAS on troops attacking from Kobuleti from the north. Assuming I should prioritize the north attack, I go over there and do gun run. They call the attack successful. Can't remember precise order here (whether , but I think I get a call from convoy that they no longer combat effective and withdrawing. I go back to the forest they called for gun run on earlier and gun it again. I think convoy calls this successful but might be I just saw an explosion. Overlord calls about the truck coming in from the west, do show of force, and destroy the truck. Overlord tells me to return on station.

 

I don't see or hear anything happening at this point for several minutes; seems realistic but less frantic than the beginning of the mission, so I wasn't sure if I missed something. I go look at the convoy and they're just waiting there. I thought they were supposed to go to the mortar site (which was still quite far away), so they looked stuck. I'm also winchester aside from Mk-82. I wait another 4 or 5 minutes (in game time) and nothing happens, so I restart the mission.

 

This time I do the same thing except I do the second pass on the convoy's hostiles to avoid them calling that they are "no longer combat effective" so I feel good about this. However, I get to the same waiting point. This time I turn labels on and see 1 single hostile infantry in the forest, somewhat surrounded by blue infantry, not attacking each other (nor doing anything else). There are also 2 or 3 trucks back at the mortar site. I run back in on the single red infantry (getting unrealistically close to avoid friendly fire) successfully, but no response from blue infantry to having no more reds there. I go back to the mortar site and gun those trucks. Everything is clear of reds now. A minute or two in game time later, Uzi shows up and I get told RTB/the mission continues.

 

It may well be that Uzi would've shown up without me mopping up the reds (I spent some significant time doing this). But I was still confused why they didn't react to the red in their midst, nor go all the way to the mortar site. The vehicles stayed near the road which makes some sense (though it seemed like there was terrain they could've used to get there), but the infantry stop in a section of forest that's separate from where the mortars were.

 

Mission was really good nonetheless -- just wanted to give this report.

Link to comment
Share on other sites

Thanks. Currently (2.5.6) ground units behaviour and pathfinding is a mess (ED is aware and working to fix this) - so anything with ground units is a hit and miss to some extent. I would recommend to play on stable at this point. I am not able to fix most of these issues myself anyway. But hope in a week (or two) all will get sorted. Thank you for reporting!

ce535d_9d347b62819c4372b3c485a4f95d2004~mv2.png
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...