Jump to content

RADAR- huge FPS drops


Recommended Posts

hello, tihis bug is realy messing me up

because is only in some places or missions,

 

is easy to check this BUG in the landing training mission

In that mission

when a change the radar modes have huge diferences.

 

no RADAR have easy 50 FPS

B-scope >30 fps

PPI > 10 fps

 

radar modes:

A0: Radar OFF

A1: Radar ON, Wide Search Mode with Sector PPI

A2: Radar ON, Narrow Search Mode with B-Scope.

 

i dont know this is only me. or a know bug,

dcs-viggen_01.thumb.jpg.fc4ff35d8b3a999b6560e1d8b38f6b54.jpg


Edited by mastercosta

OZOMASTER

A10C||F-14C||F-16C||F/A-18C||AV-8B||ASJ37||M-2000C||MIG15||MIG19||MIG21||F5-E||F86||FC3||P51D||Fw190||Fw190 A8||Bf109 D9||Spitfire||UH-1H||Mi8||GAZELLE||BShark2||CA||YAK52||CEagle2||L39||C101||i16||Supercarrier||

----------------------------------------------------------------------------------------------

WINDOWS10 HOME ||asus GTX 1080|| 3440x1440 34' ||sixcore i7-3930k 3.2GHz || asus sabertooth x79 || 32GbRAM 2133Mhz || TM warthog || saitek cessna pedals || trackIR 5

Link to post
Share on other sites

What radar range do you have? There are known issues with the higher ranges (120km, maybe 60km), but not for lower.

Helicopters and Viggen

DCS 1.5.7 and OpenBeta

Win7 Pro 64bit

i7-3820 3.60GHz

P9X79 Pro

32GB

GTX 670 2GB

VG278H + a Dell

PFT Lynx

TrackIR 5

Link to post
Share on other sites
What radar range do you have? There are known issues with the higher ranges (120km, maybe 60km), but not for lower.

 

 

tested and the biggest drop is with 120km... in PPI in the training landing mission, but i tested in other map location in PPI 120km no problem at all... no frame drop ...

 

i think maybe it is a conflict with airport radar or something..

 

really can't understand.

OZOMASTER

A10C||F-14C||F-16C||F/A-18C||AV-8B||ASJ37||M-2000C||MIG15||MIG19||MIG21||F5-E||F86||FC3||P51D||Fw190||Fw190 A8||Bf109 D9||Spitfire||UH-1H||Mi8||GAZELLE||BShark2||CA||YAK52||CEagle2||L39||C101||i16||Supercarrier||

----------------------------------------------------------------------------------------------

WINDOWS10 HOME ||asus GTX 1080|| 3440x1440 34' ||sixcore i7-3930k 3.2GHz || asus sabertooth x79 || 32GbRAM 2133Mhz || TM warthog || saitek cessna pedals || trackIR 5

Link to post
Share on other sites

it was landing tutorial .. in the DCS training mission.. flight straight head first low fps it was in 120km. until wapoint one , than it was 60km range, drop fps... maybe it was some ground unit... but very few units only some static objects... . in my lattest test i think maybe is something in the landing airport messing with the radar..

 

you can try the missions and see for yourself.

i dont know if was only me but it was constant in the same cenarios.

825804843_Annotation2020-04-25003347.thumb.jpg.6114214223a8740e2020c53fbd52fdb5.jpg

OZOMASTER

A10C||F-14C||F-16C||F/A-18C||AV-8B||ASJ37||M-2000C||MIG15||MIG19||MIG21||F5-E||F86||FC3||P51D||Fw190||Fw190 A8||Bf109 D9||Spitfire||UH-1H||Mi8||GAZELLE||BShark2||CA||YAK52||CEagle2||L39||C101||i16||Supercarrier||

----------------------------------------------------------------------------------------------

WINDOWS10 HOME ||asus GTX 1080|| 3440x1440 34' ||sixcore i7-3930k 3.2GHz || asus sabertooth x79 || 32GbRAM 2133Mhz || TM warthog || saitek cessna pedals || trackIR 5

Link to post
Share on other sites

This is a problem that has been for a long time now and has been reported as a bug before when you fly with radarrange set to 60km. I notice it when I fly with 60 km radarrange, a huge drop on FPS, especially when I am at ground or fly on low level,and as soon as I change to another range from 60km up or down in range the FPS get normal again and when switching back to 60km the FPS drops rapidly. Don´t know if this is a ED problem or HB problem. Hope this will be fixed soon.

Link to post
Share on other sites
  • 3 weeks later...

Yes, really annoying. I've never experienced this radar bug before (I do remember people complaining about similar bugs some years ago) but now it's almost impossibly to use the radar... a real stutter fest.

i7-7700K @ 4.9 GHz | Gigabyte Aorus Geforce GTX 1080 Ti | 32 GB DDR4 Corsair Vengeance @ 2400 MHz (2800 OC) | Asus Strix Z270E Gaming | Samsung 970 EVO M.2 SSD 1 TB | Samsung 960 EVO M.2 SSD 500 GB | WD NAS Red 2TB SATA3 | Corsair Cooling Hydro Series H80i v2 | Thrustmaster Hotas Warthog | Saitek PRO rudder pedals | Valve Index

Link to post
Share on other sites

With the latest beta I've noticed a great improvement in this area. I also used to have big FPS drops when using radar in PPI mode (especially with 60 km scan zone), but no more. :thumbup:

Major Wintermute :joystick:

 

PC: i7 4770K - ASUS Z97 Deluxe - 16 Gb RAM - Nvidia GTX 1080 - 27" BenQ XL2720Z - HOTAS Warthog - TPR Pendular Rudder Pedals - MFD Cougar pack - TrackIR 5

 

DCS Modules: AJS-37 Viggen - A-10C I/II Warthog - F-16C Viper - F-14B Tomcat - F/A-18C Hornet - Su-33 Flanker-D - Su-25 Frogfoot - P-51D Mustang

 

[sIGPIC][/sIGPIC]

Link to post
Share on other sites

Don't qoute me on this but apparently reverting your Nvidia driver to 442.19 is supposed to fix the issue.

System Specs: Intel Core i9-9900K 3.6GHz @ 5GHz, Gigabyte Z390 Aorus Master, 32 GB Patriot Viper Steel RAM, GeForce GTX 2080 Ti, Crucial SSD (750 GB), TrackIR 5, TMWH, TM T-Flight Rudder Pedals, Samsung 49” Odyssey G9

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...