Jump to content

LOMAC / FC patch dance quickie question.


Zorro
 Share

Recommended Posts

Bought LOMAC Version 1.0.0.1, and FC bar code 506103590001 (on CD). What patches and where do the fit?

 

a. LOMAC 1.0 + 1.02 patch then FC + 1.12b ?

 

b. LOMAC 1.0 + FC + 1.12b?

 

or C. other?

 

I guess there is a 1.12a patch somewhere but cannot find it. Using Windows XP and not vista anytime soon.

 

Downloading the 1.02 to patch LOMAC, but unsure how it all works due to fresh install and do not want to pork it, thus the uninstall dance.

 

All advice appreciated. Thanks in advance.

Link to comment
Share on other sites

Are you sure you have Lomac 1.0.0.1? Most retail versions are 1.0.1 (look on mainscreen inside clock)

 

You should install FC 1.1 directly over 1.0.1, you do not need to instal 1.0.2 first

 

Then apply 1.12b (you do not need 1.12a)

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...