Jump to content

[FIXED INTERNALLY] All datalink contacts appear as friendly


RyanFlint
 Share

Recommended Posts

I am using TTI mission version 1.61 and simple single missions created in Openbeta ver 2.5.6.47224, both data link and IFF work as advertise for me.

 

So could we get more information to try to help people having problems?

Maybe we can find a workaround.

Is this happening online only or in single player?

If happening online, does it only affect AI aircraft or other player aircraft?

What map does it happen in?

What mission?

What server?

Have you guys enter the codes for the IFF LOS and SCAN (in the DED, list, RCL, entering M3 and M4)?

What mods do you have if having problems?

What INS alignment are you using? Store heading, 8 minute normal, 12 minute interrupted, 16 minute best case?

 

Any additional info you can provide?

 

Happens Online on all servers and apparently in any scenario where you have an E-3 or E-2 contributing to the Datalink. Everything ends up as "friendly" at least according to the data link. Map doesn't matter. I haven't tried IFFing things though.

Proud owner of:

PointCTRL VR : Finger Trackers for VR -- Real Simulator : FSSB R3L Force Sensing Stick. -- Deltasim : Force Sensor WH Slew Upgrade -- Mach3Ti Ring : Real Flown Mach 3 SR-71 Titanium, made into an amazing ring.

 

My Fathers Aviation Memoirs: 50 Years of Flying Fun - From Hunter to Spitfire and back again.

Link to comment
Share on other sites

Happens Online on all servers and apparently in any scenario where you have an E-3 or E-2 contributing to the Datalink. Everything ends up as "friendly" at least according to the data link. Map doesn't matter. I haven't tried IFFing things though.

 

Does it happen on single player missions for you? TTI Caucasus has an E-2 and Red air show up for me.

To whom it may concern,

I am an idiot, unfortunately for the world, I have a internet connection and a fondness for beer....apologies for that.

Thank you for you patience.

 

 

Many people don't want the truth, they want constant reassurance that whatever misconception/fallacies they believe in are true..

Link to comment
Share on other sites

I haven't checked single player either but I don't even care to be honest. I wouldn't be surprised if it was working there. The stupidest part is that it doesn't matter how much information you reject in the SA settings, it's still ruined. Worst of all my own flight is generally not showing up at all..

104thblazesig400x100.png.8a2c291bd2343972ec5a1f1455971315.png

Link to comment
Share on other sites

I am using the through the inferno PG mission, and I am experiencing this, and this issue is happening. :( I am doing a single player mission. Identifying them doesn't work until basically the bogey fires on me. Sorta sucked the first couple times I played, because I trusted that the DL/IFF issue was fixed lol.

Intel i7 8700K @ 4.8Ghz, Asus RoG Maximus X Formula, 32GB G.Skill Trident Z 3200, EVGA Geforce 2080 Super, 1TB Samsung Evo 970 M.2, 500GB Samsung Pro 860 SSD.

TM Warthog, Saitek Pro Rudder Pedals, Acer 23" x2, Oculus Rift S, FSSB3 Lighting

Link to comment
Share on other sites

Hi,

 

when I have news about the next patch for the public test open beta I will let everyone know. No news yet.

 

thanks

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to comment
Share on other sites

I am using the through the inferno PG mission, and I am experiencing this, and this issue is happening. :( I am doing a single player mission. Identifying them doesn't work until basically the bogey fires on me. Sorta sucked the first couple times I played, because I trusted that the DL/IFF issue was fixed lol.

 

We have to be doing something differently. Have you tried on another map? The TTI mission, did you open it and re-save before using it? I'm trying to figure what am I doing differently. I tried online on the TTI Norcal server, It used the NTTR map. Most link 16 contacts where green in the radar and in the HSD, but the moment any user ( me or other people) look at that contact with their radar, the contact turn to red or white.

 

In Single player, the moment RED air spawns, they show red in the link 16 network. But I do not have PG map and never tried the TTI for that map.


Edited by mvsgas
spelling

To whom it may concern,

I am an idiot, unfortunately for the world, I have a internet connection and a fondness for beer....apologies for that.

Thank you for you patience.

 

 

Many people don't want the truth, they want constant reassurance that whatever misconception/fallacies they believe in are true..

Link to comment
Share on other sites

We have to be doing something differently. Have you tried on another map? The TTI mission, did you open it and re-save before using it? I'm trying to figure what am I doing differently. I tried online on the TTI Norcal server, It used the NTTR map. Most link 16 contacts where green in the radar and in the HSD, but the moment any user ( me or other people) look at that contact with their radar, the contact turn to red or white.

 

In Single player, the moment RED air spawns, they show red in the link 16 network. But I do not have PG map and never tried the TTI for that map.

 

If you use TWS it seems to turn them red. But you generally don't use TWS since it's garbage for general search.

104thblazesig400x100.png.8a2c291bd2343972ec5a1f1455971315.png

Link to comment
Share on other sites

Not in this update according to Bignewy. Viper DL fix merged in the next update.

This is hotfix for crash when landing which is critical and its understandable if they prioritized it.

Mastering others is strength. Mastering yourself is true power. - Lao Tze

Link to comment
Share on other sites

I hope they fix this in the next update. I don't care about the new stuff, just fix datalink pls ED. The datalink has been wrong for way too long. Also, "internally fixed" means nothing since we cannot access your "internally fixed" version anyway. If you can fix it, why not patch it? Or just don't say you fixed it...

Link to comment
Share on other sites

They did fix it. But then it looks like something was messed up with the patch that had the fix. They found and corrected that internally. So, I would be very surprised if the internal fix is not in the next patch?

Intel i7 8700K @ 4.8Ghz, Asus RoG Maximus X Formula, 32GB G.Skill Trident Z 3200, EVGA Geforce 2080 Super, 1TB Samsung Evo 970 M.2, 500GB Samsung Pro 860 SSD.

TM Warthog, Saitek Pro Rudder Pedals, Acer 23" x2, Oculus Rift S, FSSB3 Lighting

Link to comment
Share on other sites

They did fix it. But then it looks like something was messed up with the patch that had the fix. They found and corrected that internally. So, I would be very surprised if the internal fix is not in the next patch?

 

To be fair, we had a wednesday patch after it was reported as internally fixed. And it was not in there, so ..

 

can happen ..

 

 

It's there when it's there. :-)

Lincoln said: “Nearly all men can stand adversity, but if you want to test a man's character, give him power."

Do not expect a reply to any questions, 30.06.2021 - Silenced by Nineline

Link to comment
Share on other sites

That is true.. lol

Intel i7 8700K @ 4.8Ghz, Asus RoG Maximus X Formula, 32GB G.Skill Trident Z 3200, EVGA Geforce 2080 Super, 1TB Samsung Evo 970 M.2, 500GB Samsung Pro 860 SSD.

TM Warthog, Saitek Pro Rudder Pedals, Acer 23" x2, Oculus Rift S, FSSB3 Lighting

Link to comment
Share on other sites

So there's no way we can get a hotfix for this issue this week?

 

No sorry, it will have to wait for the next open beta update.

 

As soon as we know when that is we will share it with you all.

 

thanks

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...