Jump to content

Anyone managed to get a customized cockpit to load in-game?


Recommended Posts

I'm trying to make a slight cockpit modification. Got all the files sorted and I am able to load it just fine in the model viewer.

 

However, even if I select it in-game (DCS recognizes the entry, so the path is correct as far as I know), I keep getting the default cockpit to show instead.

 

Anyone had a similar issue? Is this a bug?

Link to post
Share on other sites

When you say it won't load...are you setting it up as a customized cockpit with a drop down menu?

[sIGPIC][/sIGPIC]

Primary Computer

ASUS Z390-P, i7-9700K CPU @ 5.0Ghz, 32GB Patriot Viper Steel DDR4 @ 3200Mhz, ZOTAC GeForce 1070 Ti AMP Extreme, Samsung 970 EVO M.2 NVMe drives (1Tb & 500 Gb), Windows 10 Professional, Thrustmaster Warthog HOTAS, Thrustmaster Warthog Stick, Thrustmaster Cougar Throttle, Cougar MFDs x3, Saitek Combat Rudder Pedals and TrackIR 5.

 

-={TAC}=-DCS Server

Gigabyte GA-Z68XP-UD3, i7-3770K CPU @ 3.90GHz, 32GB G.SKILL Ripjaws DDR3 @ 1600Mhz, ZOTAC GeForce® GTX 970.

Link to post
Share on other sites
When you say it won't load...are you setting it up as a customized cockpit with a drop down menu?

 

Exactly. I selected it but it still loads the default one. It does work when I load it in the model viewer.

Link to post
Share on other sites

I have the same issue. I can select the custom pit livery but the default still shows. Works in modelviewer though.

i7 7700K | 32GB RAM | GTX 1080Ti | Rift CV1 | TM Warthog | Win 10

 

"There will always be people with a false sense of entitlement.

You can want it, you can ask for it, but you don't automatically deserve it. "

Link to post
Share on other sites
I have the same issue. I can select the custom pit livery but the default still shows. Works in modelviewer though.

 

Well if it happened to someone else it could be a bug. If it is can a moderator please move this thread to the verified bugs section?

 

Thanks

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...