Jump to content

[UNABLE TO REPRODUCE]DDIs and HUD stop working


Recommended Posts

Hey guys,

 

My squadmates told me about a strange bug they encountered a few minutes ago.

 

They did a usual startup and flight in the hornet and after a few minutes (about 10-15 into the mission) the MFDs stopped working - for everyone!

The content of the MFDs/DDIs froze and the HUD froze as well.

 

After this happened, the MFDs/DDIs were frozen for everyone joining the server, even after they restarted DCS.

 

See the attached logfiles (due to size I use a G-Drive link)

 

https://drive.google.com/open?id=1iWOfWh5UCQv7Fyf2tVnJ-ZqantMCL-KT

 

 

BR,

kreisch

Link to post
Share on other sites

Additional Screenshot of the bug after I encountered the problem:

 

 

MLLopA5.png

 

 

And another track file. DDIs and HUD freeze right at the end of the .trk:

https://drive.google.com/open?id=1KgffLNMIx-aQbsGGSvXU97QTR9GJ3LB9


Edited by Derbysieger


CPU: AMD Ryzen 9 5900X | Mobo: Gigabyte X570 Aorus Pro | RAM: 64GB DDR4 3600 G.Skill TridentZ | GPU: Gainward RTX 2070 8GB Phoenix | SSDs: Sabrent Rocket 1TB M.2 | Samsung Pro 256GB | Samsung EVO 850 500GB | Samsung QVO 1TB 

Peripherals: Warthog HOTAS | TrackIR 5 | Saitek Rudder Pedals | TM Cougar MFDs
 
Link to post
Share on other sites

I had this happen the other night while I was in IFA, as soon as I switched to Nav they started working again, is this the same issue?

Aorus Z370 Ultra Gaming WiFi MB | i7-8700k @ 4.9 GHz | EVGA GTX 1070 Ti | 32 GB CORSAIR Vengeance 3000 MHz DDR4 Ram | Corsair H100 Pro Cooler | RaidMax TX 850M PS | Samsung 970 Evo Plus M.2 NVMe SSD |TM Warthog Hotas w/ F/A-18 Hornet grip | Corsair Gamer 570x Crystal Case | Oculus Rift S

 

DCS | AV8B | F18C | F-16C | A10C | Mig 29 | F15 | SA-342 | Huey | Persian Gulf | NTTR | Combined Arms

Link to post
Share on other sites
  • 6 months later...

I think I've experienced the same issue twice in single player (Raven One campaign).

 

HUD frozen and not updating, some DDI/MFD buttons not working, and could not access menu (change function) for any DDI/MFD. Tried cycling nav and gear as suggested but nothing helped.

 

It was really weird and inconsistent between displays: for instance I could select a different store or FLIR mode, but couldn't change the HSI waypoint.

Link to post
Share on other sites
I think I've experienced the same issue twice in single player (Raven One campaign).

 

HUD frozen and not updating, some DDI/MFD buttons not working, and could not access menu (change function) for any DDI/MFD. Tried cycling nav and gear as suggested but nothing helped.

 

It was really weird and inconsistent between displays: for instance I could select a different store or FLIR mode, but couldn't change the HSI waypoint.

i have seen this exact thing multiple times, but it was due to damage. for some reason, if you get hit in a certain way, displays "freeze" but only partially. some thing can be switched, some cant. i always thought its because the damage model is not really modeled.

 

i have never seen it happen for no reason or collectively in multiplayer like OP says.

:joystick:

CPU: AMD Ryzen 5 1600X

GPU: AMD RX 580

Link to post
Share on other sites
i have seen this exact thing multiple times, but it was due to damage. for some reason, if you get hit in a certain way, displays "freeze" but only partially. some thing can be switched, some cant. i always thought its because the damage model is not really modeled.

 

i have never seen it happen for no reason or collectively in multiplayer like OP says.

 

Same here. I got hit by few rounds from a gun boat and the MC went out. The HUD was stuck at 45 deg. bank, so I had to shut it down. DDI's went blank but not at the same time. NAV was gone but the RWR was working so I limped back to the BG guiding on their radars... This was in SP.

 

They might be looking at a different issue though, all players joining the session experienced it.


Edited by Gripes323
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...