Jump to content

[CHECKING] F-16C Cockpit Lighting and Shadow Bug


Recommended Posts

 

The link above is to a one minute video I made demonstrating the bugs I have found as of the new DCS World OB update 2.5.6.45317 date 20200320.

 

After I updated DCS World OB I jumped into the F-16 instant action "Cold and Dark" on the Caucasus map. I then went through the start up process and that is when I started to notice some things happening.


Edited by SpecterDC13

My setups: Alienware 17 R5 / GTX 1080 OC / i9 8950HK 5GHz / 32GB RAM / SAMSUNG 250GB M.2 / SAMSUNG 500GB M.2 / 1TB HDD / 1440p 120Hz G-Sync Display

 

Pre-Built PC from CyberPower: GPU-Zotac RTX 2070 / CPU- AMD RYZEN 2700X @ 3.7GHz / 16 GB RAM (Adata XPG) / 240 GB SSD / 2 TB HDD / 500 M.2 / Monitors: 32" 4K Samsung and 27" LG 4k HDR / TM Warthog HOTAS / TM Cougar MFD's / TM TFRP Rudder Pedals / TrackIR

Link to post
Share on other sites

 

The link above is to a one minute video I made demonstrating the bugs I have found as of the new DCS World OB update 2.5.6.45317 date 20200320.

 

After I updated DCS World OB I jumped into the F-16 instant action "Cold and Dark" on the Caucasus map. I then went through the start up process and that is when I started to notice some things happening.

 

As always after an update, delete the fxo and metashaders2 folder from your DCS Saved Games folder. Then try again.

Proud owner of:

PointCTRL VR : Finger Trackers for VR -- Real Simulator : FSSB R3L Force Sensing Stick. -- Deltasim : Force Sensor WH Slew Upgrade -- Mach3Ti Ring : Real Flown Mach 3 SR-71 Titanium, made into an amazing ring.

 

My Fathers Aviation Memoirs: 50 Years of Flying Fun - From Hunter to Spitfire and back again.

Link to post
Share on other sites

Here is the track file of me running the same process as I first stated but after deleting the FXO and Metashaders2 items. Same result as before deleting them. You can see all the same things happen as they did in the first video. This even happens on multiplayer servers I noticed.

F16 Lighting Shadow Bug.zip

My setups: Alienware 17 R5 / GTX 1080 OC / i9 8950HK 5GHz / 32GB RAM / SAMSUNG 250GB M.2 / SAMSUNG 500GB M.2 / 1TB HDD / 1440p 120Hz G-Sync Display

 

Pre-Built PC from CyberPower: GPU-Zotac RTX 2070 / CPU- AMD RYZEN 2700X @ 3.7GHz / 16 GB RAM (Adata XPG) / 240 GB SSD / 2 TB HDD / 500 M.2 / Monitors: 32" 4K Samsung and 27" LG 4k HDR / TM Warthog HOTAS / TM Cougar MFD's / TM TFRP Rudder Pedals / TrackIR

Link to post
Share on other sites
  • 4 weeks later...

I don’t see these issues. Recommend uninstalling the F-16 module from module manager and reinstall.

Proud owner of:

PointCTRL VR : Finger Trackers for VR -- Real Simulator : FSSB R3L Force Sensing Stick. -- Deltasim : Force Sensor WH Slew Upgrade -- Mach3Ti Ring : Real Flown Mach 3 SR-71 Titanium, made into an amazing ring.

 

My Fathers Aviation Memoirs: 50 Years of Flying Fun - From Hunter to Spitfire and back again.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...