Jump to content

DCS World Patch Notes Discussion Thread


Recommended Posts

Well its trying to download 67 GB which probably including all free modules. So event is over i want to download update why do i have to download the modules that i cannot use them anymore?

 

Just uninstall the free modules with cmd, first change directory to your build path usind cd, an then to the bin folder, the run the command DCS_Updater.exe uninstall module name

Link to post
Share on other sites
  • Replies 3k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Yes, patched moved to the 7th we need a little more time.    thanks 

Hi all,    Patch will be a little later than usual but is still planned for today.    thanks   New changes still in testing so it will be next year now for Syria work.

this forum really needs a thumbs down icon 🙄

Repair. Deckcrew is there. :D

New system:I9-9900KS, Kingston 64 GB DDR4 3200Mhz, RTX 3080(OC 2070 Mhz), Corsair H150 Pro RGB, Samsung 970 EVO 1 Tb, Scandisk m2 500 MB, 2 x Crucial 1 Tb, T16000M HOTAS, HP Reverb Professional, Corsair 750 Watt.

 

Old system:I7-4770K(OC 4.5Ghz), Kingston 24 GB DDR3 1600 Mhz,MSI RTX 2080(OC 2070 Mhz), 2 * 500 GB SSD, 3,5 TB HDD, 55' Samsung 3d tv, Trackir 5, Logitech HD Cam, T16000M HOTAS. All DCS modules, maps and campaigns:pilotfly:

Link to post
Share on other sites

also - make sure you go to module manager and download/activate SC!

i7 9700k | GTX 1080 | 32 gb | X55 + ProFlight pedals | TrackIR | Win10

 

Caucasus | Nevada | Persian Gulf | Normandy | Channel | Syria

A-10C | AV-8B | F/A-18C | F-16C | UH-1H | SA342 | Mi8 | Ka50 | FC3 | CA | SC | Kiowa

Link to post
Share on other sites
we'll have to see, often many things are missing in the patch notes and for example the sa-page performancebug is in the patchnotes and there is something about msaa masking for vr which has probably also to do with performance.

 

Well I was under the impression the SA page performance was nVidia's fault since it didn't appear with 442s. So ED had to clean up others' mess again dealwithit.png

 

I wonder what this msaa mask does though... I don't use msaa in the first place icon_question.gif

 

I had a nice nap this afternoon :-)

 

Had a peganap as well... could have been a bit longer, but at least I didn't frag my MiG28 key. Update was there already when firing up pinkie-approved.png


Edited by Eldur

dcsdashie-hb-ed.jpg

 

Link to post
Share on other sites
i7-9700k, 32 gigs of RAM, GTX 1070.

 

I've got 30-35 fps in the open sea in F-14. Is this a joke?

 

It is since 2.5.6. New lighting system brought our beloved sim to unplayable level. My specs in the signature. All tweaks and tricks did not help much. Even the 10th gen and Ampere will not help the situation...

Gigabyte Z390 Gaming X | i7 9700K@5.0GHz | Gigabyte GTX 1080Ti 11 GB | 32GB DDR4@4200MHz | HP Reverb | TrackIR 5 | TM Warthog HOTAS | MFG Croswinds | DCS PD 1.0 / Steam VR SS 170%

Link to post
Share on other sites
i7-9700k, 32 gigs of RAM, GTX 1070.

I've got 30-35 fps in the open sea in F-14. Is this a joke?

 

Please help us to help you. You've told us nothing about your graphics settings so we can't comment. VR or not? SP or MP?

 

I have an i7700k, 32GB and a 1070ti - so not too far off you. I'll see how the F-14 runs tonight. I am running at 1440p, non-VR with generally high settings, and would expect much more than 35fps over the ocean at that res.

PC specs:

 

Rig specs: i5-10600k @4.8Ghz. 32GB RAM. MSI GTX 1070ti. 27" 1440p G-Sync monitor. Samsung M2 drive.

Link to post
Share on other sites

Hmm. I was able to force and update and start DCS. In module manager it gives me the prompt that I can download and install SC now. But when I hit ok, DCS shuts down and then nothing happens.

 

Any thoughts? I tried a repair too with the same result.

 

Thanks, Jason

Win 10 Pro, Intel i9 9900k overclocked to 5.1 (water cooled), 64 gb Corsair Dominator platinum RAM (3444 MHz)

Titan RTX overclocked and water cooled

1.1 TB SSD 2 TB M.2 SSD

TM Warthog Stick and throttle

MFG Crosswinds

Reverb VR

Buttkicker LFE, SimShaker, Jetseat.

All DCS modules

Link to post
Share on other sites
i7-9700k, 32 gigs of RAM, GTX 1070.

 

I've got 30-35 fps in the open sea in F-14. Is this a joke?

 

The same here! I had an absurd drop in FPS compared to the previous update. In the Super Carrir I lost more than 20 FPS over the Deck. Both the F14 and the F18. Not to mention that now a DLL accuses you as a virus. https://forums.eagle.ru/showthread.php?p=4339562#post4339562

 

|Motherboard|: Asus TUF Gaming X570-PLUS,

|WaterCooler|: Corsair H115i Pro,

|CPU|: AMD Ryzen 7 3800X,

|RAM|: Corsair Vengeance LPX 32GB 3200MHz DDR4,

|SSD|: Kingston A2000 500GB M.2 NVMe,

|SSD|: Kingston 2.5´ 480GB UV400 SATA III,

|SSHD|: Seagate Híbrido 2TB 7200RPM SATA III,

|GPU|: MSI Gaming 980Ti,

|Monitor|: LG UltraWide 34UM68,

|Joystick 1|: Thrustmaster Hotas Warthog,

|Joystick 2|: T.Flight Rudder Pedals,

|Head Motion|: TrackIr 5.

 

Link to post
Share on other sites
But can we receive some information about Huey Multi-Crew? We somewhat have expected it to be available by today.

I'm wondering about that too. Kate's roadmap listed it for May, but the next update is scheduled for June 3rd. :huh:

Intel i7-4790K @ 4x4GHz + 16 GB DDR3 + Nvidia Geforce RTX 2080 (8 GB VRAM) + M.2 SSD + Windows 10 64Bit

 

DCS Panavia Tornado (IDS) really needs to be a thing!

 

Tornado3 small.jpg

Link to post
Share on other sites

Attached, you can find my settings. How come, that at the airport, among so many 3d objects, I get decent fps and in the open sea, the drop is so considerable? Seems like the optimization has been poorly done or you need a NASA computer to run this barge at 60 fps. And yes, I have done all that FXO and metashaders voodoo magic.

Screen_200520_193751.thumb.png.db19cb3c4d390b5a0c53a56172946f34.png

Screen_200520_191648.thumb.png.b125b28b502eb10e51d2c8c256d4e40a.png

Screen_200520_191723.thumb.png.2145be4611af9cc00f157dc63d3d5ecf.png

Link to post
Share on other sites
Attached, you can find my settings. How come, that at the airport, among so many 3d objects, I get decent fps and in the open sea, the drop is so considerable? Seems like the optimization has been poorly done or you need a NASA computer to run this barge at 60 fps. And yes, I have done all that FXO and metashaders voodoo magic.

 

Same here!

 

|Motherboard|: Asus TUF Gaming X570-PLUS,

|WaterCooler|: Corsair H115i Pro,

|CPU|: AMD Ryzen 7 3800X,

|RAM|: Corsair Vengeance LPX 32GB 3200MHz DDR4,

|SSD|: Kingston A2000 500GB M.2 NVMe,

|SSD|: Kingston 2.5´ 480GB UV400 SATA III,

|SSHD|: Seagate Híbrido 2TB 7200RPM SATA III,

|GPU|: MSI Gaming 980Ti,

|Monitor|: LG UltraWide 34UM68,

|Joystick 1|: Thrustmaster Hotas Warthog,

|Joystick 2|: T.Flight Rudder Pedals,

|Head Motion|: TrackIr 5.

 

Link to post
Share on other sites
Attached, you can find my settings. How come, that at the airport, among so many 3d objects, I get decent fps and in the open sea, the drop is so considerable? Seems like the optimization has been poorly done or you need a NASA computer to run this barge at 60 fps. And yes, I have done all that FXO and metashaders voodoo magic.

 

Your visibility range is on ultra and your have a 1070 that's your problem you need to fix one of those things

DCS F/A-18C :sorcerer:

Link to post
Share on other sites

Did the cloud textures get an update in this patch? Only had time to run a quick F-16 mission and could have sworn the cloud textures looked crappier before..

i7-6850K | GTX1080 | 32GB DDR4 | Windows 10 Pro

Link to post
Share on other sites
Your visibility range is on ultra and your have a 1070 that's your problem you need to fix one of those things

 

This has absolutely nothing to do with my problem. With visibility range set to ultra I get superb fps everywhere, except on the carrier, so it is the ship itself causing bad fps. I did a quick test setting visibility to low and it didn't help.

Link to post
Share on other sites

Uhh installed SC and uninstalled all my other modules? They're still on the hard drive and I'm having to go to the module manager, "install" them individually (if there were updates this patch, it downloads the changes, if not just scans already downloaded files then loads up again). Having to install one by one and open DCS again and again...kind of annoying lol, at least key bindings are still there.

Link to post
Share on other sites

Some kind of weird bug. I got on this carrier, see. And there were a bunch of people all around telling me what to do. They were so obnoxious. Maybe this all will be fixed in the next update?

The Hornet is best at killing things on the ground. Now, if we could just get a GAU-8 in the nose next to the AN/APG-65, a titanium tub around the pilot, and a couple of J-58 engines in the tail...

Link to post
Share on other sites
×
×
  • Create New...