Jump to content

Stuck at logo screen when starting up the game


Recommended Posts

Thanks, it now opens ok. Setting it to false makes it open in... full screen. In settings dialog its now toggled off. There is something odd going on.

 

 

 

Im in stable, last version. For some reason my settings is stored in DCS.openalpha. I'v previous had a alpha release. I also have a DCS catalog but no changes in config is stored there.

Link to post
Share on other sites
  • 2 weeks later...
Thanks, it now opens ok. Setting it to false makes it open in... full screen. In settings dialog its now toggled off. There is something odd going on.

 

 

 

Im in stable, last version. For some reason my settings is stored in DCS.openalpha. I'v previous had a alpha release. I also have a DCS catalog but no changes in config is stored there.

Check your "Screen Resolution" in the "Options / System" screen. Things work so much more smoothly if that is set to be exactly the same as the values that your monitor has. I solved my problem (after the "editing the config.lua" trials) by doing that resolution-matching, then the system is insensitive to what you choose for "Full Screen" (true or false). It will start in a small window or full-screen.

Rig A: (New in 2019) Custom-built: ASUS Maximus Code XI; Water-cooled i7-8700K; 32 GB RAM; 2xSSD=970 EVO 500GB; Graphics Card = EVGA RTX 2080 (FTW3 Ultra); Thrustmaster Warthog; Saitek Rudder; Tracking Headset.

Rig B: Surface Book (Intel Core i7-6600U CPU @ 2.60GHz; 16GB DDR3 RAM; NVIDIA GeForce GPU(1GB-RAM); 500GB SSD) Saitek 35x Joystick & Throttle

Rig C: Alienware M17X-R2 (Intel Core i7 Q820 CPU@1.73GHz; 8GB DDR3 RAM; Twin AMD HD5800 Radeon GPUs (1 GB RAM each); 500GB SSD + 500GB HD)

Link to post
Share on other sites

Changing fullscreen="true" to "false" in Saved Games\DCS.openbeta\Config helped me, no more startup hangups :thumbup:.

i7 8700k@4.7, 1080ti, DDR4 32GB, 2x SSD , HD 2TB, W10, ASUS 27", TrackIr5, TMWH, X-56, GProR.

Link to post
Share on other sites
We are looking into why this is happening for some users and not others

 

please try this

 

C:\Users\yourname\Saved Games\DCS.openbeta\ImagesShop

 

delete ImagesShop folder

 

and test let me know if it helps

 

This does work fine, at least for now.

 

Thank

[sIGPIC][/sIGPIC]

Link to post
Share on other sites

I have this identical behavior, happened 1 in 10 times with 2.5.5, but 50% of the time with 2.5.6. I can hear the menu music which leads me to beleive perhaps its a "focus" issue and not a crash. The game is running, it's just underneath the splash screen and you can't see it?

 

I have no antivirus, windows 10 with latest updates installed. I fresh installed open beta two weeks ago.

 

Just having the same problem with 2.5.6 Worked fine for several days, until today. Splash screen and music only.

Tried running in Admin, but nothing hapended.

Link to post
Share on other sites
Changing fullscreen="true" to "false" in Saved Games\DCS.openbeta\Config helped me, no more startup hangups :thumbup:.

 

I also had the same problem with Open beta 2.5.6

 

By setting on the file \Saved Games\DCS.openbeta\Config\options.lua the screen resolution to "false", the problem stopped.

Link to post
Share on other sites
  • 5 weeks later...
  • 3 months later...
  • 2 weeks later...

This has been happening to me periodically too on a pretty new laptop. A week old when it started) Sometimes starts up normally. Sometimes I give up trying after a bunch of times. Deleting ImageShop folder did nothing. But pinning a new shortcut from the DCS folder to the Start worked. I'll let you know if that was a fluke ............if it turns out.

Aorus 7 laptop using WiFi

9th Gen Intel® Core™ i7-9750H 1.5 TB NVMe SSD

NVIDIA GeForce GTX 1660ti - 16GB RAM

T.Flight X Throttle/Extreme3D Pro Stick -yuk!

Link to post
Share on other sites

Fullscreen to "false" via options is also the only way I can prevent freezes. :thumbup:

 

Otherwise the first DCS start after booting the computer works fine, afterwards 80-90% freeezes during loading screen.

i9 9900K @ 5,0GHz | 1080GTX | 32GB RAM | 256GB, 512GB & 1TB Samsung SSDs | TIR5 w/ Track Clip | Virpil T-50 Stick with extension + Warthog Throttle | MFG Crosswind pedals | Gametrix 908 Jetseat

[sIGPIC][/sIGPIC]

Link to post
Share on other sites

I had a bit of the same problem, updated to latest beta, afterwards the game would hang on the full screen loading screen. Only way out was through task manager (no mention of game not responding). Next run was all fine.

Win10 Pro 64-bit, i7-4770K @ 4.5 GHz, Corsair H100i, AsRock Extreme4, ASUS Strix 1080Ti OC 11GB, 32 GB DDR3 G.Skill 2400. Monitors: LG 27GL850-B27 2560x1440 + Samsung SyncMaster 2443 1920x1200, HOTAS: Warthog with Virpil WarBRD base & hegykc MFG Crosswind modded pedals, TrackIR4, Oculus Rift S.

Personal Wish List: A6 Intruder, Vietnam theater, decent ATC module, better VR performance!

Link to post
Share on other sites

Is there an update on this issue?

 

 

It appears to be happening to a ton of ppl and it goes back years based on a quick Google search. I myself have started to experience it in the last six weeks both when starting up DCS and, if I get that far, sometimes it happens whilst joining a server. I see many ppl attaching their DCS logs as requested, but I've read through many of these threads and I've yet to see what exactly is causing it and what the fix is. Did I miss it somewhere?

Link to post
Share on other sites
Simply set the Fullscreen option to OFF ingame, and this bug will disappear instantly. :) (and your game will keep displaying in fullscreen)

 

While it's a workaround, I wouldn't consider it a solution as some effects such as FXAA require true fullscreen to work. And you do get higher fps in true fullscreen.

Link to post
Share on other sites
  • 3 months later...

If you are still seeing the issue I would recommend renaming your dcs folder in saved games. keep it as a backup. 

 

restart dcs, login and redo settings, test with full screen again. 

 

If you still have issues please attach your dcs log from that attempt we can take a closer look. 

 

thank you

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites
On 1/31/2021 at 5:17 PM, BIGNEWY said:

If you still have issues please attach your dcs log from that attempt we can take a closer look.

I've been having this bug a lot before someone told me to turn fullscreen off to get rid of it. If I remember correctly, the log shows nothing wrong: it ends by saying it has reached the main menu. And indeed, when this bug happens, one can hear the music of the main menu, but there's just no way to access the game window.

Link to post
Share on other sites
  • 2 weeks later...

I'm spending more time watching the game fail to load then actually playing.

 

This game seems to have a 90% failure rate on loading.  Disabling fullscreen mode doesn't help.  If anything it causes another issue where the sound stops working.  Deleting mods makes no difference.  Rebooting my computer doesn't seem to make much of a difference, sometimes it'll load after that, but sometimes it doesn't.


Edited by 9thHunt
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...