Jump to content

One or both eyes going black


Recommended Posts

In the latest version I have found that when looking around at certain viewpoints one eye will go black, if I look another way it will appear again. Same with the other eye. At first I thought it was my VR headset on its way out, but I noticed I could still see part of the screen inside and it looked like it was a pop up blank 2d window.

RTX 2080ti, I7 9700k, 32gb ram, SSD, Samsung Odyssey VR, MSFFB2, T-50 Throttle, Thrustmaster Rudder Pedals

Link to post
Share on other sites

Have also experienced this with WMR - HP Reverb. Should we post a track? What diagnostics would be helpful to get this bug squashed. It reminds me of a previous bug that could be eliminated by selecting water to another setting besides High. I have not attempted that to remedy this issue as of yet.

Link to post
Share on other sites

I have experienced the same. In the f16, while the instrument floodlight is above %0, this occurs. It seems to be related to instrument lighting in many aircraft, and reminds me of the issue the harrier had with canopy reflection a few months ago.

 

Sent from my SM-S102DL using Tapatalk

Link to post
Share on other sites

I posted this as well in the JF17 section.

 

Uboats thinks it might be terrain related.

 

Starting up at Qeshm (blueflag) is the most consistent for me. Once you take off it happens less. But sitting parked and its game on. (I don't know the exact spawn slot).

New hotness: I7 9700k 4.8ghz, 32gb ddr4, 2080ti, :joystick: TM Warthog. TrackIR, HP Reverb (formermly CV1)

Old-N-busted: i7 4720HQ ~3.5GHZ, +32GB DDR3 + Nvidia GTX980m (4GB VRAM) :joystick: TM Warthog. TrackIR, Rift CV1 (yes really).

Link to post
Share on other sites

Glad I found this thread, thought I was on my own with this! I get it specifically at airfields while looking at other aircraft, mostly if there are a few aircraft around, if I look away from them it comes right but look back at the aircraft in front of me and its real bad. After I take off it seems fine, just on the ground. Glad to know its prolly not the headset! Its a very nauseating bug that's for sure.

The Flying Kiwis - Since ages ago...



Find us at https://www.simcentral.co.nz

Link to post
Share on other sites

I did try turning of MSAAx2 and this fixed the issue, so its likely related to that.

New hotness: I7 9700k 4.8ghz, 32gb ddr4, 2080ti, :joystick: TM Warthog. TrackIR, HP Reverb (formermly CV1)

Old-N-busted: i7 4720HQ ~3.5GHZ, +32GB DDR3 + Nvidia GTX980m (4GB VRAM) :joystick: TM Warthog. TrackIR, Rift CV1 (yes really).

Link to post
Share on other sites

So, I had this issue the worst in the JF-17, others have reported the viper.

 

What I did to fix this

 

Turn MSAAx2 OFF

 

In the meantime SteamVR decided to update itself.

 

Turn MSAAx2 back on

 

I no longer have this issue.

 

So, it was some weird thing with DCS MSAA or a steamVR thing.

 

I suggest, cycling MSAAx2 on/off (with a restart in between)

Making sure steamVR is up to date.

New hotness: I7 9700k 4.8ghz, 32gb ddr4, 2080ti, :joystick: TM Warthog. TrackIR, HP Reverb (formermly CV1)

Old-N-busted: i7 4720HQ ~3.5GHZ, +32GB DDR3 + Nvidia GTX980m (4GB VRAM) :joystick: TM Warthog. TrackIR, Rift CV1 (yes really).

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...