Jump to content

[RESOLVED]Odd Messages on Screen STATIC / MAIN


Recommended Posts

Surprisingly, it’s still there after today’s patch.

Intel i9 10900K 5.2GHz · MSI Gaming X Trio RTX 3090 · ASUS ROG STRIX Z590-F Wi-Fi · Acer 4K 32" XB321HK · Samsung 970 500Gb M.2 NVMe · 2 x Samsung 850 Evo 1Tb · 2Tb HDD · 32Gb Corsair Vengance 3000MHz DDR4 · Windows 10 · Thrustmaster TPR Pedals · TrackIR5 · Thrustmaster F/A-18 Hornet Grip · Virpil WarBRD Base · Virpil Throttle MT-50 CM3 · Virpil Alpha Grip · Virpil Control Panel 2 · Thrustmaster F-16 MFDs · HTC Vive Pro 2

Link to post
Share on other sites
Surprisingly, it’s still there after today’s patch.

 

Correct

 

the fix we had created another issue so we have to wait for the next patch hopefully

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites

Thanks for the update, BN.

Intel i9 10900K 5.2GHz · MSI Gaming X Trio RTX 3090 · ASUS ROG STRIX Z590-F Wi-Fi · Acer 4K 32" XB321HK · Samsung 970 500Gb M.2 NVMe · 2 x Samsung 850 Evo 1Tb · 2Tb HDD · 32Gb Corsair Vengance 3000MHz DDR4 · Windows 10 · Thrustmaster TPR Pedals · TrackIR5 · Thrustmaster F/A-18 Hornet Grip · Virpil WarBRD Base · Virpil Throttle MT-50 CM3 · Virpil Alpha Grip · Virpil Control Panel 2 · Thrustmaster F-16 MFDs · HTC Vive Pro 2

Link to post
Share on other sites

I've got it, too.

 

I'm thinking it's some kind of low level programming error. "main" and "static" have meanings (which I forget other than "main" is typically the primary program loop) in C-syntax languages.

Windows 10 64-bit | Ryzen 9 3900X 4.00GHz (OC) | Asus Strix B450-F | 64GB Corsair Vengeance @ 3000MHz | two Asus GeForce 1070 Founders Edition (second card used for CUDA only) | two Silicon Power 1TB NVMe in RAID-0 | Samsung 32" 1440p Monitor | two ASUS 23" 1080p monitors | ASUS Mixed Reality VR | Thrustmaster Warthog HOTAS | MFG Crosswind

 

A-10C Warthog | AV-8B Harrier (N/A) | F/A-18C Hornet | F-16C Viper | F-14B Tomcat | UH-1H Huey | P-51D Mustang | F-86F Saber | Persian Gulf | NTTR

Link to post
Share on other sites

Apologies,

 

When we tested the fix it broke something else so was not merged. We hope to have it in the next update.

 

thank you

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites

MAIN: Static1 ??

 

In all multiplayer missions (Hoggit server) I have text displayed near the top of my (F/A-18) wind screen. On left side: MAIN. On right side: Static1. Can anyone explain why this occurs and how to get rid of it?

Link to post
Share on other sites

I'm getting it intermittently on SP since I upgraded to 2.5.6. Its usually there about every other time I load DCS. I'm going back to 2.5.5 as I've had nothing but problems with the new SW load and the performance has been worse.

System HW: i9-9900K @5ghz, MSI 11GB RTX-2080-Ti Trio, G-Skill 32GB RAM, Reverb HMD, Steam VR, TM Warthog Hotas Stick & Throttle, TM F/A-18 Stick grip add-on, TM TFRP pedals. SW: 2.5.6 OB

Link to post
Share on other sites
In all multiplayer missions (Hoggit server) I have text displayed near the top of my (F/A-18) wind screen. On left side: MAIN. On right side: Static1. Can anyone explain why this occurs and how to get rid of it?

 

 

Enter your plane then exit the server. Re-enter the server and the message will be gone.

 

 

 

It has been there since 2.5.6 must have been to difficult for them with all the other problems they have.

Link to post
Share on other sites

Already reported thanks.

 

Fix should be in the next patch

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites

Finally bit the bullet again and tried 2.5.6 once more and was able to launch this time and had these strange messages which led me here. Hope the patch is soon.

 

Didn't even do any tweaks yet but did a nice simple cold start, long flight and navigation and then landing just fine. Looks like the F-14 cockpit fix worked (I can finally see the clean cockpit mod I downloaded I don't know how long ago) and the lighting looked nice... I didn't set it to late enough though so will try again in a bit.

 

Then see what happens to multiplayer. :scared:

Specs & Wishlist:

 

Core i9 9900k 5.0Ghz, Asus ROG Maximus Xi Hero, 32GB G.Skill Trident 3200, Asus RoG Strix 2070 OC, 1TB x Samsung Evo 970 M.2 boot. Samsung Evo 860 storage, Coolermaster H500M, ML360R AIO

 

Samsung Odyssey+ WMR; VKB Gunfighter 2, MCG Pro; Virpil T-50CM v3; Slaw RX Viper v2

 

Link to post
Share on other sites

My pc is now down, as I am replacing tubing and coolant for GPU, MB, and CPU. In VR only, I get that " Static 1 " on My screen too !!!

 

 

A BIG Thank You to BIGNEWY for letting us know it will be fixed soon.


Edited by ctguy1955
Thank You to bignewy
Link to post
Share on other sites

yep fixed in the latest patch

SYSTEM SPECS: Hardware Intel Corei7-9700K @ 5.1 GHz, 32Gb RAM, EVGA 3090 XC3, Dell S2716DG, Thrustmaster Warthog + MFG Crosswinds V2, HP Reverb G2 @ 2836 x 2768
SOFTWARE: Microsoft Windows 10 Pro x64, VoiceAttack & VIACOM PRO, TacView

VR Stuff:   My Settings for 3090 and G2  My Settings for 1080ti  Shaders MOD for VR  My variant of Kegetys mod with clear water and also IC PASS for current beta & stable, Patch Status

 

1569924735_WildcardsBadgerFAASig.jpg.dbb8c2a337e37c2bfb12855f86d70fd5.jpg

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...