Jump to content

[RESOLVED]Odd Messages on Screen STATIC / MAIN


Recommended Posts

Guys this is like the 10th repeated topic posting in the last 24 hours that i've seen its getting painful. This exact same issue has already been posted 2 lines down in forum issues.

 

https://forums.eagle.ru/showthread.php?t=264464

 

Please can a mod close this topic just a waste of time when it already open and logged

---------------------------------------------------------------

 

DCS | F14B | AV-8B | F18C | F16C | A10C | JF17 | Viggen | L-39 | MIG 15 | SU27 | SU33 | F15 | MI8 | Huey | KA50 | Gazelle | P47 | Spitfire | CA | Persian Gulf | Nevada | Normandy | Channel | Syria

 

Liquid Cooled i7 9700K @ 5Ghz & OC RTX2080 Ti Ultra | 64GB DDR4 3200 MHz | 500GB SSD m2 | Oculus Rift S | TM Warthog | Virpil T50/Warbrd Base | Cougar MFD | Saitek Side Panel | Steel Series Arctis 7 Heaphones

Link to post
Share on other sites

yep still present after the latest update (43931) but erratic , usually there in the first time you play a mission

SYSTEM SPECS: Hardware Intel Corei7-9700K @ 5.1 GHz, 32Gb RAM, EVGA 3090 XC3, Dell S2716DG, Thrustmaster Warthog + MFG Crosswinds V2, HP Reverb G2 @ 2836 x 2768
SOFTWARE: Microsoft Windows 10 Pro x64, VoiceAttack & VIACOM PRO, TacView

VR Stuff:   My Settings for 3090 and G2  My Settings for 1080ti  Shaders MOD for VR  My variant of Kegetys mod with clear water and also IC PASS for current beta & stable, Patch Status

 

1569924735_WildcardsBadgerFAASig.jpg.dbb8c2a337e37c2bfb12855f86d70fd5.jpg

Link to post
Share on other sites

Search before you post for sure.

 

https://forums.eagle.ru/search.php

 

 

It's been acknowledged and reported already.

 

 

Cheers,

 

Don

i7 6700 @4ghz, 32GB HyperX Fury ddr4-2133 ram, GTX980, Oculus Rift CV1, 2x1TB SSD drives (one solely for DCS OpenBeta standalone) Thrustmaster Warthog HOTAS, Thrustmaster Cougar MFDs

 

Airframes: A10C, A10CII, F/A-18C, F-14B, F-16C, UH=1H, FC3. Modules: Combined Arms, Supercarrier. Terrains: Persian Gulf, Nevada NTTR, Syria

Link to post
Share on other sites
In single player it's a minor nuisance. All I have to do is exit to debrief screen then hit "Fly again" and it's gone... until next DCS restart.

 

 

It's a temporary solution but thanks !

CPU: I7-6700K 4Ghz, GC: nVidia GeForce Titan X Gigabytes, 32 Go DDR4, Motherboard: Gigabytes Z170X-Gaming 3. OS: W10-Family, 3 HD Samsung SSD 850 Pro 1TB + 1 Samsung SSD EVO 500 Gb. Oculus Rift CV1

Link to post
Share on other sites
Search before you post for sure.

 

https://forums.eagle.ru/search.php

 

 

It's been acknowledged and reported already.

 

 

Cheers,

 

Don

 

So what search term would everyone in the community instinctively choose that would pull up the relevant bug report?

 

Which bug forum would this instinctively be found in?

475th Fighter Group Discord https://discord.gg/xkKsApD

[sIGPIC][/sIGPIC]

Link to post
Share on other sites
So what search term would everyone in the community instinctively choose that would pull up the relevant bug report?

 

Which bug forum would this instinctively be found in?

 

In the DCS general bug / question section. Could check the VR bug section. You can type “static1” in general search. One could use the all powerful “Google.” Many options available. Many returns on searches. Pick your poison.

 

 

Cheers,

 

Don

i7 6700 @4ghz, 32GB HyperX Fury ddr4-2133 ram, GTX980, Oculus Rift CV1, 2x1TB SSD drives (one solely for DCS OpenBeta standalone) Thrustmaster Warthog HOTAS, Thrustmaster Cougar MFDs

 

Airframes: A10C, A10CII, F/A-18C, F-14B, F-16C, UH=1H, FC3. Modules: Combined Arms, Supercarrier. Terrains: Persian Gulf, Nevada NTTR, Syria

Link to post
Share on other sites

typically loading the mission twice

SYSTEM SPECS: Hardware Intel Corei7-9700K @ 5.1 GHz, 32Gb RAM, EVGA 3090 XC3, Dell S2716DG, Thrustmaster Warthog + MFG Crosswinds V2, HP Reverb G2 @ 2836 x 2768
SOFTWARE: Microsoft Windows 10 Pro x64, VoiceAttack & VIACOM PRO, TacView

VR Stuff:   My Settings for 3090 and G2  My Settings for 1080ti  Shaders MOD for VR  My variant of Kegetys mod with clear water and also IC PASS for current beta & stable, Patch Status

 

1569924735_WildcardsBadgerFAASig.jpg.dbb8c2a337e37c2bfb12855f86d70fd5.jpg

Link to post
Share on other sites

No work around for MP. Single player there is, by entering a mission, exiting and then choosing “fly again.”

 

 

Cheers,

 

Don

i7 6700 @4ghz, 32GB HyperX Fury ddr4-2133 ram, GTX980, Oculus Rift CV1, 2x1TB SSD drives (one solely for DCS OpenBeta standalone) Thrustmaster Warthog HOTAS, Thrustmaster Cougar MFDs

 

Airframes: A10C, A10CII, F/A-18C, F-14B, F-16C, UH=1H, FC3. Modules: Combined Arms, Supercarrier. Terrains: Persian Gulf, Nevada NTTR, Syria

Link to post
Share on other sites

Tested a fix internally, should be in next patch

 

thanks

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites

thanks!

SYSTEM SPECS: Hardware Intel Corei7-9700K @ 5.1 GHz, 32Gb RAM, EVGA 3090 XC3, Dell S2716DG, Thrustmaster Warthog + MFG Crosswinds V2, HP Reverb G2 @ 2836 x 2768
SOFTWARE: Microsoft Windows 10 Pro x64, VoiceAttack & VIACOM PRO, TacView

VR Stuff:   My Settings for 3090 and G2  My Settings for 1080ti  Shaders MOD for VR  My variant of Kegetys mod with clear water and also IC PASS for current beta & stable, Patch Status

 

1569924735_WildcardsBadgerFAASig.jpg.dbb8c2a337e37c2bfb12855f86d70fd5.jpg

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...