Jump to content

[NOTREPLICATED] Ground radar non-functional in 2.5.6


Recommended Posts

Check your axis assignments and see if anything is assigned to “Radar elevation”. This was added in the new update but left out of the change log.

DCS AJS37 HACKERMAN

 

There will always be bugs. If everything is a priority nothing is.

Link to post
Share on other sites

Works for me with a hot start in the air, didn't further testing the viggen in 2.5.6 yet.

radar.thumb.jpg.18301d4d04bead901b3fcc93b15d0d9c.jpg


Edited by unknown

Modules: KA-50, A-10C, FC3, UH-1H, MI-8MTV2, CA, MIG-21bis, FW-190D9, Bf-109K4, F-86F, MIG-15bis, M-2000C, SA342 Gazelle, AJS-37 Viggen, F/A-18C, F-14, C-101, FW-190A8, F-16C, F-5E, JF-17, SC, Mi-24P Hind

 

System: Win 10 64bit, Ryzen 3800X, 32gb RAM DDR4-3200, Gigabyte Aorus 1080ti XE ,1 x Samsung SSD 970 EVO Plus 2TB NVMe, 2 x Samsung SSD 2TB + 1TB SATA, MFG Crosswind Rudder Pedals - VIRPIL T-50CM and VIRPIL MongoosT-50 Throttle - Oculus Rift S, using only the latest Open Beta DCS Settings PD 1.5

 

 

Link to post
Share on other sites
The ground radar seems to not work anymore in 2.5.6. There is no sweep or picture in A1 or Bscope (A2) mode.

 

Shit behind the joystick. It works fine ;)

MY SYSTEM SPECS: Hardware Intel pentium 3 @ 800 MHz, 256 Mb RAM, Geforce 2 64Mb, Dell screen 1024x768 + Microsoft sidewhiner joystick + TrackIR 2 + TrackClitPro SOFTWARE: Microsoft Windows 98, Noice Attack & VIASAT PRO, SnackView

Link to post
Share on other sites
%5Bimg%5Dhttps%3A//i.imgur.com/ChA0NXu.png[/img]

MY SYSTEM SPECS: Hardware Intel pentium 3 @ 800 MHz, 256 Mb RAM, Geforce 2 64Mb, Dell screen 1024x768 + Microsoft sidewhiner joystick + TrackIR 2 + TrackClitPro SOFTWARE: Microsoft Windows 98, Noice Attack & VIASAT PRO, SnackView

Link to post
Share on other sites
  • 3 weeks later...
It's working well for me, but there's a severe drop in frame rate when it's on.

 

There´s a severe drop in framerate when you use 60 km distance of the radar, has been for quite sometime and has been in several bugsreports. Hope it will be fixed soon :)

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...