Jump to content

2.5.6 Open Beta Install Fails - HD Space


Recommended Posts

I have searched the forums and the DCS website but have been unable to find information or a solution to the following problem.

 

 

The install fails due to a lack of hard drive space, however, I can't find any information on the amount of space required for the 2.5.6 update. I have uninstalled several other programs in an attempt to create more hard drive space but the install still fails.

 

 

How much hard drive space is required in order to install OB 2.5.6?

 

 

What is the uninstall procedure for uninstalling OB DCS World and all of my modules?

 

 

Does the OB download link on the DCS website contain the most current version of the Open Beta (2.5.6)? The link only says that it is 2.5. It would be helpful if the link was named with the full patch number.

 

 

I am considering completely uninstalling DCS World and all of my modules and then doing a clean install of 2.5.6. Is this recommended?

 

 

Thanks for any assistance. I have been unable to find answers to these questions.

autoupdate_log.txt

1909347558_DCS2.5.6InstallError.png.b456fc71b49dc094da3ce94a0587784f.png

Link to post
Share on other sites

I have the same error message trying to start the beta. I have only used 200gb out of 500gb. The next time I try to start it I get this message......

 

00001.886 ERROR: Can't run C:\Program Files\Eagle Dynamics\DCS World OpenBeta\bin/DCS.exe: (2) The system cannot find the file specified.

00004.892 === Log closed.

 

I have tried an unistall and reinstall, same thing. Any ideas??

 

Cheers

Link to post
Share on other sites

RESOLVED:20-FEB-2020 2.5.6 Update fails: cannot delete WorldGeneral.dll

 

I let DCS World Open Beta update to the latest patch of 2.5.6. The operation is not successful. There is an error message saying: "Can't delete K:=Eagle Dynamics\DCS World Open Beta\bin/WorldGeneral.dll".

I'm a bit puzzled by the forward slash ("/") in the file path. Is that a bug in the update code?

PS: I tried to delete the file myself but I cannot. It says it can only be deleted by a "predefined Admin". What the hell is that?

Plus, now I get the message that it does not find DCS.exe

 

 

I created a new local admin user and with that ID I could delete the "WorldGeneral.dll". Update successfully completed. What a hassle!


Edited by LeCuvier

LeCuvier

Windows 10 Pro 64Bit | i7-4790 CPU |16 GB RAM|SSD System Disk|SSD Gaming Disk| MSI GTX-1080 Gaming 8 GB| Acer XB270HU | TM Warthog HOTAS | VKB Gladiator Pro | MongoosT-50 | MFG Crosswind Pedals | TrackIR 5

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...