Jump to content

[REPORTED]2.5.6 Performance


Recommended Posts

With the F-18 it is still very bad, even after last OB Update...

i7-8700K / 32GB RAM @3000 / 1TB M.2 SSD / Asus RTX 2080 Ti OC

VR- Gamer: Valve Index

Flight Gear: Thrustmaster HOTAS Warthog / Thrustmaster TPR / 3x Thrustmaster MFD / Jetseat

[sIGPIC][/sIGPIC]

Link to post
Share on other sites
  • Replies 538
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

same here, performance is horrible. From my point of view and personal opinion, I sincerely believe that eagle dynamics should focus on seriously optimizing the graphics engine or the base of the

Sorry, but YES, considering my config and getting used to fly @45 on my "medium-performing" machine. :D

I never have been @90 with the Viper with ANY configuration in VR. 90 is only possible on emtpy map with F-5 Tiger (edit: and the Flaming Cliff aircraft).

So I cannot say how far I was away from 90 in 2.5.5, and I cannot say how far I am now from 90.

 

No idea how to do this kind of evaluation :dunno:

 

NEVER have the ASW on when evaluating performance! It will give false actual fps readings. You cannot turn ASW off in windows, you need to do it from your particular hmd tool. Example for Pimax it is pitool, for oculus it is oculus tray tool, etc....

Link to post
Share on other sites

Guys, thanks for the hints, but I turned ASW off with Oculus tray tool, and I turned off SYNC in DCS settings, but the only refresh rates I can get are 22 and 30 when map is full of shit, 45 during normal flying and 90 when at high altitudes.

 

When flying on my full HD scrren everything is still fine at 60.

But I will stop doing more "tests", and I will let ED handle this serious issue first, and then let's see ...

my channel: https://www.youtube.com/channel/UC_Yx920L1ezoWQkYKCGYB9w

my PC: CSL | i7 6700 @ 4.4 GHz | Asus STRIX GTX 1070 8GB | 32GB 2800 MHz DDR4 | 256 GB SDD SYS + 500 GB SSD DCS + 1 TB HDD | Win10 Pro

my controls: A-10 Warthog Stick + Throttle | Rift CV1 | ViaComPro

my mods: FC3 | AJS-37 | F-14 | F/A-18 | F-16C | F-5E-3 | L-39 | (HAWK) | UH-1 | MiG-21 | Combined Arms | Nevada | Syria | Persian Gulf

Link to post
Share on other sites
Guys, thanks for the hints, but I turned ASW off with Oculus tray tool, and I turned off SYNC in DCS settings, but the only refresh rates I can get are 22 and 30 when map is full of shit, 45 during normal flying and 90 when at high altitudes.

 

When flying on my full HD scrren everything is still fine at 60.

But I will stop doing more "tests", and I will let ED handle this serious issue first, and then let's see ...

 

Just as I thought latest beta 2.5.6 performance still crap. I don't get ed they keep doing updates but completely miss the mark on performance being worse than ever!

Obviously they dont read their own forum bug threads!

Shame:doh:

Link to post
Share on other sites
Just as I thought latest beta 2.5.6 performance still crap. I don't get ed they keep doing updates but completely miss the mark on performance being worse than ever!

Obviously they dont read their own forum bug threads!

Shame:doh:

 

Because they have no idea on how to fix it. Maybe it would have been easier to do after the first 2.5.6 updates had they considered seriously all the report about poor performance. But now we are 3 months later with 4 or 6 updates on top of a broken version. I am not optimistic

Link to post
Share on other sites

Performance started to increase in the last build for some, but not for all, we will see more improvement in future builds, it will take time.

 

Thanks

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites

I understand BIGNEWY.

 

My point is just that with proper code management devs should have been able to narrow it down on the problematic portion of the code much quicker.

The fact that the performance improvement you are talking about (due to AI pathfinding) was pointed out by the community is a clear demonstration of that.

Link to post
Share on other sites
Performance started to increase in the last build for some, but not for all, we will see more improvement in future builds, it will take time.

 

Thanks

 

Not an performanc increase at all, only for people who were affected by the path finding bug.

We heard the same words couple of months ago, regarding the VR performance update wihich then never happnend.

 

But I am happy that this issue is still on the ED´s to do List.

And I am confident that ED will solve the problems.

i7-8700K / 32GB RAM @3000 / 1TB M.2 SSD / Asus RTX 2080 Ti OC

VR- Gamer: Valve Index

Flight Gear: Thrustmaster HOTAS Warthog / Thrustmaster TPR / 3x Thrustmaster MFD / Jetseat

[sIGPIC][/sIGPIC]

Link to post
Share on other sites

We heard the same words couple of months ago, regarding the VR performance update wihich then never happnend.

 

Oh yes....i remenber that.... wags had made a big announcement and in the end it never happened ..... after more than three months of chaotic development on 2.5.6, I think ed will never find the solution. They should stop and release module and 3rd party updates on 2.5.5.

Link to post
Share on other sites
With the F-18 it is still very bad, even after last OB Update...

 

Unfortunately, I have to confirm that the frames are falling like crazy, lack of fluidity. However, not all people have it like that and not on every map.

In the video you can see how after switching on the SA the fps decreases.


Edited by padonis
Link to post
Share on other sites

Frame Rate is dog shit

 

Since I went to the beta I've been consistently getting 10fps. everything is pretty much turned off. I had to put my textures down to low in order to get anything usable. Before I went to the beta on the stable one i was getting 60fps no problem. This company needs to get their ****ing shit together. I want to play the game, you guys just can't seem to optimize this pile of shit. I have a 1060 i7 4770k and 16gbs of ram. I shouldn'y be having this much of a problem. PLEASE FIX THIS ****ING GAME.

Link to post
Share on other sites
Since I went to the beta I've been consistently getting 10fps. everything is pretty much turned off. I had to put my textures down to low in order to get anything usable. Before I went to the beta on the stable one i was getting 60fps no problem. This company needs to get their ****ing shit together. I want to play the game, you guys just can't seem to optimize this pile of shit. I have a 1060 i7 4770k and 16gbs of ram. I shouldn'y be having this much of a problem. PLEASE FIX THIS ****ING GAME.
10fps?

This is really poor. I have always played openbeta. Have the same gpu as yours except the cpu. On the latest openbeta and if all the eye candy graphic settings are turned on, I get minimum 48fps and medium settings, fps are the 90s.

I manage to get away quite well using it with odyssey + VR headset.

 

Are you on SSD drive? How about setting on Nvidia control panel? Setting this to default and only changing power preference to maximiun do produce good result.

There are a few good dcs optimization video out there you can use.

Windows 10 Pro 64bit|Intel i5 7600k @3.8Ghz|Gigabyte GTX 1060 6G|Corair vengence 32G DDR4 @3000mhz|Gigabyte Z270 HD3|Thrustmaster Flightstick| T-16000M Throttle| Samsung Odyssey Plus Headset

Link to post
Share on other sites
Since I went to the beta I've been consistently getting 10fps. everything is pretty much turned off. I had to put my textures down to low in order to get anything usable. Before I went to the beta on the stable one i was getting 60fps no problem. This company needs to get their ****ing shit together. I want to play the game, you guys just can't seem to optimize this pile of shit. I have a 1060 i7 4770k and 16gbs of ram. I shouldn'y be having this much of a problem. PLEASE FIX THIS ****ING GAME.

 

Hello,

 

It seems your rig need some settings, i can play in VR 45fps with my i5 16Go ram 1060 6gb

Try a su25t free flight, you should get about 80 90 fps

Link to post
Share on other sites
Performance started to increase in the last build for some, but not for all, we will see more improvement in future builds, it will take time.

 

Thanks

 

Have development found the reason? That's what I'm interested in.

Link to post
Share on other sites
You can see your margin with regard to the 45fps threshold by turning off ASW altogether.

 

Urban legend. CV1 locks to either 90, 45, 30, 22, 15 or even 11 fps. Having tried "to off" ASW with OculusDebugTool as well as Oculus Tray Tool, VSync also completely off in any sim/game and my driver settings. No chance to get anything between 45 and 90 except for some short spikes that keep falling back to the given values.

dcs-dashie-ed.jpg.c4fa047dc1c71d5ceb1913aa54b2a11e.jpg

Link to post
Share on other sites
Urban legend. CV1 locks to either 90, 45, 30, 22, 15 or even 11 fps. Having tried "to off" ASW with OculusDebugTool as well as Oculus Tray Tool, VSync also completely off in any sim/game and my driver settings. No chance to get anything between 45 and 90 except for some short spikes that keep falling back to the given values.

 

 

It bas been a long time since I used the rift but you definitively can turn off asw in dcs. I am not sure if I managed it through the occulus tray tool or using the CTRL+0~4 keys inside DCS

Link to post
Share on other sites
It bas been a long time since I used the rift but you definitively can turn off asw in dcs. I am not sure if I managed it through the occulus tray tool or using the CTRL+0~4 keys inside DCS

 

The ASW does switch off as I don't see the "interleaved picture artifacts" anymore (which is very obvious at the low framerates as of 256) as soon as I do. But the frame rate still gets locked to those numbers as if some kind of VSync was still running even though it's off everywhere.

dcs-dashie-ed.jpg.c4fa047dc1c71d5ceb1913aa54b2a11e.jpg

Link to post
Share on other sites

I'm also having large FPS drops since I changed to open beta. With exact same system settings between release and beta I am experiencing approximately 30% reduction in performance (sometimes higher) when doing the same missions on open beta.

 

I am using TrackIR.

 

I've tried deleting fxo and metashaders but it doesn't appear to have made a difference. Quick question though, whats the difference between metashaders and metashader2 folders?

 

Can anybody recommend anything else I can try before I go back to playing on release version?

Link to post
Share on other sites

Hello Im on the beta and from time to time I get little pauses and it is starting to make my head hurt if playing for a medium to long time

 

Is there any way to get rid of these micro pauses?

Link to post
Share on other sites

(Sigh) You provided absolutely no information to allow an intelligent response . Hardware , settings and circumstances for example . So all we can do is provide wild-ass guesses . Aside from beta being a mess right now , my guess would be terrain loading . Do you have DCS on an SSD ? It should be . You can increase the preload radius in DCS settings if you have enough memory , and see if that helps .

9700k , Aorus Pro wifi , 32gb 3200 mhz CL16 , 1tb EVO 970 , MSI RX 6800XT Gaming X TRIO , Seasonic Prime 850w Gold , Coolermaster H500m , Noctua NH-D15S , CH Hotas on Foxxmounts , CH pedals , RiftS

 

"Hold my beer"

Link to post
Share on other sites
Hello Im on the beta and from time to time I get little pauses and it is starting to make my head hurt if playing for a medium to long time

 

Is there any way to get rid of these micro pauses?

Among many other things that could be causing this, If you have anti-virus program installed, excluding dcs folder from realtime scan by your anti-virus software could also help.

 

I have solved those intermittent pauses by so doing.

Windows 10 Pro 64bit|Intel i5 7600k @3.8Ghz|Gigabyte GTX 1060 6G|Corair vengence 32G DDR4 @3000mhz|Gigabyte Z270 HD3|Thrustmaster Flightstick| T-16000M Throttle| Samsung Odyssey Plus Headset

Link to post
Share on other sites

Hoping to help.

 

I run a campaign for my guys, we're holding at 2.5.5 but we keep testing 2.5.6 to see if it's workable for us. We had quite a bit of internal strife, because we we're getting mixed results. Some people were saying the performance change was marginal, while others (like myself) were seeing too big of a hit. For several of us, it didn't matter what setting we changed, we couldn't get the performance to a flyable level.

 

Then it hit me, everyone was testing things in different way. So today I had one of my guys with 2 installs, try out one of our campaign missions. His response was almost immediately that the performance was terrible. He lost 1/3 of his FPS, and it didn't matter weather he was on the ground or in the air. In instant action, even in PvP his performance was fine. But add in the AI and performance takes a huge hit.

 

I'm attaching the mission. It's one of my more intensive ones, but we flew it on 2.5.5 and it was ok. On 2.5.6 even some of our players with higher end machines couldn't fly this in a way they thought was acceptable, getting less than 30 FPS.

 

Due to this, I think that performance issue is directly related to AI units.

WWIII Phase 3 M2.miz

Link to post
Share on other sites
(Sigh) You provided absolutely no information to allow an intelligent response . Hardware , settings and circumstances for example . So all we can do is provide wild-ass guesses . Aside from beta being a mess right now , my guess would be terrain loading . Do you have DCS on an SSD ? It should be . You can increase the preload radius in DCS settings if you have enough memory , and see if that helps .

 

apologies I though i was missing an essential fix that would get rid of the stutters

 

Initially I had the game installed in a hdd but the sutters were apparently there and I decided to move it to an SSD

 

while the stutters have decreased significantly since then there are still some really minor pauses that break the real time flow of the game

 

my specs: 7700k 5ghz oc , 64gb ram, 2080ti windows 10 , no AV and disabled all native virus protection

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...