Jump to content

MOD AH-64 APACHE TYPE Ka-50 2.5.6 by Eric et Patrick version(2021)


Patrick56
 Share

Recommended Posts

The Apache mod doesn´t work with the latest DCS OB version (no cockpit view).

Any updates planned?

we study the question but it's tiring to always do it again after the updates

on étudie la question mais c'est fatiguant de toujours refaire après les mis a jours.

[sIGPIC][/sIGPIC]Passion

Link to comment
Share on other sites

So you are not planning on updating it for users who use the OB?

 

I followed all the instructions and I even went as far as applying the updated textures.

 

I can't see any missions. I can't sit in the cockpit and control anything. Basically can't do much else apart from view Ai having all the fun.

 

I placed another aircraft down at the same time in the editor, switched to that and then flew for a bit. The apache taxied to the runway took off flew around and landed. I landed my jet. Then played back the track and could only sit in the pilot seat and view what was happening. Could not take control at all.

 

Everyone seems quite happy with the mod, (for those that seem to have it working) I even put my hand in my pocket and brought the KA50 for using this mod. To say you won't keep updating for the sake of the open beta is a bit unfair imo. Some people like myself have forked the money out to buy the module to use your mod.

 

I know with updates constantly being added etc can be a pain in the backside, but you could state in the release that it will only be supported for stable not OB. Or vice Versa.

 

I don't know about anyone else but I'm a little confused on where to go with this mod now?

 

Do I switch from OB to stable and discover it doesn't work in there? meaning, I've wasted my money on buying a module I din't actually want just for this mod.

 

Do I hope that you will update the mod for OB and then see if my money wasn't wasted?

 

Or could someone please explain to me where I "may" have gone wrong with the installation.

 

I don't think it is the installation tbh, only because I have followed the instructions to the letter, which isn't that difficult.

 

Really don't know what the solution is for me to be able to fly the apache. Its a good looking mod and Kudos to yourself Patrick for putting it together, just theres a little issue in here somewhere which is stopping me and some others from being able to use it properly.

 

Maybe having some indepth resolutions stated to solve any future issues before people like me go out and buy the KA 50 only to find they come across issues and then bin the idea of using the mod.


Edited by Spookygnu

AS ROG G20 CB

I7 6700 3.4ghz

AMD RX 570 8 gb

24 Gb ram

Samsung 500 GB SSD

1TB Hdd

Link to comment
Share on other sites

I even put my hand in my pocket and brought the KA50 for using this mod. To say you won't keep updating for the sake of the open beta is a bit unfair imo. Some people like myself have forked the money out to buy the module to use your mod.

[....]

Maybe having some indepth resolutions stated to solve any future issues before people like me go out and buy the KA 50 only to find they come across issues and then bin the idea of using the mod.

 

 

so let me get this straight, you are complaining that you bought the ka50 to play a mod that does not change the Cockpit...

so you were infact flying the ka50 while LARPing that you fly a AH64 the whole time.

 

or maybe you play with easy avionics and flightmodel in 3rd person view to avoid looking at that blood russian HUD

 

 

just fly the ka50 and pretend that the exterior looks like an ah64 :pilotfly:

'controlling' the Ka50 feels like a discussion with the Autopilot and trim system about the flight direction.

Link to comment
Share on other sites

no I'm not complaining, I'm saying that not supporting it after people have had to buy the ka50 to use the mod is unfair.

 

why do you have to sound patronizing. Typical forum speech again. Hence why I tend to NOT to want to post on forums much nowadays.

 

I'm just looking for a solution to use the mod so I can justify buying the ka50. Was that not simple to understand.


Edited by Spookygnu
sentence

AS ROG G20 CB

I7 6700 3.4ghz

AMD RX 570 8 gb

24 Gb ram

Samsung 500 GB SSD

1TB Hdd

Link to comment
Share on other sites

Wow...

The entitlement here is mind blowing. These guys put out a FREE mod. The only requirement is that it needs the Ka-50. ED broke it and you're griping at these guys because YOU made the decision to buy something only for a mod? Stunningly selfish.

  • Like 1
Link to comment
Share on other sites

Hello Eric & Patrick,

Yep the new upgrade killed off my Lakota and Apache....what has ED got against native american tribes man :smartass:

 

Totally understand that if others have it working, probably one of MANY other MODS I have. My problem.

However, just removed all the aircraft MOD's and put the Apache in,.....c' est ne pas le Apache, my attempt at no Apache.

No problem if you can't fix it, appreciate what you do and IMHO you do MODS very well

THANK YOU

Link to comment
Share on other sites

1) No, they are not supposed to write "still suported/broken" in their first post. Or maybe they are in holidays and couldnt reply. Or maybe injured. Or maybe inactive. Many possible reasons why it wasn't done.

 

2) You could have asked before

 

3) you can still revert back and use the mod

 

4) might aswell ask EDs customer service for a refuns instead of going nuts


Edited by razo+r
Link to comment
Share on other sites

Thank you guys, luckily some of you keep your lucidity to compare to others who don't lack air, and I won't say more or rather just that the criticisms are to be made to ED and not to us who share and do not collect a cent for the time spent, so greetings to the benevolent.

 

 

Merci les gars, heureusement que certains d'entre vous garde de la lucidité a comparer a d'autres qui ne manque pas d'air, et je n'en dirai pas plus ou plutôt juste que les critiques sont a faire a ED et pas a nous qui partageons et ne percevons pas un centime pour le temps passé, donc salutations aux bienveillant.

  • Like 1

[sIGPIC][/sIGPIC]Passion

Link to comment
Share on other sites

  • 3 weeks later...
Thank you guys, luckily some of you keep your lucidity to compare to others who don't lack air, and I won't say more or rather just that the criticisms are to be made to ED and not to us who share and do not collect a cent for the time spent, so greetings to the benevolent.

 

 

Merci les gars, heureusement que certains d'entre vous garde de la lucidité a comparer a d'autres qui ne manque pas d'air, et je n'en dirai pas plus ou plutôt juste que les critiques sont a faire a ED et pas a nous qui partageons et ne percevons pas un centime pour le temps passé, donc salutations aux bienveillant.

 

You can bet well I'll do, just for all those wise reasons stated above.

 

And just for that I'm going to appreciate more and more all the modules since the first time you released them... and they're not few!

Keep alive them all!

With best compiments and regards.

Link to comment
Share on other sites

Was working fine, but then I went with the new cockpit and oops, followed instructions on new download of new file and applied it to no avail. helicopter works but still blocked cockpit and crazy gun.... any suggestions would be appreciated.

Thanks.

 

UPDATE: Have it working right in Stable. Just went back to before update...figured it out for the new cockpit but Shval was to dark, oh well. Got it working again so who needs the updated cockpit. Trying to figure out how to use it on the beta, maybe in time.


Edited by Firegod61
Got it Working
Link to comment
Share on other sites

so let me get this straight, you are complaining that you bought the ka50 to play a mod that does not change the Cockpit...

so you were infact flying the ka50 while LARPing that you fly a AH64 the whole time.

 

or maybe you play with easy avionics and flightmodel in 3rd person view to avoid looking at that blood russian HUD

 

 

just fly the ka50 and pretend that the exterior looks like an ah64 :pilotfly:

 

 

Come on NERO, you are the first person who knows why people do that ! SO

PLEASE LET PEOPLE PLAY :pilotfly: AND HAVE FUN

MOD Logo - 100.png

Link to comment
Share on other sites

  • 5 months later...
On 1/6/2021 at 5:23 AM, Shrike88 said:

No longer think this works after the latest patch.  With the huey multicrew updates I think it broke the mod.  

anyone else having issues ? 

we tested after the last update and we can say that the Apache and the Tiger work very well and they are flyable. Remember that before each update

you have to pass the mod back to the left in the JGSME, under penalty of problems in this case it must be replaced by downloading a new mod

nous avons testé après la dernière mise a jour et nous pouvons dire que l'Apache et le Tigre fonctionnent très bien et qu'ils sont pilotable. N'oubliez pas qu'avant chaque mis a jour

il faut repasser le mod a gauche dans le JGSME, sous peine de problèmes dans ce cas là il faut le  remplacer en téléchargeant un nouveau mod

[sIGPIC][/sIGPIC]Passion

Link to comment
Share on other sites

Greetings Patrick

 

I have tried 3 times with a fresh install.  Not using JGSME however that should not matter.  Placing the Apache_A in my savegames folder under mods aircraft similar to the A-4 and other mods. I am familiar.   
I copied the KA-50/BIN folder only with the corresponding 2 DLL Files in it over into the APACHE_A folder 

 

The Apache_A shows up as flyable in the Mission editor.  I am able to select Client or Player.  

When launching the mission, I start on External view.   When i view the Apache, it will not place me in the cockpit nor am I able to control it.  I am able to select the Pilot In Command position from the client slot selection screen, but still unable to get into the cockpit and control it.  I tested normal KA-50 and module works fine.

Any ideas ? 

 

 

Thanks Shrike

Link to comment
Share on other sites

  • 2 weeks later...
On 1/7/2021 at 8:00 PM, Shrike88 said:

Greetings Patrick

 

I have tried 3 times with a fresh install.  Not using JGSME however that should not matter.  Placing the Apache_A in my savegames folder under mods aircraft similar to the A-4 and other mods. I am familiar.   
I copied the KA-50/BIN folder only with the corresponding 2 DLL Files in it over into the APACHE_A folder 

 

The Apache_A shows up as flyable in the Mission editor.  I am able to select Client or Player.  

When launching the mission, I start on External view.   When i view the Apache, it will not place me in the cockpit nor am I able to control it.  I am able to select the Pilot In Command position from the client slot selection screen, but still unable to get into the cockpit and control it.  I tested normal KA-50 and module works fine.

Any ideas ? 

 

 

Thanks Shrike

I just tried the APACHE mod it works very well I was in the cockpit and everything works fine. So I repeat that this mod is in JGSME and not otherwise it will not work. Removed anything you may have put in mod aircraft related to apache.
and try again with each update you have to pass all the JGSME mods to the left don't forget. if you haven't done a DCS repair good luck.

[sIGPIC][/sIGPIC]Passion

Link to comment
Share on other sites

On 1/7/2021 at 8:00 PM, Shrike88 said:

Greetings Patrick

 

I have tried 3 times with a fresh install.  Not using JGSME however that should not matter.  Placing the Apache_A in my savegames folder under mods aircraft similar to the A-4 and other mods. I am familiar.   
I copied the KA-50/BIN folder only with the corresponding 2 DLL Files in it over into the APACHE_A folder 

 

The Apache_A shows up as flyable in the Mission editor.  I am able to select Client or Player.  

When launching the mission, I start on External view.   When i view the Apache, it will not place me in the cockpit nor am I able to control it.  I am able to select the Pilot In Command position from the client slot selection screen, but still unable to get into the cockpit and control it.  I tested normal KA-50 and module works fine.

Any ideas ? 

 

 

Thanks Shrike

 

Same for me.. don't work.. only External view

Mod1.jpg

Mod2.jpg

Link to comment
Share on other sites

27 minutes ago, Oradan1974 said:

 

Same for me.. don't work.. only External view

Mod1.jpg

Mod2.jpg

Edit: I have found a Solution...

Make a Backup from the KA50 Floder  the Main DCS Modfloder (....DCSWorld\Mods\aircraft\Ka-50)

Copy the Content from the Apache_A Floder in the Main Floder from the KA-50 (....DCSWorld\Mods\aircraft\Ka-50)

 

Now you can fly the Apache mod with KA-50 Cockpit(old Cockpit), but the KA-50 is no longer selectable.

Mod2.jpg

Mod1.jpg


Edited by Oradan1974
Link to comment
Share on other sites

  • Patrick56 changed the title to MOD AH-64 APACHE TYPE Ka-50 2.5.6 by Eric et Patrick version(2021)
2 hours ago, Dallenbach said:

INSTALLATIONS:
Users / Your name / Save game / DCS / Mods / aircraft
Good flight and good missions.

 

Maybe it would be a good idea to update the read.me.

you are using an old version which no longer works here is the new one:

vous utilisez une ancienne version qui ne fonctionne plus voici la nouvelle :

https://www.mediafire.com/file/d4bvfiamsf4hfjw/Mod+APACHE+Type+Ka-50.7z/file


Edited by Patrick56

[sIGPIC][/sIGPIC]Passion

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...