Jump to content

[FIXED] WMD7 pod laser search buddy lase problem


Recommended Posts

Anyone else having problems with dropping a bomb on a target that your WMD7 pod isn't actually lasing itself?

 

For example, I have a target pod on but a JTAC is lasing an enemy:

 

1. The bomb settings: the same laser code as the laser source is set on the ground, drop mode is in CCRP (Auto), nose fusing is set

2. The pod is the same code as source and same as the bomb

3. laser search on the pod picks the laser from the JTAC perfectly fine

4. I will press the designate button to update my CCRP target (The WMD7 pod itself is still not lasing, just designating the release point)

5. I fly to the target and release the bomb at the correct time

6. The bomb releases correctly, but no boom on target.

 

I know the bomb released (i felt it), was the correct code (same as JTAC laser source), I dropped on a target that was being lased at the correct time (pod was picking up the laser via laser search and drop point was designated), and fusing was set.

 

I do not know what I am doing wrong or if this is a bug. Is anyone else having problems similar to mine?


Edited by uboats

Modules owned:

 

FC3, M-2000C, Mig-21bis, F-5E, AJS-37 Viggen, F/A-18C, KA-50, Mi-8, F-14A&B, JF-17

Link to post
Share on other sites
nose fusing is set

 

Change it to nose/tail. I seem to recall this is a bug of the weapon.

Motorola 68000 | 1 Mb | Debug port

"When performing a forced landing, fly the aircraft as far into the crash as possible." - Bob Hoover.

The JF-17 is not better than the F-16; it's different. It's how you fly that counts.

"An average aircraft with a skilled pilot, will out-perform the superior aircraft with an average pilot."

Link to post
Share on other sites

Can confirm this, JTAC lasing problem has already reported internally, but due to the holidays, the cause of the bug has not been pinpointed yet.

 

Change it to nose/tail. I seem to recall this is a bug of the weapon.

Haven't tried this one.

Deka Ironwork Tester Team

Link to post
Share on other sites

in my experience, i have a similar issue on buddylasing, from F-18 for instance

the gbu drops, is guided for a while, and then loose the laser everytime

Win10 x64, Intel core I9 9900k@5ghz, 32GB DDR4, RTX2080 ti, MSI Z370 Tomahawk mobo, M.2 SSD, Warthog HOTAS, home made trackIr, Pimax 8K

Link to post
Share on other sites
  • 2 months later...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...