Jump to content

Canadian Noob confused on 2 items to purchase


g2k
 Share

Recommended Posts

Crap. I don’t listen well. Feefifofum stated ”axis commands.” I got hung up “axis assign”.

 

Think that’s my issue. Going to go try now.

(I just jotted this hardware info down so younger smarter people can help me troubleshoot possible flaws)

i7 9700K 3.7Ghz | ROG Strix RTX2080S GeForce RTX 2080 | Corsair Vengeance RGB Pro 64GB | WD 1TB-SSD | Corsair RGB 280mm Liquid CPU cooler | Asus TUF Z390-Plus w/DDR4 2666

 

TM Warthog HOTAS | MFG Crosswinds | Oculus Quest (for now...)

Link to comment
Share on other sites

Hello g2k, sorry you are having those issues, the latest sounds like it is DCS. :) I believe it is the issue posted by feefi, let me try to help you a little with that.

 

 

By default DCS assigns default bindings to every new device that is plugged in. That means when you plug in a new set of rudder pedals, DCS will most often assign axis bindings that make no / little sense. Let me not bore you with why it does that right now.

 

 

For you, it is important to double check your bindings, clear conflicting / wrong bindings and maybe tune your axis to preferred settings. (not sure about the MfG rudder pedals, my Saiteks I need to tune)

 

 

See this picture: https://steamuserimages-a.akamaihd.net/ugc/789754785220291920/0639DE66FC0D7B6ECB0EB79E2D3E801E73479355/

On top left there are two columns, one to select the aircraft (make you are in sim!), second is axis commands. Axis are a different tab and you will not find them from the button search in that same tab.

 

 

Note that you can navigate the window not only up/down but to left/right aswell, some additional devices might be hidden and cause you to overlook a double binding.

 

 

Removing a binding is done by selecting the relevant axis and clicking 'Clear' at the bottom.

 

 

 

 

 

To bind an axis just double click in the empty spot for the device/axis you want to assign and push the relevant axis around on the hardware in the next window. It should detect the input and just press ok to continue.

 

 

Another thing that might come up are left & right brakes. On my Saitek ones, in some modules I need to invert the left & right wheel brake axis.

 

 

https://steamuserimages-a.akamaihd.net/ugc/789754785220327167/02DFAC37CD13E0D22BAC3D8D2E232F84FD25C9E5/

 

To open that select an axis and click Axis Tune, that way you can also tune all your other devices. Maybe your joystick feels to light around the middle, or a slew on the trottle needs a deadzone. There should be some guides around that explain axis tuning indepth.

Link to comment
Share on other sites

Making headway in axis commands! Got rid of the rolling effect when applying brakes in flight!!! Woohoo.

 

Now I don’t seem to have any brakes on the ground, unless I cheat and hit W on the keyboard. I have added Wheel Brake Left and Wheel Brake Right in Axis Commands. It says JOY X & JOY Y in the MFG column. But no braking power on the ground.

 

I’m learning. I will get there. :thumbup:

(I just jotted this hardware info down so younger smarter people can help me troubleshoot possible flaws)

i7 9700K 3.7Ghz | ROG Strix RTX2080S GeForce RTX 2080 | Corsair Vengeance RGB Pro 64GB | WD 1TB-SSD | Corsair RGB 280mm Liquid CPU cooler | Asus TUF Z390-Plus w/DDR4 2666

 

TM Warthog HOTAS | MFG Crosswinds | Oculus Quest (for now...)

Link to comment
Share on other sites

Hi apoNOOB. Thanks!

 

Yeah when in Axis Commands I’m also scrolling side to side and nothing else is selected in RUD TRIM Control, Wheel Brake Left & Wheel Brake Right, just in the MFG Crosswind column like it should be.

 

I no longer do rolls in the air when applying brakes, which is great. The rudder seems more responsive than before which is great. I have nose wheel steering on the runway which is great. Just don’t have braking on the runway. Perhaps this will be solved in axis tune. Off to learn more.

 

Thanks everyone. I have learned so much here.

(I just jotted this hardware info down so younger smarter people can help me troubleshoot possible flaws)

i7 9700K 3.7Ghz | ROG Strix RTX2080S GeForce RTX 2080 | Corsair Vengeance RGB Pro 64GB | WD 1TB-SSD | Corsair RGB 280mm Liquid CPU cooler | Asus TUF Z390-Plus w/DDR4 2666

 

TM Warthog HOTAS | MFG Crosswinds | Oculus Quest (for now...)

Link to comment
Share on other sites

I wonder if I should be making these inquiries in the “Inputs and Output” forum instead of bugging people here?

 

I’ve kinda went off the rails here.

(I just jotted this hardware info down so younger smarter people can help me troubleshoot possible flaws)

i7 9700K 3.7Ghz | ROG Strix RTX2080S GeForce RTX 2080 | Corsair Vengeance RGB Pro 64GB | WD 1TB-SSD | Corsair RGB 280mm Liquid CPU cooler | Asus TUF Z390-Plus w/DDR4 2666

 

TM Warthog HOTAS | MFG Crosswinds | Oculus Quest (for now...)

Link to comment
Share on other sites

Hey another thing that might help you, is the ingame axis control indicator (Right Control + ENTER). It's a small window that shows you, what your axis are doing right now.

 

 

Have you checked in windows if all axis on the MfG rudders are working as they should?

Link to comment
Share on other sites

Hey another thing that might help you, is the ingame axis control indicator (Right Control + ENTER). It's a small window that shows you, what your axis are doing right now.

 

 

Have you checked in windows if all axis on the MfG rudders are working as they should?

 

That’s a great tip. Thank you.

 

So I tried it and indeed a red box showed up. The line on bottom moves side to side when manipulating rudder action. Left and right bar graphs move up and down as I manipulate brakes. The graph bars actually lessen in height as I depress the brakes.

 

Regarding my brake problem, I noticed something just now on the tarmac. As I advance the throttle the hornet squats like the brakes are on. When I depress the brakes pedals, the hornet shoots forward. (Hitting W releases the brake as well) After that the only way to stop is W on keyboard. After that happens I can roll and stop using W no problem. But if I hit W and depress the footbrakes at the same time I going back into parking brake mode.

 

I’m getting there.


Edited by g2k

(I just jotted this hardware info down so younger smarter people can help me troubleshoot possible flaws)

i7 9700K 3.7Ghz | ROG Strix RTX2080S GeForce RTX 2080 | Corsair Vengeance RGB Pro 64GB | WD 1TB-SSD | Corsair RGB 280mm Liquid CPU cooler | Asus TUF Z390-Plus w/DDR4 2666

 

TM Warthog HOTAS | MFG Crosswinds | Oculus Quest (for now...)

Link to comment
Share on other sites

Hey another thing that might help you, is the ingame axis control indicator (Right Control + ENTER). It's a small window that shows you, what your axis are doing right now.

 

 

Have you checked in windows if all axis on the MfG rudders are working as they should?

 

To me, looking at the “in game axis control indicator” my pedals are doing the opposite of the commands I’m giving.

 

On the tarmac if I depress the brakes the “in game axis control indicator” indicates the L/R graphs go all the way down. The only ways I can move the hornet is if the brakes are depressed. The moment I release the pedals, the graphs rise and the hornet halts.

(I just jotted this hardware info down so younger smarter people can help me troubleshoot possible flaws)

i7 9700K 3.7Ghz | ROG Strix RTX2080S GeForce RTX 2080 | Corsair Vengeance RGB Pro 64GB | WD 1TB-SSD | Corsair RGB 280mm Liquid CPU cooler | Asus TUF Z390-Plus w/DDR4 2666

 

TM Warthog HOTAS | MFG Crosswinds | Oculus Quest (for now...)

Link to comment
Share on other sites

Go into Controls, Axis then click Left Wheelbrakes binding and hit Axis Tune. There check Invert. Do the same for Right side. It was already hinted at post #27.


Edited by draconus

🖥️ i3-10100F 3.6-4.3GHz, 32GB DDR4 2666, GTX970 4GB, SSD SATA3   🥽 Rift S   🕹️ T16000M HOTAS   ✈️ FC3, F-14A/B   🚢 Supercarrier    🌍 NTTR, PG

Link to comment
Share on other sites

Go into Controls, Axis then click Left Wheelbrakes binding and hit Axis Tune. There check Invert. Do the same for Right side. It was already hinted at post #27.

 

BINGO HAS BEEN CALLED!!!

 

Thank guys! I’ve learned so much this weekend. Buying these crosswinds has taught me several things regarding setting up HOTAS to my likings etc too. The in game axis controller is awesome.

 

Time to go bash out some sloppy circuits!

(I just jotted this hardware info down so younger smarter people can help me troubleshoot possible flaws)

i7 9700K 3.7Ghz | ROG Strix RTX2080S GeForce RTX 2080 | Corsair Vengeance RGB Pro 64GB | WD 1TB-SSD | Corsair RGB 280mm Liquid CPU cooler | Asus TUF Z390-Plus w/DDR4 2666

 

TM Warthog HOTAS | MFG Crosswinds | Oculus Quest (for now...)

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...