Jump to content

Mission 2: Convoy not moving from Kobuleti

Recommended Posts

I had the same problem. Convoy stuck after "flaring" over truck in mission 3.

I heard the message saying it worked, but convoy didn't move.

I don't know if this can be the problem: I realized later that I used chaff and not flares.

I repeated the mission using flares, and it worked and I could finish It.


Was this in the latest beta? I just came here to say it worked for me today

DCS Rosetta, my automatic DCS mission and campaign translator: https://forums.eagle.ru/showthread.php?t=233877

Link to post
Share on other sites

the absolutely pathetic pathfinding in DCS will probably never work right.

you just have to pray it wont get stuck, and keep restarting the mission if it does. sad.gif


friend has given up on the campaign after his convoy got stuck multiple times in a row.


perhaps there are some variables influencing the behaviour. some people seem to be cursed more than others. maybe if you have higher FPS, the AI can do more checks per second and adjust its trajectory sooner before it gets stuck? i think it would be worth a try lowering your graphical settings to minimum to see if it helps.


CPU: AMD Ryzen 5 1600X


Link to post
Share on other sites

That is the problem - OB updates make it to stable version very rarely these days. Also what dorian says is true - some people experience certain problems and bugs, while others don’t. I’ve seen a few similar reports trom different people I was unable reproduce on my end - or by some of the testers. Sometimes reinstalling the campaign or running repair works, but often it is a hit or miss. Don’t have to tell you how frustrating it is for me as a developer. I am used to bugs being introduced (or re-introduced) by updates. As long as I can address them (and I usually can) in worst case scenario I can upload an unprotected mission file as hot fix. But if I cannot reproduce something that several people experience, then it is much worse. And yeah, stable users have to wait much longer for fixes...

Link to post
Share on other sites
  • 3 weeks later...

In case anybody finds this thread and wants to avoid to restart from scratch : you can try to unstuck the unit you have to escort by shooting at it a bit. They will take cover and resume the advance a while after.

Ryzen 3800X @4,375Ghz all cores / RTX3090OC 24Gb / 32Gb DDR4 @3600Mhz / Nvme SSD 1 Tb

Link to post
Share on other sites
  • 4 weeks later...
  • 4 weeks later...


Same here, I had the trucks blocked on a bridge near the supicious truck.

At first I did a low pass on truck with PRG A (chaffs?) no messages, circle a lot, did a new pass with PRG C (flares) this time.

Then I had the message, but finally the suspicious trucks remains.

Only the striker advanced, trucks remained on bridge. After some time, I killed the suspcious truck too see if it will unlock something, but truks remains on bridge and stryker still advanced very slowly. I gave up and will restart later...


Edit : I confirm it worked when I "flared" the truck just after being informed. Maybe you should make the convoy stop after the bridge if too much time is taken by the player to process requested actions.

Edited by lefuneste01

P8700K @4.8 GHz, 1080ti, 16 GB RAM, HP reverb Pro.

I spend my time making 3dmigoto VR mods for BoS and DCS instead of flying, see https://www.patreon.com/lefuneste

Link to post
Share on other sites
  • 2 weeks later...
  • 3 weeks later...

are you guys flying the a-10cii or just the a-10c? I heard the 2 has AI issues and im on that mission in the A-10cii and The AI im suppose to follow dont show up. I see the helos and other a-10s and the ships but no one moves

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...