Jump to content

[NOT A BUG] Formation lights don't turn off...


Donut
 Share

Recommended Posts

you have to turn off the forward most switch "FUSELAGE" on the lights panel and form knob down. That turns them off for me. Set Wing / Tail to bright or Dim.


Edited by Strikeeagle345

Strike

vCVW-11

http://www.vcvw-11.com

 

i7-9700K OC 5GHz| MSI MPG Z390 GAMING PRO CARBON | 32GB DDR4 3200 | GTX 1070 | Samsung SSD | Samsung Odyssey+ VR | HOTAS Warthog

Link to comment
Share on other sites

you have to turn off the forward most switch "FUSELAGE" on the lights panel and form knob down. That turns them off for me. Set Wing / Tail to bright or Dim.

 

Well, if that is how it works...but it doesn't make any sense.

 

The FUSELAGE position lights switch controls the tail formation light...

 

The FORMATION light knob controls the positions lights...

 

 

 

Huh???

i5 7600K @4.8GHz | 1080 Ti | 32GB 3200MHz | SSD | DCS SETTINGS | "COCKPIT"

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...