Jump to content

[REPORTED]Cannot cold start on Tarawa


SandMan23
 Share

Recommended Posts

Hello All:

 

Haven't taken the Harrier out of the hanger for a bit. Decided to do so today but am unable to cold start from the Tarawa.

 

Single player Caucus mission. I can start from the runway just fine in the same mission. However, when take from ramp is selected the fly screen takes me to the F10 map and my bird is no where to be found.

 

Not sure when this has changed. Again haven't flown the harrier in a bit, but it worked fine prior to whatever change or bug has effected this.

 

Is this a new bug? Is there a work around?

 

Thanks,

Link to comment
Share on other sites

I think it is a general DCS bug, will need to wait for a fix...

 

Been waiting over a year. I wouldnt hold my breath for a fix soon.

New hotness: I7 9700k 4.8ghz, 32gb ddr4, 2080ti, :joystick: TM Warthog. TrackIR, HP Reverb (formermly CV1)

Old-N-busted: i7 4720HQ ~3.5GHZ, +32GB DDR3 + Nvidia GTX980m (4GB VRAM) :joystick: TM Warthog. TrackIR, Rift CV1 (yes really).

Link to comment
Share on other sites

Hi we are aware and it is reported.

 

current work around is to use take off from runway which is hot start.


Edited by BIGNEWY

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 11, NVIDIA MSI RTX 3090, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3200, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to comment
Share on other sites

Hi we are aware and it is reported.

 

current work around is to use take off from runway which is hot start.

 

Newy

 

Can you help clarify this?

 

It used to be a server issue (the whole wait to start thing), which is mainly what I'm talking about, the SP stuff used to work fine off the Tarawa because that was just MP spawn problem, is this a new and different issue?

New hotness: I7 9700k 4.8ghz, 32gb ddr4, 2080ti, :joystick: TM Warthog. TrackIR, HP Reverb (formermly CV1)

Old-N-busted: i7 4720HQ ~3.5GHZ, +32GB DDR3 + Nvidia GTX980m (4GB VRAM) :joystick: TM Warthog. TrackIR, Rift CV1 (yes really).

Link to comment
Share on other sites

If this is the Multiplayer/Client slot only bug. When picking a slot with a Harrier cold on the Tarawa deck, the message is "YOUR FLIGHT IS DELAYED TO START".

 

 

The workaround is to remain in slot

Return to menu

Select another slot anywhere (do not press fly)

Select your same slot again

Press Fly.

 

 

And you get into the Harrier. (until fixed that is)

___________________________________________________________________________

SIMPLE SCENERY SAVING * SIMPLE GROUP SAVING * SIMPLE STATIC SAVING *

Link to comment
Share on other sites

If this is the Multiplayer/Client slot only bug. When picking a slot with a Harrier cold on the Tarawa deck, the message is "YOUR FLIGHT IS DELAYED TO START".

 

 

The workaround is to remain in slot

Return to menu

Select another slot anywhere (do not press fly)

Select your same slot again

Press Fly.

 

 

And you get into the Harrier. (until fixed that is)

 

 

 

Yeap or you can do like i said

 

 

 

https://forums.eagle.ru/showpost.php?p=4098285&postcount=19

 

 

:thumbup::thumbup::thumbup:


Edited by Djmitri
Link to comment
Share on other sites

If this is the Multiplayer/Client slot only bug. When picking a slot with a Harrier cold on the Tarawa deck, the message is "YOUR FLIGHT IS DELAYED TO START".

 

 

The workaround is to remain in slot

Return to menu

Select another slot anywhere (do not press fly)

Select your same slot again

Press Fly.

 

 

And you get into the Harrier. (until fixed that is)

 

For some reason this almost never works for me. Perhaps I'm doing it wrong, What precisely do you mean by "remain in slot".

New hotness: I7 9700k 4.8ghz, 32gb ddr4, 2080ti, :joystick: TM Warthog. TrackIR, HP Reverb (formermly CV1)

Old-N-busted: i7 4720HQ ~3.5GHZ, +32GB DDR3 + Nvidia GTX980m (4GB VRAM) :joystick: TM Warthog. TrackIR, Rift CV1 (yes really).

Link to comment
Share on other sites

Try to go back to spectators and then ttake the slot again, this works form me every time.

 

Almost never for me.

 

Its an interesting bug for sure.

New hotness: I7 9700k 4.8ghz, 32gb ddr4, 2080ti, :joystick: TM Warthog. TrackIR, HP Reverb (formermly CV1)

Old-N-busted: i7 4720HQ ~3.5GHZ, +32GB DDR3 + Nvidia GTX980m (4GB VRAM) :joystick: TM Warthog. TrackIR, Rift CV1 (yes really).

Link to comment
Share on other sites

I haven't been able to get this to work for me either.

 

Maybe if someone put up a button-press-for-button-press guide, because that which is printed here is vague enough to leave room for errors.

When you hit the wrong button on take-off

hwl7xqL.gif

System Specs.

Spoiler
System board: MSI X99A GAMING 9 ACK Memory: 16GB DDR4-3000 G.Skill Ripjaw System disk: Samsung SSD 970 EVO Plus 1TB
CPU: Intel Core i7-5820K @ 3800MHz PSU: Corsair AX860i PSU Monitor: ASUS MG279Q, 27"
CPU cooling: Noctua NH-D15 Graphics card: Zotac Nvidia GeForce GTX 1080 Ti Amp! Extreme VR: Oculus Rift CV1
 
Link to comment
Share on other sites

I can't believe this is still a bug on an aircraft that's primary mission involves launch from an LHA. tried tonight to get in a jet 30 times while 2 other flights on a CV waited so we could all make TOT. I finally gave up. It's ridiculous that this hasn't been fixed yet. If it happened on the F18 or F14 there would have been a hot fix in 2 days.

Moe "Moespeeds" Colontonio

vVMA 231

http://www.vvma-231.com/

Looking for a serious US based Harrier Squadron? We are recruiting!

 

Link to comment
Share on other sites

Select Harrier on Tarawa -> Flight delayed ->Escape menu -> Select role ->Back to spectators (bottom left corner) -> Select same slot again -> Should work

 

 

 

Works about 90% of time for me. But is limited to multiplayer.

 

Thanks for trying to help me here, but... "... Escape menu -> Select role ->Back to spectators (bottom left corner) ->" puts you here...

 

attachment.php?attachmentid=223021&stc=1&d=1576491756

 

... which makes "... Select same slot again -> " not possible.

1090363025_BackButton.jpg.e05632fbc4475a3d2fe7239ea9b3528a.jpg

When you hit the wrong button on take-off

hwl7xqL.gif

System Specs.

Spoiler
System board: MSI X99A GAMING 9 ACK Memory: 16GB DDR4-3000 G.Skill Ripjaw System disk: Samsung SSD 970 EVO Plus 1TB
CPU: Intel Core i7-5820K @ 3800MHz PSU: Corsair AX860i PSU Monitor: ASUS MG279Q, 27"
CPU cooling: Noctua NH-D15 Graphics card: Zotac Nvidia GeForce GTX 1080 Ti Amp! Extreme VR: Oculus Rift CV1
 
Link to comment
Share on other sites

Thanks for trying to help me here, but... not possible.

 

 

Sadly, there is a difference between multiplayer missions and multiplayer missions. I guess you have made this mission yourself? I have not gotten that trick to work in those missions. But if you load up something like Through the Inferno, it will work. I don't know enough to say exactly what the difference is. Somebody who makes missions could probably explain that part better.

Link to comment
Share on other sites

Sadly, there is a difference between multiplayer missions and multiplayer missions. I guess you have made this mission yourself? I have not gotten that trick to work in those missions. But if you load up something like Through the Inferno, it will work. I don't know enough to say exactly what the difference is. Somebody who makes missions could probably explain that part better.

 

picture.php?albumid=1644&pictureid=10453

 

Thanks for clearing that up for me, Marsyinet.

When you hit the wrong button on take-off

hwl7xqL.gif

System Specs.

Spoiler
System board: MSI X99A GAMING 9 ACK Memory: 16GB DDR4-3000 G.Skill Ripjaw System disk: Samsung SSD 970 EVO Plus 1TB
CPU: Intel Core i7-5820K @ 3800MHz PSU: Corsair AX860i PSU Monitor: ASUS MG279Q, 27"
CPU cooling: Noctua NH-D15 Graphics card: Zotac Nvidia GeForce GTX 1080 Ti Amp! Extreme VR: Oculus Rift CV1
 
Link to comment
Share on other sites

 

attachment.php?attachmentid=223021&stc=1&d=1576491756

 

... which makes "... Select same slot again -> " not possible.

 

This screen makes me think you are not in quite the right place to bypass this nasty bug. For me to get it to work, I actually have to be HOSTING the mission I create through the multiplayer interface.

 

1. Create your mission as normal in the editor. Your Harrier will be start from ramp (cold start) on the Tarawa as a client aircraft. I have tested this from spots 1 and 2, so not sure about the rest but I get the impression you are doing this for SP practice anyway.

 

2. Save your mission and exit the mission editor.

 

3. Select multiplayer on the DCS home screen and host a server yourself (uncheck the public server option unless you want to meet random folks I suppose). Start your mission.

 

4. When you select your role as the Harrier on the Tarawa, you will probably get the dreaded "your flight is delayed" the first time. However, also notice the flashing pause symbol in the upper right -- press the pause key on your keyboard to start the mission.

 

5. Press escape, select role, select spectator. Then select your Harrier role and you will drop right into game on board the ship with a cold/dark aircraft.


Edited by tom_19d
Edited intro paragraph for clarity

Multiplayer as Variable

 

Asus Z97-A - I7 4790K - 32 GB HyperX - EVGA GTX 1080 Ti - Corsair 750i PSU

 

TM Warthog HOTAS - TM Cougar MFDs - CH Pedals - TrackIR 5 - Samsung RU8000 55”

Link to comment
Share on other sites

Select Harrier on Tarawa -> Flight delayed ->Escape menu -> Select role ->Back to spectators (bottom left corner) -> Select same slot again -> Should work

 

 

 

Works about 90% of time for me. But is limited to multiplayer.

 

Aha, I was just hitting the harrier again of a different one. I'll try this.

New hotness: I7 9700k 4.8ghz, 32gb ddr4, 2080ti, :joystick: TM Warthog. TrackIR, HP Reverb (formermly CV1)

Old-N-busted: i7 4720HQ ~3.5GHZ, +32GB DDR3 + Nvidia GTX980m (4GB VRAM) :joystick: TM Warthog. TrackIR, Rift CV1 (yes really).

Link to comment
Share on other sites

I can't believe this is still a bug on an aircraft that's primary mission involves launch from an LHA. tried tonight to get in a jet 30 times while 2 other flights on a CV waited so we could all make TOT. I finally gave up. It's ridiculous that this hasn't been fixed yet. If it happened on the F18 or F14 there would have been a hot fix in 2 days.

 

2 more years... :)

 

And yeah, its clear its not a priority.

New hotness: I7 9700k 4.8ghz, 32gb ddr4, 2080ti, :joystick: TM Warthog. TrackIR, HP Reverb (formermly CV1)

Old-N-busted: i7 4720HQ ~3.5GHZ, +32GB DDR3 + Nvidia GTX980m (4GB VRAM) :joystick: TM Warthog. TrackIR, Rift CV1 (yes really).

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...