Jump to content

[REPORTED]DL page consuming Fps?


Recommended Posts

Turning on Datalink makes FPS go way down

 

When I turn the data-link on, as soon as the data-link objects render on the MFD the FPS tanks hard. In the video you can see the FPS in the top right hand corner. It goes from a solid 50-60FPS to 10 fps when turned on, and when I turn it off it goes back to 50-60FPS

 

 

Does it on all maps, single player or multiplayer

 

 

 

 

 

 

Specs:

GTX 1070Ti

Ryzen 3600x

12gb ram

Running DCS on SSD


Edited by Love_Beam
Link to post
Share on other sites

The Hornet was apparently suffering from a similar problem with its datalink, which was recently fixed. Perhaps it's a related issue.

The vCVW-17 is looking for Hornet and Tomcat pilots and RIOs. Join the vCVW-17 Discord.

1197644828_Screen_200911_044202-Copy.png.74d8c09ee9060cffd7408a75ab2c13ef.png

Z370 Aorus Gaming 7, i7-8700K, 3090 FTW3 Ultra, 32GB DDR4, 960 Pro, 970 Evo Plus, WD Gold 6TB, Seasonic Prime Platinum

F/A-18C, AV-8B, JF-17, A-10C (C II), M-2000C, F-16C, F-14, BS2, UH-1H, P-51D, Sptifire, FC3

Link to post
Share on other sites
i have the same problem, every time i enter the hsd page my gpu drops to 15% and

 

the game gets unplayable

Can you please also show a screenshot of your per-core usage? Is any of the CPU cores maxing out?

The vCVW-17 is looking for Hornet and Tomcat pilots and RIOs. Join the vCVW-17 Discord.

1197644828_Screen_200911_044202-Copy.png.74d8c09ee9060cffd7408a75ab2c13ef.png

Z370 Aorus Gaming 7, i7-8700K, 3090 FTW3 Ultra, 32GB DDR4, 960 Pro, 970 Evo Plus, WD Gold 6TB, Seasonic Prime Platinum

F/A-18C, AV-8B, JF-17, A-10C (C II), M-2000C, F-16C, F-14, BS2, UH-1H, P-51D, Sptifire, FC3

Link to post
Share on other sites

I'm having the same issue. I can never get DCS to use my full GPU but now when I turn on the HSD page in the F-16 it drops to 0-25% and I get like 19-30 frames. I get up to 80 normally. 45-65 at a airbase with multiple players around me. 65-80 once I'm away from the main base. My CPU usage is about 30% overall and max about 65% on a single core. It never goes above 45% total. My GPU usually fluctuates from 30-70% but stays more to the 30% side. VRAM is usually 7300MB-7800MB and does not fluctuate much System ram usage is around 24GB total. The only thing that changes on my usages is the GPU drops really low when i turn on the HSD page. I'm not sure why DCS doesn't use my GPU or CPU and never gets more frames then that. Maybe its a AMD optimization issue? I wasn't too worried about it but the HSD dropping over half of my frames is something that does bother me. Thanks for your guys help and here are my system specs. Also I attached two screenshots one without the HSD on and one with.

 

 

 

I'm running a 5700xt at 2150MHZ GPU and 1800MHZ Memory, 6700K @ 4.6GHZ, 32GB TridentZ at 3100MHZ, Samsung SSDs 850EVO boot and 860 for DCS and other games.

1505965515_Screenshot2019-11-2719_55_49.thumb.png.28837dce032e58972dd37fb243be6919.png

354807127_Screenshot2019-11-2719_56_14.thumb.png.324d08a4bf6837a008e2637d05e50aa3.png


Edited by xitywampas
Link to post
Share on other sites

Got it as well. I set up a mission with a lot of friendly and enemy air units and once they started engaging each other, I noticed significant frame drops. Turning off the datalink eliminates the problem.

The vCVW-17 is looking for Hornet and Tomcat pilots and RIOs. Join the vCVW-17 Discord.

1197644828_Screen_200911_044202-Copy.png.74d8c09ee9060cffd7408a75ab2c13ef.png

Z370 Aorus Gaming 7, i7-8700K, 3090 FTW3 Ultra, 32GB DDR4, 960 Pro, 970 Evo Plus, WD Gold 6TB, Seasonic Prime Platinum

F/A-18C, AV-8B, JF-17, A-10C (C II), M-2000C, F-16C, F-14, BS2, UH-1H, P-51D, Sptifire, FC3

Link to post
Share on other sites
...Sorry but how do things like these get past QA ?

You are playing the OpenBeta version of DCS, this means YOU are the QA! That's what the OB is all about, ED said this a couple of times now. If you get frustrated about it, use the stable version. Just saying.... :beer:

Modules: KA-50, A-10C, FC3, UH-1H, MI-8MTV2, CA, MIG-21bis, FW-190D9, Bf-109K4, F-86F, MIG-15bis, M-2000C, SA342 Gazelle, AJS-37 Viggen, F/A-18C, F-14, C-101, FW-190A8, F-16C, F-5E, JF-17, SC, Mi-24P Hind

 

System: Win 10 64bit, Ryzen 3800X, 32gb RAM DDR4-3200, Gigabyte Aorus 1080ti XE ,1 x Samsung SSD 970 EVO Plus 2TB NVMe, 2 x Samsung SSD 2TB + 1TB SATA, MFG Crosswind Rudder Pedals - VIRPIL T-50CM and VIRPIL MongoosT-50 Throttle - Oculus Rift S, using only the latest Open Beta DCS Settings PD 1.5

 

 

Link to post
Share on other sites
can confirm. dropping from 60-75fps down to 9-12fps once DL is activated and visible on HSD.

 

Sorry but how do things like these get past QA ?

 

 

It did not show in testing, which is why we have an open beta, which is our optional public test version where we can do much wider testing.

 

Thanks

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites
It did not show in testing, which is why we have an open beta, which is our optional public test version where we can do much wider testing.

 

Thanks

 

I can understand this as it's a performance related issue, but I'm abit surprised you didn't even spot the antenna tilting bug which is universal for all and not hardware dependant.

 

Sometimes I get worried you guys are in abit too much of a hurry, i.e. you may be abit too hard on yourselves in regards to deadlines. You should give yourselves more time if you need it, it's better for all parties.


Edited by Hummingbird
Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...