Jump to content

CPU Overclock and wrong CPU speed in windows.


Recommended Posts

Been fiddling with my machine and decided to overclock it. I am now on 2.66GHZ with 1333Mhx FSB and the multiplier set on 8, voltage is 1.3V in Bios and 1.27 realtime. PCI express bus and memory speed are locked onto their default speeds.

 

It happens that windows reports the CPU as 3GHz, and I know for a fact that its 2.66GHz.

 

BTW my 3D mark score is 11429 with CPU at 4211.

 

How can I fix the wrong speed report in windows?

[sigpic]http://forums.eagle.ru/signaturepics/sigpic4448_29.gif[/sigpic]

My PC specs below:

Case: Corsair 400C

PSU: SEASONIC SS-760XP2 760W Platinum

CPU: AMD RYZEN 3900X (12C/24T)

RAM: 32 GB 4266Mhz (two 2x8 kits) of trident Z RGB @3600Mhz CL 14 CR=1T

MOBO: ASUS CROSSHAIR HERO VI AM4

GFX: GTX 1080Ti MSI Gaming X

Cooler: NXZT Kraken X62 280mm AIO

Storage: Samsung 960 EVO 1TB M.2+6GB WD 6Gb red

HOTAS: Thrustmaster Warthog + CH pro pedals

Monitor: Gigabyte AORUS AD27QD Freesync HDR400 1440P

 

Link to comment
Share on other sites

I had the same problem. I think Windows detect the FSB incorrectly when the multiplier is set to something other than 9. My 400 x 8 was incorrectly detected as 450 x 8. You might want to try CPU-Z version 1.41 to detect the speed correctly.

Intel Xeon E5-1650 v2

ASUS Sabertooth X79

4 x 4GB Crucial Ballistix VLP PC3-12800

ASUS Cerberus GTX 1070 Ti 8 Gb

Seasonic Platinum 860W

Thrustmaster Cougar Uber II Nxt

CH Products PT/TQ/MFP

Slaw Pedals

TrackIR 5

Link to comment
Share on other sites

Rgr thx, just out of curiosity is your CPU a G0 version or vanilla? What voltage you have it at?

[sigpic]http://forums.eagle.ru/signaturepics/sigpic4448_29.gif[/sigpic]

My PC specs below:

Case: Corsair 400C

PSU: SEASONIC SS-760XP2 760W Platinum

CPU: AMD RYZEN 3900X (12C/24T)

RAM: 32 GB 4266Mhz (two 2x8 kits) of trident Z RGB @3600Mhz CL 14 CR=1T

MOBO: ASUS CROSSHAIR HERO VI AM4

GFX: GTX 1080Ti MSI Gaming X

Cooler: NXZT Kraken X62 280mm AIO

Storage: Samsung 960 EVO 1TB M.2+6GB WD 6Gb red

HOTAS: Thrustmaster Warthog + CH pro pedals

Monitor: Gigabyte AORUS AD27QD Freesync HDR400 1440P

 

Link to comment
Share on other sites

Unfortunately, mine is a B3. I am setting the core voltage at 1.385V in BIOS.

Intel Xeon E5-1650 v2

ASUS Sabertooth X79

4 x 4GB Crucial Ballistix VLP PC3-12800

ASUS Cerberus GTX 1070 Ti 8 Gb

Seasonic Platinum 860W

Thrustmaster Cougar Uber II Nxt

CH Products PT/TQ/MFP

Slaw Pedals

TrackIR 5

Link to comment
Share on other sites

RGR, mines b3 too. I tried 1.3V with no success, this is why. Despite my expensive cooling aparatus, it gets too hot in the summer to up it to 3GHz. Having said this, at 2.66 GHz the perfomance improvment is noticed more on benchmarks than real aplications. I havent noticed anything much better so far, not even LOMAC. Glad I saved 400 Euros for a QX6700 chip.

[sigpic]http://forums.eagle.ru/signaturepics/sigpic4448_29.gif[/sigpic]

My PC specs below:

Case: Corsair 400C

PSU: SEASONIC SS-760XP2 760W Platinum

CPU: AMD RYZEN 3900X (12C/24T)

RAM: 32 GB 4266Mhz (two 2x8 kits) of trident Z RGB @3600Mhz CL 14 CR=1T

MOBO: ASUS CROSSHAIR HERO VI AM4

GFX: GTX 1080Ti MSI Gaming X

Cooler: NXZT Kraken X62 280mm AIO

Storage: Samsung 960 EVO 1TB M.2+6GB WD 6Gb red

HOTAS: Thrustmaster Warthog + CH pro pedals

Monitor: Gigabyte AORUS AD27QD Freesync HDR400 1440P

 

Link to comment
Share on other sites

Copy that. Those B3s really generate a lot of heat. I use custom water cooling, and the temperature is manageable up to about 3.3 GHz. Any higher, and the voltage needed and the heat is too much for comfort.

Intel Xeon E5-1650 v2

ASUS Sabertooth X79

4 x 4GB Crucial Ballistix VLP PC3-12800

ASUS Cerberus GTX 1070 Ti 8 Gb

Seasonic Platinum 860W

Thrustmaster Cougar Uber II Nxt

CH Products PT/TQ/MFP

Slaw Pedals

TrackIR 5

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...