Jump to content

[REPORTED]MK84 keeps crashing to desktop


Recommended Posts

Hi DLEGION

 

I moved your issue to a new thread as it is not related to the CBU issue.

 

Please attach your dcs.log here and I will take a look.

 

Please also see my crash guide below.

 

thank you

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites

Did a bombing run and got a CTD with the MK-84 (full loadout on all pylons dropping first from the center and the next release went CTD). Went out again and did not put the MK-84 on the inner pylons, just the outer and center...no problem with this configuration. I have not gone back out with the MK-84s just on the inner pylons only.

Link to post
Share on other sites

We would like to see your crash log we should see some clues

 

C:\Users\yourname\Saved Games\DCS\Logs

 

If you have a track replay in the zip file in that location please attach it here and I will check it.

 

thank you

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites
We would like to see your crash log we should see some clues

 

C:\Users\yourname\Saved Games\DCS\Logs

 

If you have a track replay in the zip file in that location please attach it here and I will check it.

 

thank you

 

I do not have a track file in that location. Also, do not see a crash log file. I am guessing it will have a ".crash" extension?

 

Just for clarification, it went straight to the desktop. I usually see a window that says crash (or something like that)...not in this case.

 

Thanks

Link to post
Share on other sites

Thanks, very helpful info and I will look into.

 

I dont think it is directly related to MK-84 but I will let you know

 

EDIT: Reproduced and reported, thank you for all of the information

 

 

2019-11-24 11:19:08.277 INFO COCKPITBASE: lua state still active TGP_INTERFACE, 62 (status undefined)

2019-11-24 11:19:08.284 INFO WORLDGENERAL: loaded from mission Scripts/World/birds.lua

2019-11-24 11:19:08.296 INFO Lua: Lua CPU usage: metric: average mission execution: 92.3840 %

2019-11-24 11:19:09.459 INFO TACVIEW.DLL: Recording flight data in [C:\Users\user\Documents\Tacview\Tacview-20191124-121910-DCS-TEST-4.zip.acmi]

2019-11-24 11:19:29.155 INFO Lua: Lua CPU usage: metric: average mission execution: 2.5082 %

2019-11-24 11:19:43.016 ERROR GRAPHICSVISTA: Can't open model WAGON-GRUZ_OTKR_P_1.

2019-11-24 11:19:59.319 INFO EDCORE: try to write dump information

2019-11-24 11:19:59.320 INFO EDCORE: # -------------- 20191124-112000 --------------

2019-11-24 11:19:59.321 INFO EDCORE: DCS/2.5.5.39384 (x86_64; Windows NT 10.0.18362)

2019-11-24 11:19:59.322 INFO EDCORE: C:\GAMES\Steam\steamapps\common\DCSWorld\bin\Transport.dll

2019-11-24 11:19:59.323 INFO EDCORE: # C0000005 ACCESS_VIOLATION at 8CCC7976 00:00000000

2019-11-24 11:19:59.325 INFO EDCORE: SymInit: Symbol-SearchPath: '.;C:\GAMES\Steam\steamapps\common\DCSWorld;C:\GAMES\Steam\steamapps\common\DCSWorld\bin;C:\Windows;C:\Windows\system32;SRV*C:\websymbols*http://msdl.microsoft.com/download/symbols;', symOptions: 530, UserName: 'user'

2019-11-24 11:19:59.326 INFO EDCORE: OS-Version: 10.0.18362 () 0x100-0x1

2019-11-24 11:19:59.890 INFO EDCORE: 0x0000000000087976 (Transport): woShip::setOLSCutAndWaveOffLights + 0x6E16

2019-11-24 11:19:59.890 INFO EDCORE: 0x0000000000085981 (Transport): woShip::setOLSCutAndWaveOffLights + 0x4E21

2019-11-24 11:19:59.890 INFO EDCORE: 0x000000000000E988 (edObjects): viSearch::TestAndInsert + 0x38

2019-11-24 11:19:59.891 INFO EDCORE: 0x000000000008EEDF (Transport): wcaManager_Implement::wcaManager_Implement + 0x5E1F

2019-11-24 11:19:59.891 INFO EDCORE: 0x00000000000101B0 (edObjects): HierarchyLinearNode::GetObjects + 0xB0

2019-11-24 11:19:59.891 INFO EDCORE: 0x0000000000007969 (edObjects): viObjectManager::GetObjects + 0x89

2019-11-24 11:19:59.891 INFO EDCORE: 0x000000000004333E (Visualizer): MouseCursorOwner::setMouseCursorPosition + 0x169E

2019-11-24 11:19:59.892 INFO EDCORE: 0x000000000008CBC5 (Visualizer): smSceneManager::regLua + 0x7B05

2019-11-24 11:19:59.892 INFO EDCORE: 0x000000000008C6D8 (Visualizer): smSceneManager::regLua + 0x7618

2019-11-24 11:19:59.892 INFO EDCORE: 0x000000000007F2D8 (Visualizer): smCamera_Implement::SetProjBounds + 0xC1C8

2019-11-24 11:19:59.892 INFO EDCORE: 0x0000000000565484 (DCS): woLA::loadNewInputLayout + 0x315B54

2019-11-24 11:19:59.893 INFO EDCORE: 0x0000000000576968 (DCS): dDispatcher::InitCivTraffic + 0x8D58

2019-11-24 11:19:59.893 INFO EDCORE: 0x0000000000548194 (DCS): woLA::loadNewInputLayout + 0x2F8864

2019-11-24 11:19:59.893 INFO EDCORE: 0x00000000001BB62F (DCS): (function-name not available) + 0x0

2019-11-24 11:19:59.893 INFO EDCORE: 0x000000000072CC06 (DCS): wWorld::spawnCoalition + 0x189B66

2019-11-24 11:19:59.893 INFO EDCORE: 0x0000000000017BD4 (KERNEL32): BaseThreadInitThunk + 0x14

2019-11-24 11:19:59.893 INFO EDCORE: 0x000000000006CED1 (ntdll): RtlUserThreadStart + 0x21

 


Edited by BIGNEWY

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites
Hello...

Same here using MK83 with F18c.

Sim allows me to drop 2 bombs but on the third try it crashed.

 

Thanks for the log.

 

I need a short track replay showing this happen if you have one.

 

there should be one created when you crash and the zip folder is created in saved games logs folder

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites
Thanks for the log.

 

I need a short track replay showing this happen if you have one.

 

there should be one created when you crash and the zip folder is created in saved games logs folder

 

 

Thanks for your reply.

 

 

Unfortunately, there's no ZIP folder saved this time. I have two zip files but none matches the date of today. :(

Link to post
Share on other sites
Thanks for your reply.

 

 

Unfortunately, there's no ZIP folder saved this time. I have two zip files but none matches the date of today. :(

 

If you have the dcs.log straight after the crash I can check that.

 

thanks

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites

Can we ask you to take a look here

 

https://forums.eagle.ru/showthread.php?t=230471

 

your page file is set very low adjusting it my help.

 

 

When your crash happens we need to know exactly what is happening, if you do have a track replay please attach or link it.

 

thank you

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites

We were getting crashes on TTI every few hours due to weapons.dll crash. Might be related, here's our full log. @bignewy your version of TTI MP that I gave you will work if you need to test out our mission specifically.

dcs.log-20191129-200338.zip

"Through The Inferno"

Endless, Dynamic, Open-World Experience for DCS World
Link to post
Share on other sites
We were getting crashes on TTI every few hours due to weapons.dll crash. Might be related, here's our full log. @bignewy your version of TTI MP that I gave you will work if you need to test out our mission specifically.

 

Hi,

 

this is known and we are working on a fix.

 

But is not related to the mk-84 report above.

 

Thanks

 

 

 

# -------------- 20191129-200338 --------------
DCS/2.5.5.40269 (x86_64; Windows NT 10.0.17763)
D:\Program Files\Eagle Dynamics\DCS World OpenBeta Server\bin\Weapons.dll
# C0000005 ACCESS_VIOLATION at CA050775 00:00000000
SymInit: Symbol-SearchPath: '.;D:\Program Files\Eagle Dynamics\DCS World OpenBeta Server;D:\Program Files\Eagle Dynamics\DCS World OpenBeta Server\bin;C:\Windows;C:\Windows\system32;SRV*C:\websymbols*http://msdl.microsoft.com/download/symbols;', symOptions: 530, UserName: 'Matthew'
OS-Version: 10.0.17763 () 0x110-0x3
0x00000000000D0775 (Weapons): wAmmunitionChangeableTrajectory::getAmmunitionChangeableTrajHotJoinData + 0xD5
0x00000000000D05AA (Weapons): wAmmunitionChangeableTrajectory::netGetCreate + 0x9A
0x000000000000F62F (AsyncNet): (function-name not available) + 0x0
0x0000000000011FC4 (AsyncNet): (function-name not available) + 0x0
0x00000000000109C5 (AsyncNet): (function-name not available) + 0x0
0x000000000002818E (AsyncNet): (function-name not available) + 0x0
0x000000000003C612 (AsyncNet): (function-name not available) + 0x0
0x0000000000577080 (DCS): (function-name not available) + 0x0
0x0000000000548834 (DCS): (function-name not available) + 0x0
0x00000000001BB66F (DCS): (function-name not available) + 0x0
0x000000000072D4A6 (DCS): (function-name not available) + 0x0
0x0000000000017974 (KERNEL32): BaseThreadInitThunk + 0x14
0x000000000006A271 (ntdll): RtlUserThreadStart + 0x21

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites

Could my CTD be the same problem?

 

I've started having what may well be the same problem as listed above, could someone please have a look and let me know.

 

It's only occurring in MP while using VR. I get a CTD but then I can immediately restart and rejoin server before it all happens again. It's happenned in two different servers, one which was very busy and the other only had three players at the time (enclosed file)

InvadeAndAnnex-20191127-215852.trk

i7700k OC to 4.8GHz with Noctua NH-U14S (fan) with AORUS RTX2080ti 11GB Waterforce. 32GDDR, Warthog HOTAS and Saitek rudders. HP Reverb.

Link to post
Share on other sites
I've started having what may well be the same problem as listed above, could someone please have a look and let me know.

 

It's only occurring in MP while using VR. I get a CTD but then I can immediately restart and rejoin server before it all happens again. It's happenned in two different servers, one which was very busy and the other only had three players at the time (enclosed file)

 

We will need to see your dcs.log after it happens should give us some clues

 

sadly the track would not play correctly for me.

 

thanks


Edited by BIGNEWY

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites
  • 2 weeks later...

I'm getting the same access violation crashes, different lua files seem to be triggering it. Flying in VR on a reverb, 64Gb RAM, i7000k, SSD, 1080Ti

 

Did a full reinstall of Windows 10 Pro yesterday, but still having issues.

 

Some logs attached

dcs.log-20191214-134457.zip

dcs.log-20191214-125401.zip

dcs.log-20191214-125256.zip

i7 10700k @4.8GHz | Aurora GTX 3080 | Samsung NVMe m.2 970 Pro 1Tb x 3 | Corsair 64GB DDR4 3200MHz

HP Reverb G2 | Vkb Gunfighter II MCG Pro Stick | Virpil T-50CM Throttle | MFG Crosswind Pedals | Custom built collective | 150 button custom cockpit with 3 x Cougar MFDs

Link to post
Share on other sites
I'm getting the same access violation crashes, different lua files seem to be triggering it. Flying in VR on a reverb, 64Gb RAM, i7000k, SSD, 1080Ti

 

Did a full reinstall of Windows 10 Pro yesterday, but still having issues.

 

Some logs attached

 

Thanks for the data, is it all in the same server? and only in the hornet? or other aircraft also.

And is it while you are doing something in-particular like talking to awacs?

 

thanks

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...