Jump to content

Multiplayer Dedicated Server List - Problems?


Recommended Posts

Hey All

 

For some reason our servers when started show up for a little while then just disappear off of the list, even if they are saved to the favs. Connecting to servers via IP works perfectly fine. Everything worked perfectly before last weeks update

 

I have also noticed that when in VR and the Multiplayer list is being populated there is massive stuttering. when the list finished populating everything is smooth as butter, but as soon as you click the refresh icon, stutter city again

 

A mate checked the servers and noticed that most if not all of the servers with long run time (displayed are all running PG maps)

 

Cheers Specter

Custom built W10 Pro 64Bit, Intel Core i9 9900k, Asus ROG Maximus Code XI Z390, 64GB DDR4 3200 RGB, Samsung 1TB NVme M.2 Drive, Gigabyte AORUS 2080TI, 40" Iiyama Display. Wacom Cintiq Pro 24, HOTAS Virpil T50 Stick / FA-18C TM Stick and Virpil T50 Throttle, MFG Crosswind Graphite Pedals. HP Reverb

 

SPECTER



[sIGPIC][/sIGPIC]

 

Lead Terrain Developer / Texture Artist

Link to comment
Share on other sites

Hi Spectre

 

make sure you have seen this thread https://forums.eagle.ru/showthread.php?t=254012

 

we are investigating server drop out.

 

thanks

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 11, NVIDIA MSI RTX 3090, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3200, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...