Jump to content

Recommended Posts

Hi all,

 

I'm having an issue with the F-16 where it is banking ever so slightly to the right! I have set deadzones on my roll and rudder axis (~5) and cannot see any sort of input from my joystick. I am wondering if this is an issue others are experiencing?

 

I thought to make a post here, as to remain vigilant... just in case this is a bug!

 

Thanks,

J

Link to post
Share on other sites

Are you flying with the Tpod? If so it’ll need some left trim to trim it out.

Proud owner of:

PointCTRL VR : Finger Trackers for VR -- Real Simulator : FSSB R3L Force Sensing Stick. -- Deltasim : Force Sensor WH Slew Upgrade -- Mach3Ti Ring : Real Flown Mach 3 SR-71 Titanium, made into an amazing ring.

 

My Fathers Aviation Memoirs: 50 Years of Flying Fun - From Hunter to Spitfire and back again.

Link to post
Share on other sites

You can do it if you flick the trim hat very quickly. Although I agree the roll trim is over sensitive.

Proud owner of:

PointCTRL VR : Finger Trackers for VR -- Real Simulator : FSSB R3L Force Sensing Stick. -- Deltasim : Force Sensor WH Slew Upgrade -- Mach3Ti Ring : Real Flown Mach 3 SR-71 Titanium, made into an amazing ring.

 

My Fathers Aviation Memoirs: 50 Years of Flying Fun - From Hunter to Spitfire and back again.

Link to post
Share on other sites

I'm having a slight roll to the left, only with stores loaded

ctrl+enter shows my controllers are centered


Edited by Falconeer

F/A18C, F-16C, Mirage 2000C, Flaming Cliffs 3, Black Shark 2, SU27, AJS37 Viggen, Persian Gulf

Link to post
Share on other sites

Completely clean? No weapons on any stores?

Proud owner of:

PointCTRL VR : Finger Trackers for VR -- Real Simulator : FSSB R3L Force Sensing Stick. -- Deltasim : Force Sensor WH Slew Upgrade -- Mach3Ti Ring : Real Flown Mach 3 SR-71 Titanium, made into an amazing ring.

 

My Fathers Aviation Memoirs: 50 Years of Flying Fun - From Hunter to Spitfire and back again.

Link to post
Share on other sites

as there is another thread that suggests the aircraft pulls to the left, is there a chance that this might be something to do with the bit of the startup procedure that involves resetting the trim back to the centre, after one of the checks?

 

if the trim isn't set perfectly to the neutral position, might this be causing the drift?

Link to post
Share on other sites

Glad to see this issue isn't just limited to myself. I think it's good that we have confirmed it's occurring for multiple people; out of curiosity, what is everyone using for their setup in terms of HOTAS?

 

I hope this is one ED can patch together quickly, if it is an issue!

 

Thanks for the responses all.

Link to post
Share on other sites
  • 3 weeks later...
Clean configuration and it rolls slightly to the right.

 

yup...

 

Roll trim is too sensitive to trim out the small movements, so its a constant, L/R trim... Autopilot works though.

New hotness: I7 9700k 4.8ghz, 32gb ddr4, 2080ti, :joystick: TM Warthog. TrackIR, HP Reverb (formermly CV1)

Old-N-busted: i7 4720HQ ~3.5GHZ, +32GB DDR3 + Nvidia GTX980m (4GB VRAM) :joystick: TM Warthog. TrackIR, Rift CV1 (yes really).

Link to post
Share on other sites

You shouldn't have to use the trim when slightly out of trim though. The FCS should handle that for you.

 

I get left roll in the air and a lot of left turn on the ground....like full right rudder after landing. All of my controls are dead center according to the RightCtrl/Enter graph.

Link to post
Share on other sites
You shouldn't have to use the trim when slightly out of trim though. The FCS should handle that for you.

 

I get left roll in the air and a lot of left turn on the ground....like full right rudder after landing. All of my controls are dead center according to the RightCtrl/Enter graph.

 

Yes, there is obviously something seriously wrong with the F-16 right now as more and more of us are reporting issues about uncommanded roll in the air and yaw/drift on the ground.

Link to post
Share on other sites
Clean configuration and it rolls slightly to the right.

 

Same here, clean configuration.

_________________________________

Aorus Z390 Extreme MB | i9 9900k CPU @ 5.0 GHz | EVGA RTX 2080 Ti FTW3 Ultra | 32 GB G Skill Trident Z 3600 MHz CL14 DDR4 Ram | Corsair H150i Pro Cooler | Corsair TX 850M PS | Samsung 970 Evo Plus M.2 NVMe SSD 1TB |TMWH Hotas with VPC WarBRD Base| Corsair Gamer 570x Crystal Case | HP Reverb

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...