Jump to content

Can't install Loman 2.1, get error requesting "disk # 1"


Recommended Posts

Hi guys, everywhere I'm hearing how badly I need LOMAN, and believe me I wanna get it. So I download the 2.1 zip, but when I run the executable I get an error message coming up saying "insert disk # 1" with a path bar and browse option.

 

I've tried inserting both my LOMAC disks, and browsing the path to the LOMAN zip.

 

Has anyone else had this problem, if so I'd really appreciate if someone could help me please.

 

Cheers guys

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...